Date   

locked Re: Matching Callsign

g4wjs
 

On 02/05/2020 14:15, Dave Cole wrote:
I also tried B1CR%, and got no match.  I can clearly see B1CRA calling CQ on 40 as well, while under test.

73, and thanks,
Dave (NK7Z)
Hi Dave,

not sure why it is not working, but how about B%CRA , that should cover all 9 of them.



--
73
Bill
G4WJS.


locked Re: Matching Callsign

Dave (NK7Z)
 

I also tried B1CR%, and got no match. I can clearly see B1CRA calling CQ on 40 as well, while under test.

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 5/2/20 6:13 AM, Dave Cole wrote:
Nope, B1CRA, they are special calls out of China for some event.
73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources
On 5/2/20 6:12 AM, g4wjs wrote:
On 02/05/2020 14:10, Dave Cole wrote:
Hello,
I have an issue I can't solve...

I have NK7% working in the matching callsign section, and it triggers when it hears NK7*, as it should.

I also have B1CRA, as a matching callsign, and it fails to trigger...

Any ideas?

I have tested to be sure I get alerts for other triggers, I do, CQ, etc., all work...  Just not B1CRA.  Any clue?

--
73, and thanks,
Dave (NK7Z)
Hi Dave,

do you mean BB1CRA



locked Re: Matching Callsign

g4wjs
 

Hi Dave,

RR, OK just mentioned because I see B8CRA active on 15m FT8.

On 02/05/2020 14:13, Dave Cole wrote:
Nope, B1CRA, they are special calls out of China for some event.

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 5/2/20 6:12 AM, g4wjs wrote:
On 02/05/2020 14:10, Dave Cole wrote:
Hello,
I have an issue I can't solve...

I have NK7% working in the matching callsign section, and it triggers when it hears NK7*, as it should.

I also have B1CRA, as a matching callsign, and it fails to trigger...

Any ideas?

I have tested to be sure I get alerts for other triggers, I do, CQ, etc., all work...  Just not B1CRA.  Any clue?

-- 
73, and thanks,
Dave (NK7Z)

Hi Dave,

do you mean BB1CRA



--
73
Bill
G4WJS.


locked Re: Matching Callsign

g4wjs
 

On 02/05/2020 14:12, g4wjs wrote:
On 02/05/2020 14:10, Dave Cole wrote:
Hello,
I have an issue I can't solve...

I have NK7% working in the matching callsign section, and it triggers when it hears NK7*, as it should.

I also have B1CRA, as a matching callsign, and it fails to trigger...

Any ideas?

I have tested to be sure I get alerts for other triggers, I do, CQ, etc., all work...  Just not B1CRA.  Any clue?

-- 
73, and thanks,
Dave (NK7Z)

Hi Dave,

do you mean BB1CRA

Hi Dave,

sorry, meant to type B8CRA


--
73
Bill
G4WJS.


locked Re: Matching Callsign

Dave (NK7Z)
 

Nope, B1CRA, they are special calls out of China for some event.

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 5/2/20 6:12 AM, g4wjs wrote:
On 02/05/2020 14:10, Dave Cole wrote:
Hello,
I have an issue I can't solve...

I have NK7% working in the matching callsign section, and it triggers when it hears NK7*, as it should.

I also have B1CRA, as a matching callsign, and it fails to trigger...

Any ideas?

I have tested to be sure I get alerts for other triggers, I do, CQ, etc., all work...  Just not B1CRA.  Any clue?

--
73, and thanks,
Dave (NK7Z)
Hi Dave,
do you mean BB1CRA


locked Re: Matching Callsign

g4wjs
 

On 02/05/2020 14:10, Dave Cole wrote:
Hello,
I have an issue I can't solve...

I have NK7% working in the matching callsign section, and it triggers when it hears NK7*, as it should.

I also have B1CRA, as a matching callsign, and it fails to trigger...

Any ideas?

I have tested to be sure I get alerts for other triggers, I do, CQ, etc., all work...  Just not B1CRA.  Any clue?

--
73, and thanks,
Dave (NK7Z)
Hi Dave,

do you mean BB1CRA



--
73
Bill
G4WJS.


locked Matching Callsign

Dave (NK7Z)
 

Hello,
I have an issue I can't solve...

I have NK7% working in the matching callsign section, and it triggers when it hears NK7*, as it should.

I also have B1CRA, as a matching callsign, and it fails to trigger...

Any ideas?

I have tested to be sure I get alerts for other triggers, I do, CQ, etc., all work... Just not B1CRA. Any clue?

--
73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources


locked Re: Decodes Window Will Not Open (Windows 10)

David Burden
 

Decodes window opens for me - however none of my running Alert windows write to it. I also cannot delete the database entries. Tried everthing from rebooting to a fresh install. Unless its linked to the server that’s down for maintenance Im lost too.


locked FIXED JTALERT not populating

k6vib@q.com
 

Thanks to all who responded and the fix was a new password was not being read so I got that fixed and now all is right with the world. :) Neil, KN3ILZ had the solution BTW. Thanks again all. Bob K6VIB


locked Re: Confused about "Worked B4" is supposed to work

lmeeny
 

Mike,

Thanks for the quick reply. I'm using DXKeeper for logging and receive an acknowledgement , JTAlert show "Success".   None of the apps are running as administrator.

The fact that restarting JTALERT-X keeps previously worked stations on a given band from appearing is confusing. How does JTALERT-X make a connection with DXKeeper? In the past the "B4" filter worked as I'd expected. It makes me think I've messed up a setting.

73.

Ed W2GHD


locked JTALERT TEXT Message app not working ... probably temporary server issue.

Mark W2OR
 

JTALERT TEXT Message app not working ... probably temporary server issue.


locked Re: AIO Start Failure on Windows 7 Pro

Thomas Mize KJ4GK
 

Make sure you have the most recent version of Microsoft .NET Framework Installed bud. Good luck.


locked Re: Band Display Blank

neil_zampella
 

The HAMSPOTS server is down for maintenance, all the text messaging, band activity, along with spotting to Hamspots go through that server.

Until its back up ... well, you get the idea.

Neil, KN3ILZ


locked Re: Text Messaging is Down

neil_zampella
 

The Hamspots server is down for maintenance, spotting to Hamspots, band activity, and text messaging will be down until its back up.

Neil, KN3ILZ

John Petrocelli
Apr 30  

Seems down here also.

Checked all settings although it was working yesterday.

Tried to send a message to my self but says I am OFFLINE

Running the latest version here.


locked Thank you for JT Alert and working with HRD to fix FT4 logging #HRD

David De Coons
 

Just a Thank You note to Laurie and anyone else involved with the creation, maintaining and testing of JT Alert.

Long time user of JT Alert and HRD and Flex Radio beta tester. I am glad Laurie has worked to solve the FT-4 logging issues with Ham Radio Deluxe logbook. The new staff at HRD are decent fellows and not like the former co-owner Rick. Hopefully going forward the relationship between Laurie and HRD staff will be a good one.

I have been helping  quite a few hams across the U.S. upgrade and configure WSJT-X and JT Alert to work with various radios and logbook programs. JT Alert is a "must have" utility if you run WSJT-x and a compatible logbook program.

Again, thanks for JT Alert and the effort put in to make it such a great program!

Dave wo2x


locked Re: Band Display Blank

Alfred Reeves
 

$65.00 shipped and payment via PayPal.  Does not include the whip (to difficult to ship)

TNX and 73
Al
W1JHU

On 4/30/2020 11:10 PM, Michael Black via groups.io wrote:
Things seem to behaving problems and Laurie is on vacation...so we'll have to wait....

He's a one-man show.

de Mike W9MDB




On Thursday, April 30, 2020, 07:06:44 PM CDT, Greg Foster <greg.foster@...> wrote:


This evening I find the band display blank, Last Update shows about 3.5 hours ago. When I go to Test TCP Port I get TCP Connect Fail:Error=10060 (this is the same for the Spots and Text Message ports). i checked with a buddy and he has the same problem so I do not think there is a problem on our end. 

Any Suggestions?


locked Re: Band Display Blank

Michael Black
 

Things seem to behaving problems and Laurie is on vacation...so we'll have to wait....

He's a one-man show.

de Mike W9MDB




On Thursday, April 30, 2020, 07:06:44 PM CDT, Greg Foster <greg.foster@...> wrote:


This evening I find the band display blank, Last Update shows about 3.5 hours ago. When I go to Test TCP Port I get TCP Connect Fail:Error=10060 (this is the same for the Spots and Text Message ports). i checked with a buddy and he has the same problem so I do not think there is a problem on our end. 

Any Suggestions?


locked Band Display Blank

Greg Foster
 

This evening I find the band display blank, Last Update shows about 3.5 hours ago. When I go to Test TCP Port I get TCP Connect Fail:Error=10060 (this is the same for the Spots and Text Message ports). i checked with a buddy and he has the same problem so I do not think there is a problem on our end. 

Any Suggestions?


locked Re: Text Messaging is Down

John Petrocelli
 

Seems down here also.

Checked all settings although it was working yesterday.

Tried to send a message to my self but says I am OFFLINE

Running the latest version here.
John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com
On 4/30/2020 4:32 PM, androman@... wrote:
when I checked the TCP Connection it failed all ports




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



locked Re: V 2.16.4 not filling in NAME,QTH, or GRID info.

k6vib@q.com
 

Thanks Neil de Bob K6VIB

7081 - 7100 of 36363