Date   

locked Re: JTALERT Text is not working with TCP error

HamApps Support (VK3AMA)
 

On 5/04/2020 3:39 am, Willi Passmann wrote:
I just got a text message from an OM who is displayed as "Offline".
So the offline indicator seems to be unreliable.
The online-status of a callsign is a cached value, updated once every 5 minutes. This is to avoid JTAlert performing a status check every period for all callsigns decoded. Likely the OM had only come online for text messages recently and you still had an old offline status cached in JTAlert.

The easiest way to test if the online indicator is working is to test your own callsign. Sending a message to your self will additionally test that the messaging service is working.

de Laurie VK3AMA


locked Re: KH6 as FL ? #HamSpots

HamApps Support (VK3AMA)
 

On 10/04/2020 5:14 am, Franco HB9oab wrote:
Could anyone tell me or have a formula on how US calls are also recognized with the respective state and CQzone in JTalert?

Is there a specific form of the call to understand how they are recognized, or is a database callsign?

For example, I heard KH6M this afternoon and thought it was Hawaii, instead it turns out to be FL. ;-)

sry, I hadn't turned on JTalert to check if he was giving it to me.

Thanks, 73s
Franco
http://www.qrz.com/db/hb9oab

JTAlert looks at the Callsign naming to initially determine the country of origin. If the Callsign is recorded in the FCC Callsign database with a CONUS State, than JTAlert will override the initial country determination. There are numerous US based callsigns using Callsigns that identify as Hawaii, Alaska, Guam, etc, they are automatically adjusted to Alert and Log as the US.

Regarding KH6M, JTAlert correctly identifies him as being in the US State of FL.

de Laurie VK3AMA


locked Re: Request Elmer for new JTAlert, HRD build #FT8 #HRD

neil_zampella
 

John,

I believe its a setting in HRD Log.   Make sure that its not setup to 'listen' for the UDP broadcasts.  Can't tell you where to look, but having this on is the number one cause of duplicate entries.

 

Neil, KN3ILZ


On Thu, Apr 9, 2020 at 04:52 PM, John wrote:

Neil, What setting do I change in WSJT-X so that I don't get double entries in HRD Logbook?

John


locked Re: JT Alert locks when working US stations but OK with non-US stations

HamApps Support (VK3AMA)
 

On 10/04/2020 12:27 pm, Dan wrote:

When operating in FT8, if I work DX stations, all works as it should except logging. The completed QSO logs twice with some of the information missing from each logged QSO in HRD. (Screen shot below)
If I work a US station, as soon as the call is entered and posted in JT Alert, JT Alert locks up...the rolling donut. I have to close and re-opon it. When the QSO finishes it asks if I want to log the QSO, it logs it to the WSJT-X ADI file but not to HRD.

I suspect I have something wrong in the setting of JT-Alert or WSJT-X (or possibly even HRD)? This setup has worked for me for many years and this is a recent problem. I hope someone can offer me the solution or at least some thing that I can try.

 

Danny, W0JMP

The double HRD logging with one entry lacking a lot of the detail of the other entry indicates that you have HRDLogbook setup to log WSJT-X QSOs directly, bypassing JTAlert (the source of the the entry with fuller details). You need to turn off that direct logging in HRDLogbook. Sorry I don't know where you do that within HRD.

Regarding JTAlert lockup on US Callsigns only, sorry, I have no idea at this time. The same execution path through the code is used regardless of the country of origin of the Callsign. Does this occur for Hawaiian or Alaskan callsigns or is it restricted to CONUS callsigns only? There have been no other reports of this behavior.

de Laurie VK3AMA


locked Re: Getting this indicator on Title Bar !

HamApps Support (VK3AMA)
 

On 10/04/2020 12:26 pm, Michael Boudreaux wrote:
Hi Can someone please tell me what this symbol means? I have latest version JTAlert. Please see picture included. 73 Mike VK3XZ

The "!" is shorthand for "Updates!". To conserve space with the traditional layout of JTAlert with menus in the titlebar,  only the exclamation mark is shown.

Your running a very old version of JTAlert, 2.13.4, so you have the updates indicator. The current JTAlert version is 2.16.4

de Laurie VK3AMA


locked Getting this indicator on Title Bar !

Michael Boudreaux
 

Hi Can someone please tell me what this symbol means? I have latest version JTAlert. Please see picture included. 73 Mike VK3XZ


locked JT Alert locks when working US stations but OK with non-US stations

Dan
 

I have searched through the files and have not been able to find the answer to my specific problem. Here is my set-up:

-HRD 6.7.0.275
-JT Alert 2.16.4
-WSJT-X 2.1.2
-Windows 10  64 bit OS
-Intel Core i7-6700 CPU @ 3.4 GHz 
When operating in FT8, if I work DX stations, all works as it should except logging. The completed QSO logs twice with some of the information missing from each logged QSO in HRD. (Screen shot below)
If I work a US station, as soon as the call is entered and posted in JT Alert, JT Alert locks up...the rolling donut. I have to close and re-opon it. When the QSO finishes it asks if I want to log the QSO, it logs it to the WSJT-X ADI file but not to HRD.

I suspect I have something wrong in the setting of JT-Alert or WSJT-X (or possibly even HRD)? This setup has worked for me for many years and this is a recent problem. I hope someone can offer me the solution or at least some thing that I can try.

 

Danny, W0JMP

 

 


locked Re: TXT Message problems

HamApps Support (VK3AMA)
 

On 10/04/2020 10:52 am, John C wrote:

I have gone to the trouble or uninstalling alert completely..  I even spent 2 hours and 40 minutes going through the registry and removed every single reference to alert that could be found...  I then reinstalled, and still TXT does not work. 

 In addition, I have a few friends that use alert and for what its worth, not one single callsign that appears in the decode window has the Underline on it to show that the call  has TXT messages enabled, even when it is known that they do have it on.   

I miss this feature greatly..  It is (or was for me) a fabulous feature and I wish that I could get it going again.    Funny thing, I have tried ALL of the ports that are available in settings for Text Messages , and all of them say "TCP Connect OK" - I am at a loss as to what to do now to get this great feature working again..... Has Anyone got and Ideas ???

regards

John


If you have uninstalled JTAlert completely, than the likely cause is that you have not enabled receiving of test messages from other users. It is off by default. With the TCP check returning OK, that is further evidence that you don't have text messages enabled.

If receiving of text messages is turned off, than you will never see the underline indicator as your copy of JTAlert is never checking the server to see if decoded callsigns are online. If JTAlert is not checking the Server because of the turned off state than your callsign is never register as being online so other users will never see an underline for your callsign.

   

The easiest way to test if the online indicator is working is to test your own callsign. Sending a message to your self will additionally test that the messaging service is working properly. If you don't have receiving of messages enabled, your Callsign will report as offline and the test message will never be received.

2 hours & 40 minutes to remove a handful of registry entries sounds like an exaggeration to me! Unless you were making a new cup of coffee between keyboard keystrokes/mouse-clicks.

de Laurie VK3AMA


locked TXT Message problems

John C
 

I see that there are now several people having TXT message problems.   

Around about 8 or 9 versions ago, my TXT message capability ceased to work.   The only way I could send or receive messages was to revert to an earlier version of Alert and now that all support for earlier versions has been removed, they also no longer work.

I have gone to the trouble or uninstalling alert completely..  I even spent 2 hours and 40 minutes going through the registry and removed every single reference to alert that could be found...  I then reinstalled, and still TXT does not work. 

 In addition, I have a few friends that use alert and for what its worth, not one single callsign that appears in the decode window has the Underline on it to show that the call  has TXT messages enabled, even when it is known that they do have it on.   

I miss this feature greatly..  It is (or was for me) a fabulous feature and I wish that I could get it going again.    Funny thing, I have tried ALL of the ports that are available in settings for Text Messages , and all of them say "TCP Connect OK" - I am at a loss as to what to do now to get this great feature working again..... Has Anyone got and Ideas ???

regards

John


locked Re: Text Messaging

Mark W2OR
 

Text message links appear to be back in service as of circa 23:00-utc Thursday, 9 April. 


locked Re: Request Elmer for new JTAlert, HRD build #FT8 #HRD

John
 

I got the LOTW update working with a new Password. I now need to see how to update eQSL from an Import. Import is not an ADD that is automatic update.

John
TI4JWC


locked Text Messaging

Mark W2OR
 

The Text Message server may need some attention ...

As of Thursday 9 April 22:30-UTC the message service was not functioning, here in NE Florida.  Sending a test message to myself, also did not work, resulting in an "Off Line" response.  Perhaps an overload of users ... 


locked Re: N3fjp with wsjtx #FT8

Jim Cooper
 

On 9 Apr 2020 at 12:15, sam yanz via groups.io wrote:

After completing a qso, an error
comes up saying the date range is not
within the set date of the tqsl
cert.  After checking it, it is.
Please advise how to fix so I can
continue to get them uploaded to
lotw. This started after I updated
the programs.
Sam ... go to the ARRL-LoTW@...
group ...

the new version of TQSL has tightened up
on 'errors' that used to be ok in upload files.
they can explain it to you there.


locked Re: Audio Alerts Delayed

John Petrocelli
 

Thanks Mike,

   I shall do so the next time it manifests itself.

   I am running the latest version.

   I also turned off the Decodes History as that seems to have a lag of its own.

  
John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com
On 4/9/2020 4:21 PM, Michael Black via groups.io wrote:

What version are you running?  I had reported this problem before....so if you are running the latest 2.16.4 Laurie added some debug to find out what's going on.

Turn on Settings/Enable Debug Recording -- duplicate the problem and note the time it occurs and send in the bug report via Help/Contact Support

de Mike W9MDB


On Thursday, April 9, 2020, 11:16:16 AM CDT, John Petrocelli via groups.io <jrpetro@...> wrote:


Hello,

   I continue to notice that in some instances, the audio alerts (EG. CQ & Own Call) can be delayed for up to 10 seconds.

   The decoded callsigns are populated quickly and display status colors promptly, so it seems to not be related to this.

   I have tried several different variations including only running WSJT-X & JTAlert -- no other activities or programs running.

   I have also turned off Band Activity display AND even elevated the process priority to "Above Normal" and "High"

  My environment:
    Win 7  x64 with 8GB RAM with a 1TB HDD
   I use only ADIF logging
   There are about 108,000 records in the ADIF file that is read at startup

Has anyone else seen this behavior ???

Suggestions are welcome !
-- 


John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com

Virus-free. www.avast.com


locked Re: Request Elmer for new JTAlert, HRD build #FT8 #HRD

John
 

OK. I have backed up to step three. I have good adif file in WSJT-X. I did an inport to HRD Logbook. Looks OK. When I tried to Uploat LOTW I got errors. I have 
scheduled the Log file for printing.

Neil, What setting do I change in WSJT-X so that I don't get double entries in HRD Logbook?

John


locked Re: N3fjp with wsjtx #FT8

Larry Banks
 

Hi Sam (call?),
 
Be sure that you have put your call sign into the Operator entry in your ACLog setup.  It is your Callsign, not you name or anything g else.

73 -- Larry -- W1DYJ

 

Sent: Thursday, April 09, 2020 15:15
Subject: [HamApps] N3fjp with wsjtx #FT8
 
Not sure if this is the place to post.

I am having issues with lotw uploads. 

After completing a qso, an error comes up saying the date range is not within the set date of the tqsl cert.  After checking it, it is. Please advise how to fix so I can continue to get them uploaded to lotw. This started after I updated the programs.


locked Re: N3fjp with wsjtx #FT8

AI3KS
 

Sam,

From what I have been reading on the N3FJP groups, you MUST have the "OPERATOR" Field on the Settings>Setup screen set either to your Call or Blank. If not, then the newest version of TQSL throws this error.

Hope this helps.

Steve AI3KS


locked Re: KH6 as FL ? #HamSpots

Dave Garber
 

KH6M USA flag USA

MITCHELL D WEIN
2112 14th AVENUE NE
NAPLES, FL 34120-5450
USA


directly from the qrz pages


Dave Garber
VE3WEJ / VE3IE


On Thu, Apr 9, 2020 at 3:26 PM Michael Black via groups.io <mdblack98=yahoo.com@groups.io> wrote:
What makes you think it's Florida?  His QRZ pages shows Hawaii.

de Mike W9MDB




On Thursday, April 9, 2020, 02:14:11 PM CDT, Franco HB9oab <hb9oab@...> wrote:


HI All,
Could anyone tell me or have a formula on how US calls are also recognized with the respective state and CQzone in JTalert?

Is there a specific form of the call to understand how they are recognized, or is a database callsign?

For example, I heard KH6M this afternoon and thought it was Hawaii, instead it turns out to be FL. ;-)

sry, I hadn't turned on JTalert to check if he was giving it to me.


locked Re: Message to JT users

Ron K5RJL
 

Thank You Herb!
73,
Ron K5RJL


locked Re: KH6 as FL ? #HamSpots

Michael Black
 

Oops...I looked up KH6Z for some reason.

Do you have QRZ lookups enabled in JTAlert?

And apparently this is the first time you've ever worked him?  Or if you've worked him before check your QSO entry which would have Hawaii in it.

de MIke W9MDB




On Thursday, April 9, 2020, 02:37:23 PM CDT, John <jonie41@...> wrote:


from QRZ...

KH6M USA flag USA

MITCHELL D WEIN
2112 14th AVENUE NE
NAPLES, FL 34120-5450
USA


John
VE3KKQ

> ---------- Original Message ----------
> From: Kevin k5vp <k5vp@...>
> Date: April 9, 2020 at 3:34 PM
>
>
> KH6M shows he is in Naple Fl on QRZ here.
>
> k5vp
>
> On Thu, Apr 9, 2020 at 12:26 PM Michael Black via groups.io <mdblack98=
> yahoo.com@groups.io> wrote:
>
> > What makes you think it's Florida?  His QRZ pages shows Hawaii.
> >
> > de Mike W9MDB
> >
> >
> >
> >
> > On Thursday, April 9, 2020, 02:14:11 PM CDT, Franco HB9oab <
> > hb9oab@...> wrote:
> >
> >
> > HI All,
> > Could anyone tell me or have a formula on how US calls are also recognized
> > with the respective state and CQzone in JTalert?
> >
> > Is there a specific form of the call to understand how they are
> > recognized, or is a database callsign?
> >
> > For example, I heard KH6M this afternoon and thought it was Hawaii,
> > instead it turns out to be FL. ;-)
> >
> > sry, I hadn't turned on JTalert to check if he was giving it to me.
> >
> > Thanks, 73s
> > Franco
> > http://www.qrz.com/db/hb9oab
> >
> >
> >
>
> --
> 73,
>
> *Kevin Potter *
> *k5vp*
>
>
>