Date   

locked JT Alert QSO - to Log4OM V2 (Sqlite

John Profita
 

I would say that I get about 95% of this message when logging a QSO. There have been times when I get the message saying QSO logged automatically and works well when it does. I have to manually hit okay to save it to WSJT-X log file.

Tnx, John
ND1X


locked Line 4250 Error Variable used

Bill Hicks
 
Edited

Anyone have any thought on a fix for this? Running Windows 10 enterprise 64 bit...see attached. 

TIA

KG4ZXN
Bill


locked Re: JTAlert and HRD Logbook: no name in log #HRD

gary.sewell@...
 

Found the problem. No entry in the Web setting for QRZ lookup in JTAert.


locked Re: QRZ.COM fields passed through to HRD Log?

John Peck
 

Neil,

Start JTAlert. Then:

Settings
Manage Settings
Web Services
Online XML Callbooks
QRZ.com XML Lookup
Fill in your call and password for QRZ.COM

Don't feel bad, I had to have help to find this too! JTAlert is very capable but there are so many features and the menus go very deep.

I still haven't figured out how to get the lat/lon from the QRZ data.

73 John K2GOC


locked JTAlert and HRD Logbook: no name in log #HRD

gary.sewell@...
 

I am having an issue where when I log a QSO in HRD logbook, I get no name for the operator. I have a subscription to QRZ. If I click on the log entry for the QSO in HRD and do a lookup of the station it pulls the name, and then I can do an update, and the name field is populated.

I have noticed other posts here about settings in JTAlert for XML and computer firewall XML ports being blocked. I am running Windows Defender for firewall. Can someone point me in the right direction to find these settings?


locked Re: Windows Defender False Positive.

 

Good job Chuck.  

With other packages such Malwarebytes, you can configure white lists for files or entire directories.

Check you anti-virus vendor’s documentation if you are still experiencing false positives.
--
73, Bernie, VE3FWF


locked Re: Decode History getting only partial data

Lionel mongin
 
Edited

Trying to add better quality screenshot


locked Decode History getting only partial data

Lionel mongin
 

Hi

Decode History getting only partial data,
I've no filter setup.

WSJT-X is decoding around 25 calls per instance, but only few of them shows up in the decode history.

I'm running 2 instance at the same time, 
I updated from an old version to 2.16.4
was working fine at beginning but now only few calls are going to the database.

I've already a few times reboot / close all other applications

Any Idea ?

Best 73
Lionel KW7MM



locked Re: QRZ.COM fields passed through to HRD Log?

Neil <n4fn.neil@...>
 

Dave
I searched the "settings' and could not find where the QRZ key is inserted??
Many thanks
Neil   N4FN


locked Autolt Error

jushamn@...
 

I was trying to reorder the Priority Alerts and decided to return to the Default. This error message (see attached file) came up.
Additionally, I have not been able to make Priority Alerts stay as I have arranged them even after clicking Save before clicking OK to exit Manage Setting. It always goes back to the Default after I exit. Not sure if the two are connected or if this second issue is my error in setting things up.


locked Re: JT ALERT 2.16.4 & HRD .269 #HRD

Terry W5TMP
 

Rgr rgr. Everything seems to be working except
the updating of the ft4 status 


locked Latitude and Longitude not getting passed to HRD log

John Peck
 

I finally found the right setting to allow QRZ.COM data to be entered aromatically in the HRD database. However, still no lat/long. Anybody know why this is?


locked Re: QRZ.COM fields passed through to HRD Log?

John Peck
 

Nope, you hit it Dave! So many settings to check ...……………. Still not getting lat/long. Will post another thread on that. Thanks. 73 K2GOC


locked Re: JT ALERT 2.16.4 & HRD .269 #HRD

Alfred Reeves
 

I did not install the latest version of HRD.  However, I would like to install JTA ver. 2.16.4.  Is it OK to install this version without the latest HRD version installed?

All
W1JHU


locked Re: JT ALERT 2.16.4 & HRD .269 #HRD

Michael Black
 

Are you sure JTAlert is pointing to the correct HRD log file?

de Mike W9MDB




On Tuesday, April 7, 2020, 06:36:49 AM CDT, Terry Partigianoni <tparty@...> wrote:


Have the newest versions of both. 

when I select HRD and work an FT4 station everything is logged correctly but if I show worked station details in jt alert it never updates the worked state, Dxcc, band info at the bottom. Thing is if I choose ADIF logging it does. 

also, this isn’t HRD but I have QRZ XML service and in the last few updates it only “looks up” about 20% of the contacts. 


terry
W5TMP


locked JT ALERT 2.16.4 & HRD .269 #HRD

Terry W5TMP
 

Have the newest versions of both. 

when I select HRD and work an FT4 station everything is logged correctly but if I show worked station details in jt alert it never updates the worked state, Dxcc, band info at the bottom. Thing is if I choose ADIF logging it does. 

also, this isn’t HRD but I have QRZ XML service and in the last few updates it only “looks up” about 20% of the contacts. 


terry
W5TMP


locked Re: Windows Defender False Positive.

Chuck Kraly K0XM
 

Submission details Refresh

jtalert.2.16.4.setup.exe

Submission ID: 409a43a6-d76c-4a4e-9d1c-677870944ce6

Status: Completed

Submitted by: 

Submitted: Apr 7, 2020 3:53:11 AM

User Opinion: Incorrect detection

Analyst comments:

We have removed the detection. Please follow the steps below to clear cached detection and obtain the latest malware definitions. 1. Open command prompt as administrator and change directory to c:\Program Files\Windows Defender 2. Run “MpCmdRun.exe -removedefinitions -dynamicsignatures” 3. Run "MpCmdRun.exe -SignatureUpdate" Alternatively, the latest definition is available for download here: https://www.microsoft.com/en-us/wdsi/definitions Thank you for contacting Microsoft.

Click here for more information
 


locked Re: Dual Monitors and The Disappearing Menu - Relationship Discovered

Gene, K5PA
 
Edited

Mike, yes both are 100%. Very odd, since it is repeatable just by having the desktop extended to both displays. Also, If I start the program with it on both monitors so JTAlert has the menu showing correctly, and then change the display to be extended across both displays, the JTAlert menu keeps running correctly. Assume that is because it was launched while only a single set of monitors where showing the same desktop. So it is something that occurs during the launching of the program. 

I don't know if you noticed I have the programs showing on monitor 2 and I start the programs there. I decided to move the icons for JTAlert over to monitor 1 and see how that starts. In this case, JTAlert shows the menu correctly!  But the close [X] program symbol does not close the JTAlert. But all the menu items correctly show and work when clicked. 
So this would indicate that when JTAlert starts on monitor 2, the code expects the GUI to be constructed on monitor 1 and if it does not, the menu does not get constructed correctly.
A quick fix for me might be to change my monitor arrangement so so monitor 1 has all my programs and they start there and monitor 2 becomes my extended monitor. SO, I changed the video cards to be connected to the other monitor so now my main monitor is #1. It still has the effect of hiding the menu unless I suspend the Extend Displays mode momentary, whereby I then run the JTAlert and menus appear correctly, and then I go back to Allow Extended Displays. So it has something to do with the Extended display but have not found a cause yet in my case or what to set differently.

For the record I am running Windows 10 Pro, Version 1909, OS Build 18363.720.

Gene, K5PA


locked Windows Defender False Positive.

Chuck Kraly K0XM
 

Laurie,
I submitted JTAlert to the Windows Defender team so it quits showing up as a virus. I had to do this wil N0GSG Contact Manager, and sorry it took this long to submit it. Hope this helps.
Chuck K0XM


locked Re: Dual Monitors and The Disappearing Menu - Relationship Discovered

Michael Black
 

Are both monitors at 100% scaling?

de Mike W9MDB




On Monday, April 6, 2020, 07:35:07 PM CDT, Gene, K5PA <k5pa@...> wrote:


That is interesting. Here are my hardware configurations.
Computer is the XPS-8930, 32 GB Memory, 64-bit, x64-based processor
Display 1 is the Dell ST2421L, 60 Hz, 8-bit, RGB, Standard dynamic range (SDR), 1920x1080 resolution. Video Card is Intel UHD Graphics 630.
Display 2 is the Dell 2407WFP-HC,, 60 Hz, 8-bit, RGB, Standard dynamic range (SDR), 1920x1200 resolution. Video card is NVIDIA GeForce GT1030
I normally have my programs running on Display 2.

I changed the resolution on Display 2 so it matches the 1920x1080 and had the same result where the menu does not show correctly if I extend the monitors. It is correct if I replicate the monitors or only show one monitor active. 
I will have to do some more thinking about this.
Gene, K5PA

8841 - 8860 of 37666