Date   

locked Re: [Ham-Apps] I'm lovin the JT9 and JT9 Alert

bill <bill@...>
 

Duh...I should have thought of that.
Thanks

Boy on 30 meters, incoming signals are so strong, I had to lower the Gain way way down, to -5 to eliminate doubles and triples of callsigns in the Band Activity pane.




On 2013-04-22 3:23 PM, Ed Wilson wrote:
Bill,

Double-click erase!

Ed, K0KC


From: bill
To: Ham-Apps@...
Sent: Monday, April 22, 2013 4:16 PM
Subject: [Ham-Apps] I'm lovin the JT9 and JT9 Alert

 
One question

Is there a way to 'ERASE' the Band Activity portion of the screen?
As far as I can tell, 'ERASE' only clears the QSO Frequency portion.
-- 

Always proofread carefully to see if you any words out.
---------------------------
W9OL-Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org:8080
My weatherpage at http://home.comcast.net/~w9ol/WX/HH.htm



-- 

A lot of people are afraid of heights. Not me, I'm afraid of widths.-Steven Wright
---------------------------
W9OL-Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org:8080
My weatherpage at http://home.comcast.net/~w9ol/WX/HH.htm


locked Re: [Ham-Apps] I'm lovin the JT9 and JT9 Alert

Ed Wilson
 

Bill,

Double-click erase!

Ed, K0KC


From: bill To: Ham-Apps@...
Sent: Monday, April 22, 2013 4:16 PM
Subject: [Ham-Apps] I'm lovin the JT9 and JT9 Alert

 
One question

Is there a way to 'ERASE' the Band Activity portion of the screen?
As far as I can tell, 'ERASE' only clears the QSO Frequency portion.
--

Always proofread carefully to see if you any words out.
---------------------------
W9OL-Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org:8080
My weatherpage at http://home.comcast.net/~w9ol/WX/HH.htm



locked I'm lovin the JT9 and JT9 Alert

bill <bill@...>
 

One question

Is there a way to 'ERASE' the Band Activity portion of the screen?
As far as I can tell, 'ERASE' only clears the QSO Frequency portion.
-- 

Always proofread carefully to see if you any words out.
---------------------------
W9OL-Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org:8080
My weatherpage at http://home.comcast.net/~w9ol/WX/HH.htm


locked Re: [Ham-Apps] Color Coding In Jt-Alert-X

Ed Wilson
 

Costas,

I did that and I will see what happens when I get at least two CQs in a given minute.

I assumed that checking that box would prevent me from getting alerts for Wanted U.S. States and for my own call.

Ed, K0KC



From: Costas J. Dovas - SV4FFL
To: Ham-Apps@...
Sent: Monday, April 22, 2013 2:34 PM
Subject: Re: [Ham-Apps] Color Coding In Jt-Alert-X

 

Ed
click Alerts on the main titlebar of JT-Alert-X and check "Generate Alerts ONLY if CQ or QRZ" option.
That should make the trick
So happy meeting you on the air this morning ;-)
73
 
Costas J. Dovas
SV4FFL
Loc: KM19li
e-mail:
sv4ffl@...
Radio e-mail : sv4ffl@...
web: http://www.qsl.net/sv4ffl
 
----- Original Message -----
From: Ed Wilson
Sent: Monday, April 22, 2013 8:13 PM
Subject: Re: [Ham-Apps] Color Coding In Jt-Alert-X

 
Now I have noticed another problem. Two call signs were coded green in JT-Alert-X and only one of those stations was calling CQ; the other one was just in a QSO.

Ed, K0KC


From: Ed Wilson <ed.wilson@...>
To: "Ham-Apps@..." <Ham-Apps@...>
Sent: Monday, April 22, 2013 12:21 PM
Subject: [Ham-Apps] Coloor Coding In Jt-Alert-X

 
Colleagues,

I noticed today that I can have multiple CQs in a given minute in WSJT-X (color-coded green) and yet only some of them show-up in green in JT-Alert-X. The ones that do not show-up in green are black on white which is my default for "non-alert" call signs. Is this a setting that I have missed or is it a bug?

Ed, K0KC





locked Re: [Ham-Apps] Color Coding In Jt-Alert-X

Costas J. Dovas - SV4FFL
 


Ed
click Alerts on the main titlebar of JT-Alert-X and check "Generate Alerts ONLY if CQ or QRZ" option.
That should make the trick
So happy meeting you on the air this morning ;-)
73
 
Costas J. Dovas
SV4FFL
Loc: KM19li
e-mail:
sv4ffl@...
Radio e-mail : sv4ffl@...
web: http://www.qsl.net/sv4ffl
 

----- Original Message -----
From: Ed Wilson
Sent: Monday, April 22, 2013 8:13 PM
Subject: Re: [Ham-Apps] Color Coding In Jt-Alert-X

 

Now I have noticed another problem. Two call signs were coded green in JT-Alert-X and only one of those stations was calling CQ; the other one was just in a QSO.

Ed, K0KC


From: Ed Wilson <ed.wilson@...>
To: "Ham-Apps@..." <Ham-Apps@...>
Sent: Monday, April 22, 2013 12:21 PM
Subject: [Ham-Apps] Coloor Coding In Jt-Alert-X

 
Colleagues,

I noticed today that I can have multiple CQs in a given minute in WSJT-X (color-coded green) and yet only some of them show-up in green in JT-Alert-X. The ones that do not show-up in green are black on white which is my default for "non-alert" call signs. Is this a setting that I have missed or is it a bug?

Ed, K0KC



locked Re: [Ham-Apps] Color Coding In Jt-Alert-X

Ed Wilson
 

Now I have noticed another problem. Two call signs were coded green in JT-Alert-X and only one of those stations was calling CQ; the other one was just in a QSO.

Ed, K0KC


From: Ed Wilson
To: "Ham-Apps@..."
Sent: Monday, April 22, 2013 12:21 PM
Subject: [Ham-Apps] Coloor Coding In Jt-Alert-X

 
Colleagues,

I noticed today that I can have multiple CQs in a given minute in WSJT-X (color-coded green) and yet only some of them show-up in green in JT-Alert-X. The ones that do not show-up in green are black on white which is my default for "non-alert" call signs. Is this a setting that I have missed or is it a bug?

Ed, K0KC



locked Re: TS450 Cat

Mike - W1MI
 

Scott and Geoff,

I have a TS-690S, which is identical to the 450S except for the additional 6m band. It works fine with the program set to 690S. I tried setting to 450S and it would not QSY. I tried setting to 440 and it worked fine. Maybe there is a glitch in the 450S setting?

73, Mike - AA1AR

--- In Ham-Apps@yahoogroups.com.au, "Scott L." <scolit@...> wrote:

Geoff,

It's Monday a.m. here and I will try these settings with using the TS 440
settings. The only thing different is you have selected the 440 where I
have selected the 450. I've had it sporadically change bands, but then it
stops. Very frustrating but I'm sure eventually they'll get it fixed (I
hope)..

73 and hope to work you on the air.

Scott
KN3A


On Mon, Apr 22, 2013 at 2:48 AM, Geoff Clark <geoff.clark22@...>wrote:

**


Scott,

My TS-440 Works fine with the following WSJT-X settings:

202 Kenwood TS-440
Com1 Data 8
4800 Stop 2
Hardware

As far as I can tell the command set is the same so selecting TS-440 may
work with your TS-450 (unless Joe implemented the model check)? This would
determine if the TS-450 setting on WSJT-X is broken.

At the risk of pointing out the bleeding obvious, you must change bands
using the drop box on the WSJT-X main screen, nothing else will work.

Good luck,
Geoff ZL3GA



locked Re: [Ham-Apps] Coloor Coding In Jt-Alert-X

Ed Wilson
 

Sorry about the typo in the subject. I was trying to decide whether I should spell it color or colour (for Laurie) and "blew it".

Ed, K0KC

From: Ed Wilson
To: "Ham-Apps@..." Sent: Monday, April 22, 2013 12:21 PM
Subject: [Ham-Apps] Coloor Coding In Jt-Alert-X

 
Colleagues,

I noticed today that I can have multiple CQs in a given minute in WSJT-X (color-coded green) and yet only some of them show-up in green in JT-Alert-X. The ones that do not show-up in green are black on white which is my default for "non-alert" call signs. Is this a setting that I have missed or is it a bug?

Ed, K0KC



locked Coloor Coding In Jt-Alert-X

Ed Wilson
 

Colleagues,

I noticed today that I can have multiple CQs in a given minute in WSJT-X (color-coded green) and yet only some of them show-up in green in JT-Alert-X. The ones that do not show-up in green are black on white which is my default for "non-alert" call signs. Is this a setting that I have missed or is it a bug?

Ed, K0KC


locked Re: RB-Ham Spots banned

rob05836 <ab1nj@...>
 

I hadn't seen that setting before, and as you said, it was defaulted to 'on'. I just unchecked it. Thanks and 73,

Rob AB1NJ

--- In Ham-Apps@yahoogroups.com.au, "Joe Subich, W4TV" <lists@...> wrote:


Have you checked the Ham-Spots setting in JT-Alert-X? I found it was
defaulted to ON (at least in the beta) and I was sending spots there
that I did not know about.

As far as I know, WSJT-X only reports to PSK Reporter.


73,

... Joe, W4TV


On 4/22/2013 9:44 AM, rob05836 wrote:
Joe, I do have PSK reporter unchecked, but I guess there is no way to turn off RB reports (as there is in JT65-HF with separate checkboxes)?

Rob AB1NJ

--- In Ham-Apps@yahoogroups.com.au, "Joe Subich, W4TV" <lists@> wrote:


Have you enabled spotting through WSJT-X or JT-Alert-X?

In JT-Alert-X: select Settings | Manage Settings | Web Services
and uncheck "Enable" in the HamSpots.net - Send decoded spots
box.

In WSJT-X: Select Setup | Configuration | Station and uncheck
"Enable PSK Reporter"

Those two steps will prevent reporting JT9 spots. I have made
those changes to prevent reporting incorrect frequencies until
WSJT-X has a *working* bidirectional CAT capability (or JT-Alert
adds an independent ability to determine frequency from DXLab
Suite/Commander).

73,

... Joe, W4TV


On 4/22/2013 9:22 AM, rob05836 wrote:
Well I guess I got myself banned from hamspots this morning.. I was
using WSJTX and forgot to change bands in the dropdown list and must
have made a bunch of erroneous reports. Now I can't even make a spot,
or even get spotted on JT65-HF.

Is there some way to avoid this happening? I know I will forget it
again. Makes me not want to use WSJTX.

Rob AB1NJ



------------------------------------

Yahoo!7 Groups Links




------------------------------------

Yahoo!7 Groups Links




locked Re: [Ham-Apps] Re: FIX Available - JT-Alert 2.2.0 not Docking with JT65-HF

Sam Morgan
 

if you are referring to this message and link:
<quote>
I have a fix file for the non-docking behavior of JT-Alert 2.2.0 when running in jt65hf mode.

Note: this is a replacement file, not a setup/install file. Just replace the existing file after first stopping JT-Alert.

http://Ham-Apps.com/dnl/Fixes/JT-Alert.exe
Stop JT-Alert and place file into the JT-Alert program directory, overwriting the existing file.

de Laurie VK3AMA
</quote>

I just downloaded it with no problem using FireFox and Google Chrome
*HOWEVER*
when I tried with IE 10, the screen just flashes and nothing happens, no download, no error message, nada.
I went in to the Security settings and set them to default and tried again, same results, no download and no error message.
typical microsux failure crapola

On 4/22/2013 9:01 AM, ab9qu wrote:
I have tried to download this fix but get an error message every time.
bill ab9qu

>
From: Laurie, VK3AMA
Sent: Saturday, April 20, 2013 12:45 AM
To: Ham-Apps@yahoogroups.com.au
Subject: [Ham-Apps] FIX Available - JT-Alert 2.2.0 not Docking >


------------------------------------

Yahoo!7 Groups Links



--

GB & 73
K5OAI
Sam Morgan


locked Re: [Ham-Apps] Cannot make JT-Macros work with WSJTX

Costas J. Dovas - SV4FFL
 

Hey Joe
you are right!! I fill in the "/wsjtx" parameter inside the autorun programs and now have the X version running!!
As for the docking that worked too without have to download the fix you mention above!!
Thanks a lot
 
Costas J. Dovas
SV4FFL
Loc: KM19li
e-mail: sv4ffl@...
Radio e-mail : sv4ffl@...
web: http://www.qsl.net/sv4ffl
 

----- Original Message -----
Sent: Monday, April 22, 2013 5:11 PM
Subject: Re: [Ham-Apps] Cannot make JT-Macros work with WSJTX

 


> Cannot make JT-Macros 2.2.0 work with WSJTX v0.9,r3195

Are you using the correct shortcut to start JT-Macros for WSJT-X?
It requires a different command to start than JT-Macros for JT65-HF.

> also cant have the window docked on the main program.

Have you downloaded the fixed file that Laurie posted late Friday?
The file replaces JT-Alert.exe.

> Another issue is that JT-Alert cannot calculate my new DXCC but
> only if i make "scan log and update" manually each time.

That is normal and has been that way since the beginning.

73,

... Joe, W4TV

On 4/22/2013 9:34 AM, Costas wrote:
> Anyone can help with this issue? Cannot make JT-Macros 2.2.0 work with WSJTX v0.9,r3195 and also cant have the window docked on the main program.
> Another issue is that JT-Alert cannot calculate my new DXCC but only if i make "scan log and update" manually each time.
> I am using Windows XP SP3 with all latest updates.
>
> Costas SV4FFL
>
>
>
> ------------------------------------
>
> Yahoo!7 Groups Links
>
>
>
>


locked Re: [Ham-Apps] Re: RB-Ham Spots banned

Joe Subich, W4TV
 

Have you checked the Ham-Spots setting in JT-Alert-X? I found it was
defaulted to ON (at least in the beta) and I was sending spots there
that I did not know about.

As far as I know, WSJT-X only reports to PSK Reporter.


73,

... Joe, W4TV

On 4/22/2013 9:44 AM, rob05836 wrote:
Joe, I do have PSK reporter unchecked, but I guess there is no way to turn off RB reports (as there is in JT65-HF with separate checkboxes)?

Rob AB1NJ

--- In Ham-Apps@yahoogroups.com.au, "Joe Subich, W4TV" <lists@...> wrote:


Have you enabled spotting through WSJT-X or JT-Alert-X?

In JT-Alert-X: select Settings | Manage Settings | Web Services
and uncheck "Enable" in the HamSpots.net - Send decoded spots
box.

In WSJT-X: Select Setup | Configuration | Station and uncheck
"Enable PSK Reporter"

Those two steps will prevent reporting JT9 spots. I have made
those changes to prevent reporting incorrect frequencies until
WSJT-X has a *working* bidirectional CAT capability (or JT-Alert
adds an independent ability to determine frequency from DXLab
Suite/Commander).

73,

... Joe, W4TV


On 4/22/2013 9:22 AM, rob05836 wrote:
Well I guess I got myself banned from hamspots this morning.. I was
using WSJTX and forgot to change bands in the dropdown list and must
have made a bunch of erroneous reports. Now I can't even make a spot,
or even get spotted on JT65-HF.

Is there some way to avoid this happening? I know I will forget it
again. Makes me not want to use WSJTX.

Rob AB1NJ



------------------------------------

Yahoo!7 Groups Links




------------------------------------

Yahoo!7 Groups Links




locked Re: [Ham-Apps] Re: FIX Available - JT-Alert 2.2.0 not Docking with JT65-HF

Joe Subich, W4TV
 

What error message?

73,

... Joe, W4TV

On 4/22/2013 10:01 AM, ab9qu wrote:
I have tried to download this fix but get an error message every time.
bill ab9qu

>
From: Laurie, VK3AMA
Sent: Saturday, April 20, 2013 12:45 AM
To: Ham-Apps@yahoogroups.com.au
Subject: [Ham-Apps] FIX Available - JT-Alert 2.2.0 not Docking >


------------------------------------

Yahoo!7 Groups Links




locked Re: [Ham-Apps] Cannot make JT-Macros work with WSJTX

Joe Subich, W4TV
 

Cannot make JT-Macros 2.2.0 work with WSJTX v0.9,r3195
Are you using the correct shortcut to start JT-Macros for WSJT-X?
It requires a different command to start than JT-Macros for JT65-HF.

also cant have the window docked on the main program.
Have you downloaded the fixed file that Laurie posted late Friday?
The file replaces JT-Alert.exe.

Another issue is that JT-Alert cannot calculate my new DXCC but
only if i make "scan log and update" manually each time.
That is normal and has been that way since the beginning.

73,

... Joe, W4TV


On 4/22/2013 9:34 AM, Costas wrote:
Anyone can help with this issue? Cannot make JT-Macros 2.2.0 work with WSJTX v0.9,r3195 and also cant have the window docked on the main program.
Another issue is that JT-Alert cannot calculate my new DXCC but only if i make "scan log and update" manually each time.
I am using Windows XP SP3 with all latest updates.

Costas SV4FFL



------------------------------------

Yahoo!7 Groups Links




locked Re: FIX Available - JT-Alert 2.2.0 not Docking with JT65-HF

 

I have tried to download this fix but get an error message every time.
bill ab9qu


From: Laurie, VK3AMA
Sent: Saturday, April 20, 2013 12:45 AM
To: Ham-Apps@yahoogroups.com.au
Subject: [Ham-Apps] FIX Available - JT-Alert 2.2.0 not Docking >


locked Jt65-HF Crash

billwad <billwad@...>
 

Having problem with JT65-hf crash after a few minuets.
I am running windows 7 on a Toshiba laptop
Versin 1.0.9.3 JT65-HF
Singalink USB
Rig Yaesu ft450at
I have been running this setup for about a year and just
started having problems.
I have also been running jt9-1 software lately and wonderig
if there is a interconnection problem, sence I had no problem
with JT65-HF before running the JT9. I have tried reinstalling
but no help.
Any ideas??
Thanks Bill - K9JUI


locked Re: RB-Ham Spots banned

rob05836 <ab1nj@...>
 

Joe, I do have PSK reporter unchecked, but I guess there is no way to turn off RB reports (as there is in JT65-HF with separate checkboxes)?

Rob AB1NJ

--- In Ham-Apps@yahoogroups.com.au, "Joe Subich, W4TV" <lists@...> wrote:


Have you enabled spotting through WSJT-X or JT-Alert-X?

In JT-Alert-X: select Settings | Manage Settings | Web Services
and uncheck "Enable" in the HamSpots.net - Send decoded spots
box.

In WSJT-X: Select Setup | Configuration | Station and uncheck
"Enable PSK Reporter"

Those two steps will prevent reporting JT9 spots. I have made
those changes to prevent reporting incorrect frequencies until
WSJT-X has a *working* bidirectional CAT capability (or JT-Alert
adds an independent ability to determine frequency from DXLab
Suite/Commander).

73,

... Joe, W4TV


On 4/22/2013 9:22 AM, rob05836 wrote:
Well I guess I got myself banned from hamspots this morning.. I was
using WSJTX and forgot to change bands in the dropdown list and must
have made a bunch of erroneous reports. Now I can't even make a spot,
or even get spotted on JT65-HF.

Is there some way to avoid this happening? I know I will forget it
again. Makes me not want to use WSJTX.

Rob AB1NJ



------------------------------------

Yahoo!7 Groups Links


locked Cannot make JT-Macros work with WSJTX

Costas J. Dovas - SV4FFL
 

Anyone can help with this issue? Cannot make JT-Macros 2.2.0 work with WSJTX v0.9,r3195 and also cant have the window docked on the main program.
Another issue is that JT-Alert cannot calculate my new DXCC but only if i make "scan log and update" manually each time.
I am using Windows XP SP3 with all latest updates.

Costas SV4FFL


locked Re: [Ham-Apps] RB-Ham Spots banned

Joe Subich, W4TV
 

Have you enabled spotting through WSJT-X or JT-Alert-X?

In JT-Alert-X: select Settings | Manage Settings | Web Services
and uncheck "Enable" in the HamSpots.net - Send decoded spots
box.

In WSJT-X: Select Setup | Configuration | Station and uncheck
"Enable PSK Reporter"

Those two steps will prevent reporting JT9 spots. I have made
those changes to prevent reporting incorrect frequencies until
WSJT-X has a *working* bidirectional CAT capability (or JT-Alert
adds an independent ability to determine frequency from DXLab
Suite/Commander).

73,

... Joe, W4TV

On 4/22/2013 9:22 AM, rob05836 wrote:
Well I guess I got myself banned from hamspots this morning.. I was
using WSJTX and forgot to change bands in the dropdown list and must
have made a bunch of erroneous reports. Now I can't even make a spot,
or even get spotted on JT65-HF.

Is there some way to avoid this happening? I know I will forget it
again. Makes me not want to use WSJTX.

Rob AB1NJ



------------------------------------

Yahoo!7 Groups Links