Date   

locked Time sync error

Bill - AA4M
 

At one time if a station's time was 1.5 or more seconds out of sync from mine, the error was highlighted.  That is no longer happening and I've dug through settings and alerts but cannot see where to turn it on.  Can anyone help?

73, Bill  AA4M


locked new computer, can't download HamApps

Jim W
 

Hi,

Long time user with HamApps.

Last computer gave out, thank goodness for my continues backups. :)  I got a new computer, and I am trying to get HamApps on this computer, but when I go to HamApps, I hit download, a window opens up for a split second, and then nothing.. I have a Dell desktop with Window 10. Any suggestions would be very appreciated.

Thanks
Jim VA3XOV


locked Re: JTAlert is closing (crashing) after logging or settings change

Rich McCabe
 

The new release did not help. Still crashes with anything newer than 2.13.10

I meant to send the info from event viewer last time but apparently did not.


locked FAQ : Suspected Virus/Malware Detection. Some facts and what to do. #FAQ #Reminder

HamApps Support (VK3AMA)
 

Since JTAlert was released in 2011, there have NEVER been any documented virus/malware/trojan infections caused by JTAlert.

Prior to making a new JTAlert release publicly available, the JTAlert Installer is submitted to the VirusTotal Online Scanner where scans from over 70 commercial scanners are performed.

Detection's that don't identify a specific named threat, but contain words like "Gen", "Generic", "Malicious", "Confidence", "Malware", 
"Riskware", "Reputation", "Score", "Heuristic", "Autoit", "Script", are typically false-positives. They don't identify a genuine threat. These sort of threat identifications are typically due to the compiler used to generate the JTAlert code or due to a lack of use among the user base of this Virus protection software (typically for niche-market Amateur Radio software)


If your concerned about unsafe JTAlert files reported by your Virus/Malware software please do the following...

  • Don't install the software. Send a false-positive submission to your Protection software company. Wait for them to confirm that the file is safe and they update their definitions files before installing/upgrading JTAlert.
  • Reputable Protection software companies offer a false-positive reporting/testing service. If your software doesn't provide this fundamental service, you should seriously consider changing to a company that does.

Users are ultimately responsible for their PC/Windows infrastructure, as such they should take the initiative and report suspicious files to their Protection software provider, rather than simply accepting third party advice to apply file/directory exemptions.

If you believe there is a genuine threat contained within the JTAlert files, stop using/installing the program and immediately submit the file to your Protection software vendor for analysis. If your vendor reports a threat (not a possible threat or potential risk) submit a message to this group.

de Laurie, VK3AMA


locked Re: Google Chrome do not allowed me to download 2.16.0

WB8ASI Herb
 

I also have started having blocked download problem lately.  After investigation I find that Comcast/Xfinity has recently added xFi Advanced Security to our service.  Thus your router is now blocking things.  You need to turn off this xFi Advanced Security long enough to make the download.  You can access it thru your Account, but it wasn't easy to find.  Here's the path to take you where you can disable/enable.    https://internet.xfinity.com/more/my-services/my-services-disabling  Good luck. Herb WB8ASI

On March 8, 2020 at 4:06 PM "Agresio Giron via Groups.Io" <agrehr1agc@...> wrote:

Thank you Herb, yes it is but has been for years my ISP. Now it block it saying “virus detected” and blocking the download.

 

Sent from Mail for Windows 10

 

From: WB8ASI Herb
Sent: Sunday, March 8, 2020 1:49 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Google Chrome do not allowed me to download 2.16.0

 

Mel,  I use Chrome with no problems.  By chance, is your ISP Comcast/Xfinity?  73, Herb WB8ASI

On March 8, 2020 at 3:33 PM "Agresio Giron via Groups.Io" <agrehr1agc@...> wrote:

Since the fist JTAlert I have used, never ever had a problem downloading the EXE file from the webpage until now, that google chrome do not allowed my. When I am downloading the file google block it immediately. I have tried to modify all the protocols of security but anything work so far, can somebody tell me what can I do?

 

BTW. I do not use other antivirus.

 

Thank you in advance.

 

Mel K5AGC.   

 

Sent from Mail for Windows 10

 


 

 

 


 


locked Re: Google Chrome do not allowed me to download 2.16.0

Agresio Giron
 

Thank you Herb, yes it is but has been for years my ISP. Now it block it saying “virus detected” and blocking the download.

 

Sent from Mail for Windows 10

 

From: WB8ASI Herb
Sent: Sunday, March 8, 2020 1:49 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Google Chrome do not allowed me to download 2.16.0

 

Mel,  I use Chrome with no problems.  By chance, is your ISP Comcast/Xfinity?  73, Herb WB8ASI

On March 8, 2020 at 3:33 PM "Agresio Giron via Groups.Io" <agrehr1agc@...> wrote:

Since the fist JTAlert I have used, never ever had a problem downloading the EXE file from the webpage until now, that google chrome do not allowed my. When I am downloading the file google block it immediately. I have tried to modify all the protocols of security but anything work so far, can somebody tell me what can I do?

 

BTW. I do not use other antivirus.

 

Thank you in advance.

 

Mel K5AGC.   

 

Sent from Mail for Windows 10

 


 

 


locked Re: Alerts, change shape of gui

Carey Fisher
 

Mike,
I think that's bad advice. By making the 7300 or Signallink the Default Communications Device, you keep it from changing unexpectedly.
My device settings haven't changed through any Windows Updates. I attribute that to "locking down" my 7300 as the Default Communications Device.
73, Carey, WB4HXE

Sound Output.PNG

On Sun, Mar 8, 2020 at 10:27 AM Michael Black via Groups.Io <mdblack98=yahoo.com@groups.io> wrote:
NO!!!! Do not make your rig the default for anything!!

Those default devices are for Windows programs for dummies.  The communications device is expected to be a modem or FAX.  It's not used much but, the 100% rule to follow is do not make your rig the default for anything.
Then you will never have any problems sending funky audio out of your rig.

de Mike W9MDB






On Sunday, March 8, 2020, 08:37:16 AM CDT, Ryan Trullinger (KC0QNB) <rt83021@...> wrote:


Thanks Mike,
Windows decided to make my interface the default communications device, and the other audio goes through the speakers, it works as expected. 
73 ryan



--
Carey Fisher


locked Re: Google Chrome do not allowed me to download 2.16.0

WB8ASI Herb
 

Mel,  I use Chrome with no problems.  By chance, is your ISP Comcast/Xfinity?  73, Herb WB8ASI

On March 8, 2020 at 3:33 PM "Agresio Giron via Groups.Io" <agrehr1agc@...> wrote:

Since the fist JTAlert I have used, never ever had a problem downloading the EXE file from the webpage until now, that google chrome do not allowed my. When I am downloading the file google block it immediately. I have tried to modify all the protocols of security but anything work so far, can somebody tell me what can I do?

 

BTW. I do not use other antivirus.

 

Thank you in advance.

 

Mel K5AGC.   

 

Sent from Mail for Windows 10

 


 


locked Google Chrome do not allowed me to download 2.16.0

Agresio Giron
 

Since the fist JTAlert I have used, never ever had a problem downloading the EXE file from the webpage until now, that google chrome do not allowed my. When I am downloading the file google block it immediately. I have tried to modify all the protocols of security but anything work so far, can somebody tell me what can I do?

 

BTW. I do not use other antivirus.

 

Thank you in advance.

 

Mel K5AGC.   

 

Sent from Mail for Windows 10

 


locked Re: array variable error

Rick
 

I get the same message a few seconds into JTAlert v.11, which then shuts down.

Rick, W5FKW

 

Sent from Mail for Windows 10

 

From: Joseph Hurd
Sent: Friday, March 6, 2020 3:57 PM
To: Support@HamApps.groups.io
Subject: [HamApps] array variable error

 

Today, I downloaded and installed the latest US English and call sign databases. When a new [wanted] stae is detected, JTA shuts down and this message appears:

"Line 11247 error - array variable has incorrect number of sub scripts or sub script dimension range exceeded".

Anyone else with this problem?

 


locked Re: Strange Logging Issue

Dave Garber
 

delay from qrz lookup, maybe


Dave Garber
VE3WEJ / VE3IE


On Sat, Mar 7, 2020 at 10:21 AM Charlie Hoffman <hoffmanc@...> wrote:
Bump...

Am I the only one that has logging delays with USA contacts but not other countries?



locked Re: Alerts, change shape of gui

Michael Black
 

NO!!!! Do not make your rig the default for anything!!

Those default devices are for Windows programs for dummies.  The communications device is expected to be a modem or FAX.  It's not used much but, the 100% rule to follow is do not make your rig the default for anything.
Then you will never have any problems sending funky audio out of your rig.

de Mike W9MDB






On Sunday, March 8, 2020, 08:37:16 AM CDT, Ryan Trullinger (KC0QNB) <rt83021@...> wrote:


Thanks Mike,
Windows decided to make my interface the default communications device, and the other audio goes through the speakers, it works as expected. 
73 ryan


locked Re: Alerts, change shape of gui

Ryan Trullinger (KC0QNB)
 

Thanks Mike,
Windows decided to make my interface the default communications device, and the other audio goes through the speakers, it works as expected. 
73 ryan


locked Re: Alerts, change shape of gui

Michael Black
 

No popup on the audio alerts...just the alert through the audio device you selected for JTAlert.  That assumes you have set up a WAV file for the alert you want.  And you can click the Test button in the setup for the Alert type to see what it sounds like.

Your rig should NOT be the default device for your computer.  That will send all computer sounds out of your rig...highly undesirable.

Unfortunately Windows always wants to make the last plugged in USB device the default and you have to constantly check to ensure your rig has no green check marks on it in the sound control panel.  Green check marks means it is the default for one or both of the settings in the sound control panel for default device.

This is what it should look like..the blue area is my rig...no green check marks....the red is my computer speakers.
If you have green check marks on your rig audio right-click your computer speakers and pick the two "Set as Default "settings.
Inline image

de Mike W9MDB




On Saturday, March 7, 2020, 10:20:07 PM CST, Ryan Trullinger (KC0QNB) <rt83021@...> wrote:


I am a new user, about 24 hours, I have everything running as I would suspect it would, I set up some alerts for a few states, but I am not sure what will happen, when they activate, I imagine a pop up of some sort, as far as the audio alerts go
I am not sure if they will help since my radio interface is connected, as a sound device on my computer. 
I know the GUI is somewhat configurable as far as number of cells go, can the shape of the GUI be changed, from a horizontal rectangle to a vertical rectangle? Say from 2 rows, and 8 columns as default, with my screen size something
like 8 rows and 2 columns work better, if the menu items still fit.
One other thing that I found out, if I have JTalert running, and I am using GridTracker, my own paths don't show up, but others do. 
Thanks, 73 Ryan


locked Alerts, change shape of gui

Ryan Trullinger (KC0QNB)
 

I am a new user, about 24 hours, I have everything running as I would suspect it would, I set up some alerts for a few states, but I am not sure what will happen, when they activate, I imagine a pop up of some sort, as far as the audio alerts go
I am not sure if they will help since my radio interface is connected, as a sound device on my computer. 
I know the GUI is somewhat configurable as far as number of cells go, can the shape of the GUI be changed, from a horizontal rectangle to a vertical rectangle? Say from 2 rows, and 8 columns as default, with my screen size something
like 8 rows and 2 columns work better, if the menu items still fit.
One other thing that I found out, if I have JTalert running, and I am using GridTracker, my own paths don't show up, but others do. 
Thanks, 73 Ryan


locked Re: Ver. 2.16.0 Virus Detected at Download

Lee W4EIS
 
Edited

I found you have to have EXTREME PATIENCE when trying to install with Defender running!  I finally just turned off Defender .... installed 2.16.0 ..... turned Defender back on 

 

On Mar 7, 2020, at 9:11 AM, Tom Job <ve3ii@...> wrote:

I downloaded 2.16.0 last night and Avast complained that it “might” be an infected file.  It didn’t delete the file but rather froze it from being run while it sent the info their labs for analysis.  After about 5 minutes, a message popped-up from Avast saying that everything was good and to carry-on with the install. 

 

After the install, Avast again delayed the initial start-up by scanning each file before it was allowed to run.  Finally, after a 5 minutes start-up cycle, everything ran fine.  After the initial round of scanning, the start-up is now super-fast and the new version is running very well.   I don’t fault the folks at Avast for all the scanning….better “safe” than sorry, I guess.

 

Thanks Laurie….you have the patience of Job, my friend!

 

Tom VE3II




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com


locked Re: 2.16.0 Clearing

John Petrocelli
 

In the interest of keeping my operating as I wish...............

I have gone BACK to version 2.15.11
John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com
On 3/7/2020 3:45 PM, John Petrocelli via Groups.Io wrote:

Thanks, but I have tried that.  Unfortunately, space on my monitor is at a premium and so it is not convenient to do that. Plus, if the window is in the background it is rather inconvenient to have to click on the icon icon in the taskbar to view it.

Understand that I have my display configured from top to bottom : JTalert, WSJT-X Main, WSJT-X Waterfall.

Today I am SERIOUSLY considering going back to version 2.15.11
John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com
On 3/7/2020 3:20 PM, neil_zampella wrote:

Have you thought about bringing up the Decodes History Window?   Press F9, and this will bring up a list of all transmissions you've decoded.

Neil, KN3ILZ



Virus-free. www.avast.com


locked Version 2.16 no FT4 Calls #JTDX

Thomas Ruhmann
 

Hi hams,

with the new 2.16 version and JTDX I get no calls in FT4 mode, FT8 working as normal - any others with this issue. OS is Win10.

vy 73 Thomas DG6UAX


locked Re: Wanted VE Province Alert

WB8ASI Herb
 

Problem solved.  I found that all 3 confirmation types (QSL, eQSL, LOTW) came checked in the download.  Selected just LOTW, and now I'm seeing what I expect.  All is well.  Thanks, Herb

On March 6, 2020 at 5:18 PM "HamApps Support (VK3AMA)" <vk3ama.ham.apps@...> wrote:

On 7/03/2020 3:02 am, WB8ASI Herb wrote:
Hi Laurie,   I'm using 2.15.11 Beta Build 0010.  It appears that the new VE Province Alert is not using the LOTW confirmation filter.  It is showing worked, but not yet confirmed, as no longer Wanted.  Thanks. 73, Herb WB8ASI
Herb,

I'm confused by what your describing. The Alerts LoTW Filter only affects what Callsigns are displayed, it has no influence over Worked/Confirmed statuses. Please rephrase. What is not working?

I have retested and the Scan Log is correctly picking up LoTW confirmed Provinces, the Callsign QSO history is correctly showing the worked/confirmed status as is the Confirmed
Bands display which is showing confirmed correctly.

de Laurie VK3AMA



 


locked Re: Slow DECODES (F9) in 2.16.0

Franco
 
Edited

On Sat, Mar 7, 2020 at 08:19 AM, Jim N6VH wrote:
The Decodes window here updates at the same time as the JTAlert window - no slowdown.

Thanks Jim,
It is very strange because it seemed to me that before it was immediate even here with me.
I only notice it with the latest version 2.16.0.
Maybe it's the "fault" of the 50,000 QSOs in ADIF LOG, 
I have also tried on another PC and I have the same slowdown.
However it is not immediate, having opened 4 lines of CALL, these are immediate, on the DECODES the updating of the list is very slow.

Up to 13 seconds if there are many users.
However, the list in the main window with 4 lines and 36 boxes is immediate and the use of the faster I7 CPU does not reach 5/10% during the whole slot.
It is really very strange.

ps: Thanks for the info on how to clear windows, I hadn't seen it.

Thanks
Franco
http://www.qrz.com/db/hb9oab

5061 - 5080 of 33231