Date   

locked Re: [Ham-Apps] asterisk

Laurie, VK3AMA <groups03@...>
 

Hi Jim,

Easy fix. Already coded into the new 1.5.0

de Laurie, VK3AMA

On 13-October-2011 05:57, Jim - N4ST wrote:

I noticed that when it did work, it would cut off the CW ID, which I often use on the last transmission.

But, I can live with that. J

 

Jim – N4ST

 

From: Ham-Apps@... [mailto:Ham-Apps@...] On Behalf Of Laurie, VK3AMA
Sent: Wednesday, October 12, 2011 00:53
To: Ham-Apps@...
Subject: Re: [Ham-Apps] asterisk

 

 

Hi John,

This is due to JT-Alert 1.4.1 being partially incompatible with recent
JT65-HF 1.0.8.x changes. The new 1.5.0 release of JT-Alert will correct
this problem. I was planning on releasing 1.5.0 today, but this will be
delayed, approx another day, as a another bug-fix release of JT65-HF has
been announced and release is imminent.

Sorry for the delays, but the new version of JT-Alert will be worth the
wait :)

de Laurie, VK3AMA

On 12-October-2011 13:39, jgmags2000 wrote:
> Hi Laurie, I noticed with V1.4.1 and jt65hf V1.0.8.0.2 that clicking the red asterisk no longer terminates TXENABL.
>
> 73, John KJ1J
>
>


locked Messages Link now fixed

Laurie, VK3AMA <groups03@...>
 

The messages Link is now working (based on my tests). Please let me know if it is still not working.

For the curious, the "View Message Archive" setting was the cause. It is set, by default, for newly created groups, to Moderators only.

de Laurie, VK3AMA


locked Re: [Ham-Apps] Messages

Laurie, VK3AMA <groups03@...>
 

Hi Scott and others.

This is my first Yahoo group that I have owned (a member of over 150) and moderated.
Not sure what is going on. I can't reproduce with a test account. I am still investigating.

de Laurie, VK3AMA

On 13-October-2011 10:36, Scott wrote:
Laurie, I'm not able to view the messages in this Yahoo group. Is it purposely set up this way? I'd like to read up on what's going on if I could.

Thanks,

Scott
KN3A



locked Re: [Ham-Apps] status?

Laurie, VK3AMA <groups03@...>
 

Hi Rob,

Within 48 Hours 1.5.0 will be available. Sorry for delay. I have been trying to juggle too many things at once.

de Laurie, VK3AMA

On 13-October-2011 08:24, rob05836 wrote:
Hello Laurie,

Sorry if I am not up to date, I'm just wondering what the status of JT-Alert V1.5.0 is? I've been using v1.4.1 with JT65HF v1.0.8.2 and I'm seeing errors in the B4 file. If the new JT-Alert version is a ways off I will return to v1.0.7 as these errors are messing me up.

Also as a FYI, I'm not able to read messages to this new group on this site, as I am on my other Yahoo groups. There may be a setting wrong.

Thanks for all you do,
Rob AB1NJ



------------------------------------

Yahoo!7 Groups Links




locked Re: [Ham-Apps] Messages

Phil & Anne Irons
 

Further info.  If I click on Applications in the site menu, I find that there are none, BUT in the menu on that page, I can see a link to Messages, but it is greyed out.

Yahoo groups suck!  Have you thought about moving to Google GroupsÉ

73,

Phil/VE1BVD


On Wed, Oct 12, 2011 at 10:34 PM, Phil & Anne Irons <ve1bvd@...> wrote:
I agree, Laurie.  I receive messages from the group via gmail, but there is nothing on the website, in fact, the page header says 'No Activity'.

73,

Phil/VE1BVD


On Wed, Oct 12, 2011 at 10:08 PM, Lynn W. Deffenbaugh (Mr) <ldeffenb@...> wrote:
 

I just checked and I cannot either. I even logged out and back in to be
sure I was logged in with correct ID. I can see the calendar that says
there were 28 messages posted in October, but there's no way to get to
them. And the menu on the left only has Home and Post.

Lynn (D) - KJ4ERJ



On 10/12/2011 7:36 PM, Scott wrote:
> Laurie, I'm not able to view the messages in this Yahoo group. Is it purposely set up this way? I'd like to read up on what's going on if I could.
>
> Thanks,
>
> Scott
> KN3A




--
Phil & Anne Irons
Sydney, Nova Scotia



--
Phil & Anne Irons
Sydney, Nova Scotia


locked Re: [Ham-Apps] Messages

Phil & Anne Irons
 

I agree, Laurie.  I receive messages from the group via gmail, but there is nothing on the website, in fact, the page header says 'No Activity'.

73,

Phil/VE1BVD


On Wed, Oct 12, 2011 at 10:08 PM, Lynn W. Deffenbaugh (Mr) <ldeffenb@...> wrote:
 

I just checked and I cannot either. I even logged out and back in to be
sure I was logged in with correct ID. I can see the calendar that says
there were 28 messages posted in October, but there's no way to get to
them. And the menu on the left only has Home and Post.

Lynn (D) - KJ4ERJ



On 10/12/2011 7:36 PM, Scott wrote:
> Laurie, I'm not able to view the messages in this Yahoo group. Is it purposely set up this way? I'd like to read up on what's going on if I could.
>
> Thanks,
>
> Scott
> KN3A




--
Phil & Anne Irons
Sydney, Nova Scotia


locked Re: [Ham-Apps] Messages

Lynn W. Deffenbaugh (Mr) <ldeffenb@...>
 

I just checked and I cannot either. I even logged out and back in to be sure I was logged in with correct ID. I can see the calendar that says there were 28 messages posted in October, but there's no way to get to them. And the menu on the left only has Home and Post.

Lynn (D) - KJ4ERJ

On 10/12/2011 7:36 PM, Scott wrote:
Laurie, I'm not able to view the messages in this Yahoo group. Is it purposely set up this way? I'd like to read up on what's going on if I could.

Thanks,

Scott
KN3A


locked Messages

Scott
 

Laurie, I'm not able to view the messages in this Yahoo group. Is it purposely set up this way? I'd like to read up on what's going on if I could.

Thanks,

Scott
KN3A


locked status?

rob05836 <ab1nj@...>
 

Hello Laurie,

Sorry if I am not up to date, I'm just wondering what the status of JT-Alert V1.5.0 is? I've been using v1.4.1 with JT65HF v1.0.8.2 and I'm seeing errors in the B4 file. If the new JT-Alert version is a ways off I will return to v1.0.7 as these errors are messing me up.

Also as a FYI, I'm not able to read messages to this new group on this site, as I am on my other Yahoo groups. There may be a setting wrong.

Thanks for all you do,
Rob AB1NJ


locked Re: [Ham-Apps] asterisk

Jim - N4ST
 

I noticed that when it did work, it would cut off the CW ID, which I often use on the last transmission.

But, I can live with that. J

 

Jim – N4ST

 

From: Ham-Apps@... [mailto:Ham-Apps@...] On Behalf Of Laurie, VK3AMA
Sent: Wednesday, October 12, 2011 00:53
To: Ham-Apps@...
Subject: Re: [Ham-Apps] asterisk

 

 

Hi John,

This is due to JT-Alert 1.4.1 being partially incompatible with recent
JT65-HF 1.0.8.x changes. The new 1.5.0 release of JT-Alert will correct
this problem. I was planning on releasing 1.5.0 today, but this will be
delayed, approx another day, as a another bug-fix release of JT65-HF has
been announced and release is imminent.

Sorry for the delays, but the new version of JT-Alert will be worth the
wait :)

de Laurie, VK3AMA

On 12-October-2011 13:39, jgmags2000 wrote:
> Hi Laurie, I noticed with V1.4.1 and jt65hf V1.0.8.0.2 that clicking the red asterisk no longer terminates TXENABL.
>
> 73, John KJ1J
>
>


locked Re: [Ham-Apps] Re: Test Message

Lynn W. Deffenbaugh (Mr) <ldeffenb@...>
 

I think he meant the test image post was there, not the new version...

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/11/2011 9:06 PM, Phil & Anne Irons wrote:
You mean it's posted somewhere? �If So, where? �It's not on ham-apps.com...

73,

Phil/VE1BVD

On Tue, Oct 11, 2011 at 9:19 PM, Rick Johnson <w3bi@...> wrote:
�


Yes, indeed....its there now...

73,
Rick W3BI


�

----- Original Message -----

From: Laurie, VK3AMA

Sent: 10/10/11 10:51 PM

To: Ham-Apps@...

Subject: Re: [Ham-Apps] Re: Test Message


Hi Rick,

Operator error. How about now?


de Laurie, VK3AMA

On 11-October-2011 13:17, Rick Johnson wrote:


Hi Laurie,

I see nothing here with mail.com

73,
Rick W3BI


�

----- Original Message -----

From: Laurie

Sent: 10/10/11 05:55 PM

To: Ham-Apps@...

Subject: [Ham-Apps] Re: Test Message


�

Thanks Lynn,

Same here (as I expected).

de Laurie, VK3AMA

--- In Ham-Apps@..., "Lynn W. Deffenbaugh (Mr)" wrote:
>
> Only see a broken image in Thunderbird.
>
> Lynn (D) - KJ4ERJ
>
> On 10/10/2011 5:45 PM, Laurie, VK3AMA wrote:
> >
> >
> > Testing image display in message.
> >
> > de Laurie, VK3AMA
> >
> >
> >
>
�

�

�



�

�




--
Phil & Anne Irons
Sydney, Nova Scotia


locked Re: [Ham-Apps] asterisk

Laurie, VK3AMA <groups03@...>
 

Hi John,

This is due to JT-Alert 1.4.1 being partially incompatible with recent JT65-HF 1.0.8.x changes. The new 1.5.0 release of JT-Alert will correct this problem. I was planning on releasing 1.5.0 today, but this will be delayed, approx another day, as a another bug-fix release of JT65-HF has been announced and release is imminent.

Sorry for the delays, but the new version of JT-Alert will be worth the wait :)

de Laurie, VK3AMA

On 12-October-2011 13:39, jgmags2000 wrote:
Hi Laurie, I noticed with V1.4.1 and jt65hf V1.0.8.0.2 that clicking the red asterisk no longer terminates TXENABL.

73, John KJ1J



------------------------------------

Yahoo!7 Groups Links




locked asterisk

jgmags2000 <jgmags2000@...>
 

Hi Laurie, I noticed with V1.4.1 and jt65hf V1.0.8.0.2 that clicking the red asterisk no longer terminates TXENABL.

73, John KJ1J


locked Re: [Ham-Apps] Re: Test Message

Phil & Anne Irons
 

You mean it's posted somewhere?  If So, where?  It's not on ham-apps.com...

73,

Phil/VE1BVD


On Tue, Oct 11, 2011 at 9:19 PM, Rick Johnson <w3bi@...> wrote:
 


Yes, indeed....its there now...

73,
Rick W3BI


 

----- Original Message -----

From: Laurie, VK3AMA

Sent: 10/10/11 10:51 PM

To: Ham-Apps@...

Subject: Re: [Ham-Apps] Re: Test Message


Hi Rick,

Operator error. How about now?


de Laurie, VK3AMA

On 11-October-2011 13:17, Rick Johnson wrote:


Hi Laurie,

I see nothing here with mail.com

73,
Rick W3BI


 

----- Original Message -----

From: Laurie

Sent: 10/10/11 05:55 PM

To: Ham-Apps@...

Subject: [Ham-Apps] Re: Test Message


 



 

 




--
Phil & Anne Irons
Sydney, Nova Scotia


locked Re: [Ham-Apps] Re: Test Message

Rick Johnson <w3bi@...>
 


Yes, indeed....its there now...

73,
Rick W3BI

 

----- Original Message -----

From: Laurie, VK3AMA

Sent: 10/10/11 10:51 PM

To: Ham-Apps@...

Subject: Re: [Ham-Apps] Re: Test Message


Hi Rick,

Operator error. How about now?


de Laurie, VK3AMA

On 11-October-2011 13:17, Rick Johnson wrote:


Hi Laurie,

I see nothing here with mail.com

73,
Rick W3BI


 

----- Original Message -----

From: Laurie

Sent: 10/10/11 05:55 PM

To: Ham-Apps@...

Subject: [Ham-Apps] Re: Test Message


 

Thanks Lynn,

Same here (as I expected).

de Laurie, VK3AMA

--- In Ham-Apps@..., "Lynn W. Deffenbaugh (Mr)" wrote:
>
> Only see a broken image in Thunderbird.
>
> Lynn (D) - KJ4ERJ
>
> On 10/10/2011 5:45 PM, Laurie, VK3AMA wrote:
> >
> >
> > Testing image display in message.
> >
> > de Laurie, VK3AMA
> >
> >
> >
>
 

 

 



 

 


locked Re: [Ham-Apps] Re: Test Message

Don Ginter
 

looks great on yahoo.mail

cant wait for release


From: "Laurie, VK3AMA"
To: Ham-Apps@...
Sent: Monday, October 10, 2011 10:51 PM
Subject: Re: [Ham-Apps] Re: Test Message

Hi Rick,

Operator error. How about now?


de Laurie, VK3AMA

On 11-October-2011 13:17, Rick Johnson wrote:


Hi Laurie,

I see nothing here with mail.com

73,
Rick W3BI

 
----- Original Message -----
From: Laurie
Sent: 10/10/11 05:55 PM
Subject: [Ham-Apps] Re: Test Message

 
Thanks Lynn,

Same here (as I expected).

de Laurie, VK3AMA

--- In Ham-Apps@..., "Lynn W. Deffenbaugh (Mr)" wrote:
>
> Only see a broken image in Thunderbird.
>
> Lynn (D) - KJ4ERJ
>
> On 10/10/2011 5:45 PM, Laurie, VK3AMA wrote:
> >
> >
> > Testing image display in message.
> >
> > de Laurie, VK3AMA
> >
> >
> >
>
 
 





locked Re: [Ham-Apps] Re: Test Message

BuDJie
 

Hi Laurie...yep that works

73 David Vk4BDJ





On 10/11/2011 12:51 PM, Laurie, VK3AMA wrote:
Hi Rick,

Operator error. How about now?


de Laurie, VK3AMA

On 11-October-2011 13:17, Rick Johnson wrote:


Hi Laurie,

I see nothing here with mail.com

73,
Rick W3BI

 

----- Original Message -----

From: Laurie

Sent: 10/10/11 05:55 PM

To: Ham-Apps@...

Subject: [Ham-Apps] Re: Test Message


 

Thanks Lynn,

Same here (as I expected).

de Laurie, VK3AMA

--- In Ham-Apps@..., "Lynn W. Deffenbaugh (Mr)" wrote:
>
> Only see a broken image in Thunderbird.
>
> Lynn (D) - KJ4ERJ
>
> On 10/10/2011 5:45 PM, Laurie, VK3AMA wrote:
> >
> >
> > Testing image display in message.
> >
> > de Laurie, VK3AMA
> >
> >
> >
>
 

 





locked Re: [Ham-Apps] Re: Test Message

Lynn W. Deffenbaugh (Mr) <ldeffenb@...>
 

I see a nice title bar with options and colored band indicators along with 8 blank boxes in the client window space.

Lynn (D) - KJ4ERJ - With Thunderbird.

On 10/10/2011 10:51 PM, Laurie, VK3AMA wrote:
Hi Rick,

Operator error. How about now?


de Laurie, VK3AMA

On 11-October-2011 13:17, Rick Johnson wrote:


Hi Laurie,

I see nothing here with mail.com

73,
Rick W3BI

 

----- Original Message -----

From: Laurie

Sent: 10/10/11 05:55 PM

To: Ham-Apps@...

Subject: [Ham-Apps] Re: Test Message


 

Thanks Lynn,

Same here (as I expected).

de Laurie, VK3AMA

--- In Ham-Apps@..., "Lynn W. Deffenbaugh (Mr)" wrote:
>
> Only see a broken image in Thunderbird.
>
> Lynn (D) - KJ4ERJ
>
> On 10/10/2011 5:45 PM, Laurie, VK3AMA wrote:
> >
> >
> > Testing image display in message.
> >
> > de Laurie, VK3AMA
> >
> >
> >
>
 

 





locked Re: [Ham-Apps] Re: Test Message

Laurie, VK3AMA <groups03@...>
 

Hi Rick,

Operator error. How about now?


de Laurie, VK3AMA

On 11-October-2011 13:17, Rick Johnson wrote:


Hi Laurie,

I see nothing here with mail.com

73,
Rick W3BI

 

----- Original Message -----

From: Laurie

Sent: 10/10/11 05:55 PM

To: Ham-Apps@...

Subject: [Ham-Apps] Re: Test Message


 

Thanks Lynn,

Same here (as I expected).

de Laurie, VK3AMA

--- In Ham-Apps@..., "Lynn W. Deffenbaugh (Mr)" wrote:
>
> Only see a broken image in Thunderbird.
>
> Lynn (D) - KJ4ERJ
>
> On 10/10/2011 5:45 PM, Laurie, VK3AMA wrote:
> >
> >
> > Testing image display in message.
> >
> > de Laurie, VK3AMA
> >
> >
> >
>
 

 




locked Re: [Ham-Apps] Re: Test Message

Rick Johnson <w3bi@...>
 

Hi Laurie,

I see nothing here with mail.com

73,
Rick W3BI

 

----- Original Message -----

From: Laurie

Sent: 10/10/11 05:55 PM

To: Ham-Apps@...

Subject: [Ham-Apps] Re: Test Message


 

Thanks Lynn,

Same here (as I expected).

de Laurie, VK3AMA

--- In Ham-Apps@..., "Lynn W. Deffenbaugh (Mr)" wrote:
>
> Only see a broken image in Thunderbird.
>
> Lynn (D) - KJ4ERJ
>
> On 10/10/2011 5:45 PM, Laurie, VK3AMA wrote:
> >
> >
> > Testing image display in message.
> >
> > de Laurie, VK3AMA
> >
> >
> >
>
 

 

37121 - 37140 of 37152