Date   

locked No sound??

Neil <n4fn.neil@...>
 

Recently I have set up my Elecraft K 2 to work FT 8 in QRP. I have changed my call sign from N4FN to N4FN/QRP. All is working fine and contacts are being made, however when a connection is made even tho I have sound turned on I no longer get the sound associated with a contact. I wonder why?? Is it because it is no longer a "standard call"?
Thanks
Neil   N4FN


locked Re: Hello

Bry Carling AF4K <af4k@...>
 

Thank you for understaning Mike, and I will be delighted to try it over the next couple of days as I get time...

Sincerely,

73 - Brian "Bry" Carling, AF4K xtl





From: Support@HamApps.groups.io <Support@HamApps.groups.io> on behalf of Michael Black via Groups.Io <mdblack98@...>
Sent: Sunday, January 12, 2020 8:28
To: Support@HamApps.groups.io <support@hamapps.groups.io>; Support@HamApps.groups.io <Support@HamApps.groups.io>
Subject: Re: [HamApps] Hello
 
I'm sure you were referring to the callsigns getting cleared when you transmit....that has been improved now and is absolutely wonderful.

de Mike W9MDB




On Sunday, January 12, 2020, 05:10:09 AM CST, Bry Carling AF4K <af4k@...> wrote:


Shrug - I am not sure Laurie...  I suppose I was talking about using JT Alert again and hopefully talking with some fellow hams, which hasn.'t worked well for me in ages. The Callsigns would always disappear before I could use it to contact them. Since the JT65 & JT9 days.

Since you didn;t supply a quote of what I was sying I can only imagine that is what I was looking forward to:
A working JT Alert. I tried fror years with only little success.

I will give it a try today and see how it goes!  I am fairly certain that is what I was talking about.

Sincerely,

73 - Brian "Bry" Carling, AF4K CRYSTALS Co.
Sanford, Florida


From: Support@HamApps.groups.io <Support@HamApps.groups.io> on behalf of HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
Sent: Sunday, January 12, 2020 1:02
To: Support@HamApps.groups.io <Support@HamApps.groups.io>
Subject: Re: [HamApps] Hello
 
On 12/01/2020 9:01 am, Bry Carling AF4K wrote:
Perhaps you’re reading different release notes from me then, because I just downloaded the newest release and the ones I read said that you now have a timer that can extend the amount of time the callsigns appear in the boxes on JT Alert.

Perhaps my imagination is a lot more fertile than I thought it was today.

Best regards - Bry Carling, AF4K
Bob,

When you said "you were looking forward" I interpreted that meant to some future version, not the current release.

de Laurie VK3AMA


locked Re: Hello

Michael Black
 

I'm sure you were referring to the callsigns getting cleared when you transmit....that has been improved now and is absolutely wonderful.

de Mike W9MDB




On Sunday, January 12, 2020, 05:10:09 AM CST, Bry Carling AF4K <af4k@...> wrote:


Shrug - I am not sure Laurie...  I suppose I was talking about using JT Alert again and hopefully talking with some fellow hams, which hasn.'t worked well for me in ages. The Callsigns would always disappear before I could use it to contact them. Since the JT65 & JT9 days.

Since you didn;t supply a quote of what I was sying I can only imagine that is what I was looking forward to:
A working JT Alert. I tried fror years with only little success.

I will give it a try today and see how it goes!  I am fairly certain that is what I was talking about.

Sincerely,

73 - Brian "Bry" Carling, AF4K CRYSTALS Co.
Sanford, Florida


From: Support@HamApps.groups.io <Support@HamApps.groups.io> on behalf of HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
Sent: Sunday, January 12, 2020 1:02
To: Support@HamApps.groups.io <Support@HamApps.groups.io>
Subject: Re: [HamApps] Hello
 
On 12/01/2020 9:01 am, Bry Carling AF4K wrote:
Perhaps you’re reading different release notes from me then, because I just downloaded the newest release and the ones I read said that you now have a timer that can extend the amount of time the callsigns appear in the boxes on JT Alert.

Perhaps my imagination is a lot more fertile than I thought it was today.

Best regards - Bry Carling, AF4K
Bob,

When you said "you were looking forward" I interpreted that meant to some future version, not the current release.

de Laurie VK3AMA


locked Re: Hello

Bry Carling AF4K <af4k@...>
 

Shrug - I am not sure Laurie...  I suppose I was talking about using JT Alert again and hopefully talking with some fellow hams, which hasn.'t worked well for me in ages. The Callsigns would always disappear before I could use it to contact them. Since the JT65 & JT9 days.

Since you didn;t supply a quote of what I was sying I can only imagine that is what I was looking forward to:
A working JT Alert. I tried fror years with only little success.

I will give it a try today and see how it goes!  I am fairly certain that is what I was talking about.

Sincerely,

73 - Brian "Bry" Carling, AF4K CRYSTALS Co.
Sanford, Florida


From: Support@HamApps.groups.io <Support@HamApps.groups.io> on behalf of HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
Sent: Sunday, January 12, 2020 1:02
To: Support@HamApps.groups.io <Support@HamApps.groups.io>
Subject: Re: [HamApps] Hello
 
On 12/01/2020 9:01 am, Bry Carling AF4K wrote:
Perhaps you’re reading different release notes from me then, because I just downloaded the newest release and the ones I read said that you now have a timer that can extend the amount of time the callsigns appear in the boxes on JT Alert.

Perhaps my imagination is a lot more fertile than I thought it was today.

Best regards - Bry Carling, AF4K
Bob,

When you said "you were looking forward" I interpreted that meant to some future version, not the current release.

de Laurie VK3AMA


locked Re: Hello

HamApps Support (VK3AMA)
 

On 12/01/2020 9:01 am, Bry Carling AF4K wrote:
Perhaps you’re reading different release notes from me then, because I just downloaded the newest release and the ones I read said that you now have a timer that can extend the amount of time the callsigns appear in the boxes on JT Alert.

Perhaps my imagination is a lot more fertile than I thought it was today.

Best regards - Bry Carling, AF4K
Bob,

When you said "you were looking forward" I interpreted that meant to some future version, not the current release.

de Laurie VK3AMA


locked Re: Hello

Russ Ravella
 

Use it all the time - love it!



On Jan 11, 2020, at 7:57 PM, Andrew OBrien <k3ukandy@...> wrote:

Never used it 

Andy


On Jan 11, 2020, at 4:49 PM, Bry Carling AF4K <af4k@...> wrote:

 I’m really looking forward to this and it sounds like the latest version of JtALERT has finally fixed my biggest pet peeve ever! Disappearing call signs in the boxes! I think over the last two or three years a lot of people probably gave up on using the app for messaging one another, sadly.

How many people on this list use the chat feature while they are running FT8 machine codes?

Best regards - Bry Carling, AF4K





locked Re: Hello

Andrew OBrien
 

Never used it 

Andy


On Jan 11, 2020, at 4:49 PM, Bry Carling AF4K <af4k@...> wrote:

 I’m really looking forward to this and it sounds like the latest version of JtALERT has finally fixed my biggest pet peeve ever! Disappearing call signs in the boxes! I think over the last two or three years a lot of people probably gave up on using the app for messaging one another, sadly.

How many people on this list use the chat feature while they are running FT8 machine codes?

Best regards - Bry Carling, AF4K





locked Re: Hello

Bry Carling AF4K <af4k@...>
 

Yes, I think it is super nice. Seems like few people
know about or use it though. It's a great alternative
for a mode that pretty much muzzles you beyond
a sig report and Grid.  I quite often email people
after an FT8 or other digi contact to say hello.

Sincerely,

73 - Brian "Bry" Carling, AF4K CRYSTALS Co.
Sanford, Florida
A4941, G3XLQ, WB4FPH, WN4NRR, AF4K.
The Carling Group, LLC
http://af4k.com/crystals.htm






From: Support@HamApps.groups.io <Support@HamApps.groups.io> on behalf of J F via Groups.Io <kk4hmq@...>
Sent: Saturday, January 11, 2020 19:31
To: Support@HamApps.groups.io <Support@HamApps.groups.io>
Subject: Re: [HamApps] Hello
 
I have received and sent text messages with JtAlert. The feature that now lets you know if a ham is offline or online is nice.  Reasons for sending texts have been wide ranging from letting a ham know how their signal is or if they need to check their time. Sometimes its just a HI to a know ham. I think it is a nice feature.

On Saturday, January 11, 2020, 3:49:46 PM CST, Bry Carling AF4K <af4k@...> wrote:


I’m really looking forward to this and it sounds like the latest version of JtALERT has finally fixed my biggest pet peeve ever! Disappearing call signs in the boxes! I think over the last two or three years a lot of people probably gave up on using the app for messaging one another, sadly.

How many people on this list use the chat feature while they are running FT8 machine codes?

Best regards - Bry Carling, AF4K





locked Unexpected "AutoHide" Behavior

Russ Ravella
 

DANG !! Sorry - wrong group !! Please disregard that last post !!


locked Unexpected "AutoHide" Behavior

Russ Ravella
 

Hi Dave,

I'm starting to play with SC's "AutoHide" feature.  When I use it while not using one of my SQL filters it works as described in the documentation.  When I use it with one of my SQL filters in play, it filters out spot entries with notes containing words from my list as expected but those filtered spots do not display when I check "Display only hidden spot database entries" in the "AutoHide" dialog as they do when I'm not using an SQL filter.  I have added the expression, "and (Hidden <> 'Y')" to the SQL filters as instructed in the documentation.  I probably misread something but I can't figure out what it is.  Any help would be appreciated!

Thanks,
Russ, KR6W


locked Re: Hello

J F
 

I have received and sent text messages with JtAlert. The feature that now lets you know if a ham is offline or online is nice.  Reasons for sending texts have been wide ranging from letting a ham know how their signal is or if they need to check their time. Sometimes its just a HI to a know ham. I think it is a nice feature.

On Saturday, January 11, 2020, 3:49:46 PM CST, Bry Carling AF4K <af4k@...> wrote:


I’m really looking forward to this and it sounds like the latest version of JtALERT has finally fixed my biggest pet peeve ever! Disappearing call signs in the boxes! I think over the last two or three years a lot of people probably gave up on using the app for messaging one another, sadly.

How many people on this list use the chat feature while they are running FT8 machine codes?

Best regards - Bry Carling, AF4K





locked Re: Hello

Bry Carling AF4K <af4k@...>
 

Also - The disappearing was still happening with whatever version I was using about six months ago.

Best regards - Bry Carling, AF4K





On Jan 11, 2020, at 4:57 PM, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 12/01/2020 8:17 am, Bry Carling AF4K wrote:
I’m really looking forward to this and it sounds like the latest version of JtALERT has finally fixed my biggest pet peeve ever! Disappearing call signs in the boxes!

Not sure what your looking forward to. The next release doesn't introduce any major new features, it is primarily bug fixes or performance tweaks.

Callsigns don't just disappear, they get cleared and replaced with new Callsigns from the new decode period. If you want to see past callsigns your best to have the Decodes window open. If the Decodes window fails to show new entries after each period, than you need to go into the JTAlert Settings (not the Decodes Settings) and tick the "Enable Decodes" checkbox in the "Window -> Decodes" section.

de Laurie VK3AMA


locked Re: Hello

Bry Carling AF4K <af4k@...>
 

Perhaps you’re reading different release notes from me then, because I just downloaded the newest release and the ones I read said that you now have a timer that can extend the amount of time the callsigns appear in the boxes on JT Alert.

Perhaps my imagination is a lot more fertile than I thought it was today.

Best regards - Bry Carling, AF4K





On Jan 11, 2020, at 4:57 PM, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 12/01/2020 8:17 am, Bry Carling AF4K wrote:
I’m really looking forward to this and it sounds like the latest version of JtALERT has finally fixed my biggest pet peeve ever! Disappearing call signs in the boxes!

Not sure what your looking forward to. The next release doesn't introduce any major new features, it is primarily bug fixes or performance tweaks.

Callsigns don't just disappear, they get cleared and replaced with new Callsigns from the new decode period. If you want to see past callsigns your best to have the Decodes window open. If the Decodes window fails to show new entries after each period, than you need to go into the JTAlert Settings (not the Decodes Settings) and tick the "Enable Decodes" checkbox in the "Window -> Decodes" section.

de Laurie VK3AMA


locked Re: Hello

HamApps Support (VK3AMA)
 

On 12/01/2020 8:17 am, Bry Carling AF4K wrote:
I’m really looking forward to this and it sounds like the latest version of JtALERT has finally fixed my biggest pet peeve ever! Disappearing call signs in the boxes!

Not sure what your looking forward to. The next release doesn't introduce any major new features, it is primarily bug fixes or performance tweaks.

Callsigns don't just disappear, they get cleared and replaced with new Callsigns from the new decode period. If you want to see past callsigns your best to have the Decodes window open. If the Decodes window fails to show new entries after each period, than you need to go into the JTAlert Settings (not the Decodes Settings) and tick the "Enable Decodes" checkbox in the "Window -> Decodes" section.

de Laurie VK3AMA


locked Hello

Bry Carling AF4K <af4k@...>
 

I’m really looking forward to this and it sounds like the latest version of JtALERT has finally fixed my biggest pet peeve ever! Disappearing call signs in the boxes! I think over the last two or three years a lot of people probably gave up on using the app for messaging one another, sadly.

How many people on this list use the chat feature while they are running FT8 machine codes?

Best regards - Bry Carling, AF4K





locked Re: No alert on North Macedonia

HamApps Support (VK3AMA)
 

On 9/01/2020 9:57 pm, marsip@... wrote:
Both in JTAlert and in WSJT-X. But several of these, are marked as "worked before". This is confusing. Where do JTAlert get the "worked before" information from, in this case? As I understand this, there should not be any historical information readable by JTAlert. Or do I misunderstand this?

JTAlert gets worked B4 data from the logger you have enabled for logging. If you running JTAlert without an enabled logger ("NO Log" will be shown in the titlebar status text) then JTAlert maintains a minimal B4 database and adds entries to that file whenever you log a QSO. If you want to clear that file open the Settings and use the "Create New" button on the "Logging -> Log B4 Database" section.

   

Restart JTAlert after creating a new B4 database.

de Laurie VK3AMA


locked Re: Missing Bearings

HamApps Support (VK3AMA)
 

On 10/01/2020 7:35 am, WB8ASI Herb wrote:
Thanks Laurie for your usual speedy response and service.  The new beta 0009 seems to be working fine now.  At first it didn't appear to show improvement so I restarted the computer.  It still didn't appear to fix the missing bearings, but as it ran for awhile it got better and better.  More bearings appeared in every cycle til I'm now near 100% which seems normal.  
Herb,

The initial absence of Bearing data (due to missing Grid data) is to be expected as only decodes with a Grid in the message will produce a Bearing. Once a Station has been decoded with a Grid, that Grid is cached so that subsequent decodes without a Grid will still produce a Bearing. This cached Grid data is remembered across JTAlert restarts. It was this caching that was broken.

de Laurie VK3AMA


locked Re: ACLog/JTalert help

Russ Ravella
 

Yeah, exactly.  Definitely hoping for the best for you and everybody in VK land Laurie!

On Jan 9, 2020, at 6:19 AM, Ron Ochu <ronochu.sky@...> wrote:

Hello Laurie,

Thank you for the very prompt and useful feedback.  I just knew there was something I was overlooking checking the WSJT log QSO button.  Once I did that, I now get the prompt log QSO box with your program and all the blanks in ACLog are filled.  Thank you for your assistance!  It is much appreciated.  

BTW, I wish everyone in VK all the best in coping with the fires.  I am praying for cooler weather with periodic rain (not flooding) to put out the fires.

73,  Ron KO0Z

On Wed, Jan 8, 2020 at 4:20 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 9/01/2020 8:33 am, Ron Ochu wrote:
I am running ACLog 6.4 and JTAlert 2.15.1.  JTalert is posting the call sign, name and QTH of a worked FT8 station on ACLog but nothing else such as report or mode.  There used to be a pop-up window informing me that the contact was logged, but now it doesn't exist.  JTAlert used to completely work, but now it only partially works with ACLog.  I've checked the settings on both programs and they appear to be fine.  Has anyone else experienced a similar issue? 

Thank you for viewing this post.

73,  Ron KO0Z

If JTAlert is not providing a Logging success/failure message and you haven't turned off those confirmation popups, than very likely your not clicking the "OK" button of the WSJT-X "Log QSO" window.  You need to log the QSO in WSJT-X for JTAlert to detect the logging event and send the QSO details to ACLog. The report and Mode will get sent to ACLog only as part of the logging process.

de Laurie VK3AMA





locked Re: Missing Bearings

WB8ASI Herb
 

Thanks Laurie for your usual speedy response and service.  The new beta 0009 seems to be working fine now.  At first it didn't appear to show improvement so I restarted the computer.  It still didn't appear to fix the missing bearings, but as it ran for awhile it got better and better.  More bearings appeared in every cycle til I'm now near 100% which seems normal.  

On January 9, 2020 at 2:40 PM "HamApps Support (VK3AMA)" <vk3ama.ham.apps@...> wrote:

On 10/01/2020 6:04 am, WB8ASI Herb wrote:
Since upgrading to 2.15.6, I seem to be missing over half the SP bearings both on the Decodes Window and hovering over the callsigns in the Call Display area.  I haven't seen any others mention this problem, so I must have something set wrong.  Any help pointing me in the right direction would be most appreciated.  Thanks, Herb WB8ASI
Herb,

This has already been corrected for the next release. The missing bearings are due to a failure to cache grids decoded. Check your email for a link to the latest Beta to test.

de Laurie VK3AMA


 


locked Re: Missing Bearings

HamApps Support (VK3AMA)
 

On 10/01/2020 6:04 am, WB8ASI Herb wrote:
Since upgrading to 2.15.6, I seem to be missing over half the SP bearings both on the Decodes Window and hovering over the callsigns in the Call Display area.  I haven't seen any others mention this problem, so I must have something set wrong.  Any help pointing me in the right direction would be most appreciated.  Thanks, Herb WB8ASI
Herb,

This has already been corrected for the next release. The missing bearings are due to a failure to cache grids decoded. Check your email for a link to the latest Beta to test.

de Laurie VK3AMA

7301 - 7320 of 34375