Date   

locked Re: [Ham-Apps] HRD Logging - Germany

Tony Farrow
 

I experienced that too.

Cheers,

Tony VK2AJF


On Mon, Oct 31, 2011 at 5:50 AM, Jim <newsgroup@...> wrote:
 

My QSOs with Germany are logged into HRD5 as Germany (Deleted) instead of Federal Republic of Germany (Active).

Jim - N4ST



locked JT-Alert_Sounds_1.0.2

BuDJie
 

Hi Laurie....FYI
installed 1.0.2 sounds as Female while keeping 1.0.0 Male
ran 100% with no error messages
all under Wine...operates 100% too

73 David VK4BDJ


locked HRD Logging - Germany

Jim - N4ST
 

My QSOs with Germany are logged into HRD5 as Germany (Deleted) instead of Federal Republic of Germany (Active).

Jim - N4ST


locked Re: [Ham-Apps] Need JT-Alert database files?

Laurie, VK3AMA <groups03@...>
 

Hi Harry,

That is correct. You will need to confirm that the JT-Alert Configuration has correctly identified the DXLab database file locations and that the "Use DXLab Suite Callsign Databases" radio button is checked. Visit the "Callsign Databases" section of the Configuration window.



de Laurie, VK3AMA

On 30-October-2011 10:39, hbluestein wrote:
Am I remembering correctly that JT-Alert will use the DXLab database files if it is set up to log to DXKeeper and it is unnecessary to download the JT-Alert databases?

Harry, N6TE




locked Need JT-Alert database files?

hbluestein
 

Am I remembering correctly that JT-Alert will use the DXLab database files if it is set up to log to DXKeeper and it is unnecessary to download the JT-Alert databases?

Harry, N6TE


locked Re: [Ham-Apps] More Recent Version..... [RESOLVED]

Laurie, VK3AMA <groups03@...>
 

For those following this thread, this issue is now resolved.
The new installer allowed the sounds to be installed.
The defect in the original installer that caused this has been corrected.

de Laurie, VK3AMA

On 30-October-2011 08:38, Laurie, VK3AMA wrote:
Hi Doc,

I have created from scratch a new installer for the sounds and given it 
a new name. As a test I already had JT-Alert_Sounds  installed and 
installed this new one and it installed without issue. Hopefully this 
will work for you.

The new installer is JT-Alert_Audio_1.0.0_Setup and will create an entry 
in control panel with the new name "JT-Alert Audio 1.0.0" and can be 
downloaded here...
http://Ham-Apps.com/dnl/JT-Alert/JT-Alert_Audio_1.0.0_Setup.exe

"Fingers Crossed"

If this fails, then my only solution is to manually copy the .wav files 
into the correct directories.

Let me know if this works for you.

de Laurie, VK3AMA



locked Re: [Ham-Apps] More Recent Version.....

Laurie, VK3AMA <groups03@...>
 

Hi Doc,

I have created from scratch a new installer for the sounds and given it a new name. As a test I already had JT-Alert_Sounds installed and installed this new one and it installed without issue. Hopefully this will work for you.

The new installer is JT-Alert_Audio_1.0.0_Setup and will create an entry in control panel with the new name "JT-Alert Audio 1.0.0" and can be downloaded here...
http://Ham-Apps.com/dnl/JT-Alert/JT-Alert_Audio_1.0.0_Setup.exe

"Fingers Crossed"

If this fails, then my only solution is to manually copy the .wav files into the correct directories.

Let me know if this works for you.

de Laurie, VK3AMA


locked Re: [Ham-Apps] More Recent Version.....

Dave 'Doc' Corio <dcorio@...>
 

    Unfortunately, the Revo is the first thing I tried.

73
Doc
KB3MOW


On 10/29/2011 10:18 AM, Rick Johnson wrote:
 

Or you can download the free Revo Uninstaller.  It does a great job
with uninstalling programs and cleaning out all refuse from the registry.
I use it quite a bit.

73,
Rick W3BI

 

----- Original Message -----

From: Laurie, VK3AMA

Sent: 10/29/11 10:04 AM

To: Ham-Apps@...

Subject: Re: [Ham-Apps] More Recent Version.....


 

Doc,

At least we are moving forward.

I just found this utility produced by Microsoft designed to cleanup broken installs. It is called  "Windows Installer CleanUp Utility". It needs to be run as administrator. I have made a copy available on my server here http://ham-apps.com/dnl/JT-Alert/msicuu2.exe

Run the file, hopefully, it will show a JT-Alert sounds entry. Highlight that entry and click the remove button.

If that still fails to allow you to install the sounds, I will make the files available so that you can manually install them in the correct target directory.

de Laurie, VK3AMA


On 30-October-2011 00:42, Dave 'Doc' Corio wrote:

    They both installed with no problem.
   
    Have not tried to install sounds yet.

73
Doc
KB3MOW


On 10/29/2011 9:38 AM, Laurie, VK3AMA wrote:
 

Doc,

Please try installing the databases and JT-Alert, just ignore the sounds at the moment.

de Laurie, VK3AMA

On 30-October-2011 00:29, Dave 'Doc' Corio wrote:

    Curiouser and curiouser! Backed up the registry and deleted all references to "jt-alert" (there were 10 or so), rebooted the machine and tried to install ver. 1.0.1. Still getting the same error message.

    Another reader suggested it may be a permission problem, but I don't believe that is the case. If I lacked required permission, I would not get to the point of the error message. Somehow, my Windows thinks this program is installed already.

73
Doc
KB3MOW


On 10/29/2011 9:02 AM, Laurie, VK3AMA wrote:
 

Doc,

The only suggestion I have is to uninstall all JT-Alert applications (your settings are safe as they are not stored in the registry) and then do a search through the registry and delete any references to JT-Alert.

de Laurie, VK3AMA

On 29-October-2011 23:47, Dave 'Doc' Corio wrote:

    Thanks, Laurie. Very odd, but version 1.0.1 also gives the same error message.

73
Doc
KB3MOW


On 10/29/2011 8:44 AM, Laurie, VK3AMA wrote:
 

Doc,

Don't know why that is happening since JT-Alert Sounds 1.0.0 has never been released, so can't already be installed. I have compiled a new version, 1.0.1, which should install since it will be seen as an upgrade.

New link is on the Ham-Apps.com site.

de Laurie, VK3AMA


On 29-October-2011 22:57, Doc wrote:

 
GM/GA Laurie. Getting the same error under Windows 7 (64-bit) as showed up on the WINE installation. I removed my old JT-Alert installation (using Windows Uninstall), but get the error 

"A more recent version of JT-Alert Sounds 1.0.0 is already installed on this computer". 

I also ran a registry cleaner, but that failed to eliminate the problem. 

Tnx es 73 
Doc 
KB3MOW 


 

 


locked Re: [Ham-Apps] More Recent Version.....

Rick Johnson <w3bi@...>
 

Or you can download the free Revo Uninstaller.  It does a great job
with uninstalling programs and cleaning out all refuse from the registry.
I use it quite a bit.

73,
Rick W3BI

 

----- Original Message -----

From: Laurie, VK3AMA

Sent: 10/29/11 10:04 AM

To: Ham-Apps@...

Subject: Re: [Ham-Apps] More Recent Version.....


 

Doc,

At least we are moving forward.

I just found this utility produced by Microsoft designed to cleanup broken installs. It is called  "Windows Installer CleanUp Utility". It needs to be run as administrator. I have made a copy available on my server here http://ham-apps.com/dnl/JT-Alert/msicuu2.exe

Run the file, hopefully, it will show a JT-Alert sounds entry. Highlight that entry and click the remove button.

If that still fails to allow you to install the sounds, I will make the files available so that you can manually install them in the correct target directory.

de Laurie, VK3AMA


On 30-October-2011 00:42, Dave 'Doc' Corio wrote:

    They both installed with no problem.
   
    Have not tried to install sounds yet.

73
Doc
KB3MOW


On 10/29/2011 9:38 AM, Laurie, VK3AMA wrote:
 

Doc,

Please try installing the databases and JT-Alert, just ignore the sounds at the moment.

de Laurie, VK3AMA

On 30-October-2011 00:29, Dave 'Doc' Corio wrote:

    Curiouser and curiouser! Backed up the registry and deleted all references to "jt-alert" (there were 10 or so), rebooted the machine and tried to install ver. 1.0.1. Still getting the same error message.

    Another reader suggested it may be a permission problem, but I don't believe that is the case. If I lacked required permission, I would not get to the point of the error message. Somehow, my Windows thinks this program is installed already.

73
Doc
KB3MOW


On 10/29/2011 9:02 AM, Laurie, VK3AMA wrote:
 

Doc,

The only suggestion I have is to uninstall all JT-Alert applications (your settings are safe as they are not stored in the registry) and then do a search through the registry and delete any references to JT-Alert.

de Laurie, VK3AMA

On 29-October-2011 23:47, Dave 'Doc' Corio wrote:

    Thanks, Laurie. Very odd, but version 1.0.1 also gives the same error message.

73
Doc
KB3MOW


On 10/29/2011 8:44 AM, Laurie, VK3AMA wrote:
 

Doc,

Don't know why that is happening since JT-Alert Sounds 1.0.0 has never been released, so can't already be installed. I have compiled a new version, 1.0.1, which should install since it will be seen as an upgrade.

New link is on the Ham-Apps.com site.

de Laurie, VK3AMA


On 29-October-2011 22:57, Doc wrote:

GM/GA Laurie. Getting the same error under Windows 7 (64-bit) as showed up on the WINE installation. I removed my old JT-Alert installation (using Windows Uninstall), but get the error 

"A more recent version of JT-Alert Sounds 1.0.0 is already installed on this computer".

I also ran a registry cleaner, but that failed to eliminate the problem.

Tnx es 73
Doc
KB3MOW


 

 


locked Re: [Ham-Apps] More Recent Version.....

Dave 'Doc' Corio <dcorio@...>
 

    Installed & ran this cleaner with no trouble, but it didn't show any installation of JT-Alert Sounds.

Sorry for all the trouble for one isolated problem!

73
Doc
KB3MOW


On 10/29/2011 10:04 AM, Laurie, VK3AMA wrote:
 

Doc,

At least we are moving forward.

I just found this utility produced by Microsoft designed to cleanup broken installs. It is called  "Windows Installer CleanUp Utility". It needs to be run as administrator. I have made a copy available on my server here http://ham-apps.com/dnl/JT-Alert/msicuu2.exe

Run the file, hopefully, it will show a JT-Alert sounds entry. Highlight that entry and click the remove button.

If that still fails to allow you to install the sounds, I will make the files available so that you can manually install them in the correct target directory.

de Laurie, VK3AMA


On 30-October-2011 00:42, Dave 'Doc' Corio wrote:

    They both installed with no problem.
   
    Have not tried to install sounds yet.

73
Doc
KB3MOW


On 10/29/2011 9:38 AM, Laurie, VK3AMA wrote:
 

Doc,

Please try installing the databases and JT-Alert, just ignore the sounds at the moment.

de Laurie, VK3AMA

On 30-October-2011 00:29, Dave 'Doc' Corio wrote:

    Curiouser and curiouser! Backed up the registry and deleted all references to "jt-alert" (there were 10 or so), rebooted the machine and tried to install ver. 1.0.1. Still getting the same error message.

    Another reader suggested it may be a permission problem, but I don't believe that is the case. If I lacked required permission, I would not get to the point of the error message. Somehow, my Windows thinks this program is installed already.

73
Doc
KB3MOW


On 10/29/2011 9:02 AM, Laurie, VK3AMA wrote:
 

Doc,

The only suggestion I have is to uninstall all JT-Alert applications (your settings are safe as they are not stored in the registry) and then do a search through the registry and delete any references to JT-Alert.

de Laurie, VK3AMA

On 29-October-2011 23:47, Dave 'Doc' Corio wrote:

    Thanks, Laurie. Very odd, but version 1.0.1 also gives the same error message.

73
Doc
KB3MOW


On 10/29/2011 8:44 AM, Laurie, VK3AMA wrote:
 

Doc,

Don't know why that is happening since JT-Alert Sounds 1.0.0 has never been released, so can't already be installed. I have compiled a new version, 1.0.1, which should install since it will be seen as an upgrade.

New link is on the Ham-Apps.com site.

de Laurie, VK3AMA


On 29-October-2011 22:57, Doc wrote:

GM/GA Laurie. Getting the same error under Windows 7 (64-bit) as showed up on the WINE installation. I removed my old JT-Alert installation (using Windows Uninstall), but get the error

"A more recent version of JT-Alert Sounds 1.0.0 is already installed on this computer".

I also ran a registry cleaner, but that failed to eliminate the problem.

Tnx es 73
Doc
KB3MOW



locked Re: [Ham-Apps] More Recent Version.....

Laurie, VK3AMA <groups03@...>
 

Doc,

At least we are moving forward.

I just found this utility produced by Microsoft designed to cleanup broken installs. It is called  "Windows Installer CleanUp Utility". It needs to be run as administrator. I have made a copy available on my server here http://ham-apps.com/dnl/JT-Alert/msicuu2.exe

Run the file, hopefully, it will show a JT-Alert sounds entry. Highlight that entry and click the remove button.

If that still fails to allow you to install the sounds, I will make the files available so that you can manually install them in the correct target directory.

de Laurie, VK3AMA


On 30-October-2011 00:42, Dave 'Doc' Corio wrote:
    They both installed with no problem.
   
    Have not tried to install sounds yet.

73
Doc
KB3MOW


On 10/29/2011 9:38 AM, Laurie, VK3AMA wrote:
 

Doc,

Please try installing the databases and JT-Alert, just ignore the sounds at the moment.

de Laurie, VK3AMA

On 30-October-2011 00:29, Dave 'Doc' Corio wrote:

    Curiouser and curiouser! Backed up the registry and deleted all references to "jt-alert" (there were 10 or so), rebooted the machine and tried to install ver. 1.0.1. Still getting the same error message.

    Another reader suggested it may be a permission problem, but I don't believe that is the case. If I lacked required permission, I would not get to the point of the error message. Somehow, my Windows thinks this program is installed already.

73
Doc
KB3MOW


On 10/29/2011 9:02 AM, Laurie, VK3AMA wrote:
 

Doc,

The only suggestion I have is to uninstall all JT-Alert applications (your settings are safe as they are not stored in the registry) and then do a search through the registry and delete any references to JT-Alert.

de Laurie, VK3AMA

On 29-October-2011 23:47, Dave 'Doc' Corio wrote:

    Thanks, Laurie. Very odd, but version 1.0.1 also gives the same error message.

73
Doc
KB3MOW


On 10/29/2011 8:44 AM, Laurie, VK3AMA wrote:
 

Doc,

Don't know why that is happening since JT-Alert Sounds 1.0.0 has never been released, so can't already be installed. I have compiled a new version, 1.0.1, which should install since it will be seen as an upgrade.

New link is on the Ham-Apps.com site.

de Laurie, VK3AMA


On 29-October-2011 22:57, Doc wrote:

GM/GA Laurie. Getting the same error under Windows 7 (64-bit) as showed up on the WINE installation. I removed my old JT-Alert installation (using Windows Uninstall), but get the error

"A more recent version of JT-Alert Sounds 1.0.0 is already installed on this computer".

I also ran a registry cleaner, but that failed to eliminate the problem.

Tnx es 73
Doc
KB3MOW



locked Re: [Ham-Apps] More Recent Version.....

Dave 'Doc' Corio <dcorio@...>
 

    They both installed with no problem.
   
    Have not tried to install sounds yet.

73
Doc
KB3MOW


On 10/29/2011 9:38 AM, Laurie, VK3AMA wrote:
 

Doc,

Please try installing the databases and JT-Alert, just ignore the sounds at the moment.

de Laurie, VK3AMA

On 30-October-2011 00:29, Dave 'Doc' Corio wrote:

    Curiouser and curiouser! Backed up the registry and deleted all references to "jt-alert" (there were 10 or so), rebooted the machine and tried to install ver. 1.0.1. Still getting the same error message.

    Another reader suggested it may be a permission problem, but I don't believe that is the case. If I lacked required permission, I would not get to the point of the error message. Somehow, my Windows thinks this program is installed already.

73
Doc
KB3MOW


On 10/29/2011 9:02 AM, Laurie, VK3AMA wrote:
 

Doc,

The only suggestion I have is to uninstall all JT-Alert applications (your settings are safe as they are not stored in the registry) and then do a search through the registry and delete any references to JT-Alert.

de Laurie, VK3AMA

On 29-October-2011 23:47, Dave 'Doc' Corio wrote:

    Thanks, Laurie. Very odd, but version 1.0.1 also gives the same error message.

73
Doc
KB3MOW


On 10/29/2011 8:44 AM, Laurie, VK3AMA wrote:
 

Doc,

Don't know why that is happening since JT-Alert Sounds 1.0.0 has never been released, so can't already be installed. I have compiled a new version, 1.0.1, which should install since it will be seen as an upgrade.

New link is on the Ham-Apps.com site.

de Laurie, VK3AMA


On 29-October-2011 22:57, Doc wrote:

GM/GA Laurie. Getting the same error under Windows 7 (64-bit) as showed up on the WINE installation. I removed my old JT-Alert installation (using Windows Uninstall), but get the error

"A more recent version of JT-Alert Sounds 1.0.0 is already installed on this computer".

I also ran a registry cleaner, but that failed to eliminate the problem.

Tnx es 73
Doc
KB3MOW




locked Re: [Ham-Apps] More Recent Version.....

Laurie, VK3AMA <groups03@...>
 

Doc,

Please try installing the databases and JT-Alert, just ignore the sounds at the moment.

de Laurie, VK3AMA

On 30-October-2011 00:29, Dave 'Doc' Corio wrote:
    Curiouser and curiouser! Backed up the registry and deleted all references to "jt-alert" (there were 10 or so), rebooted the machine and tried to install ver. 1.0.1. Still getting the same error message.

    Another reader suggested it may be a permission problem, but I don't believe that is the case. If I lacked required permission, I would not get to the point of the error message. Somehow, my Windows thinks this program is installed already.

73
Doc
KB3MOW


On 10/29/2011 9:02 AM, Laurie, VK3AMA wrote:
 

Doc,

The only suggestion I have is to uninstall all JT-Alert applications (your settings are safe as they are not stored in the registry) and then do a search through the registry and delete any references to JT-Alert.

de Laurie, VK3AMA

On 29-October-2011 23:47, Dave 'Doc' Corio wrote:

    Thanks, Laurie. Very odd, but version 1.0.1 also gives the same error message.

73
Doc
KB3MOW


On 10/29/2011 8:44 AM, Laurie, VK3AMA wrote:
 

Doc,

Don't know why that is happening since JT-Alert Sounds 1.0.0 has never been released, so can't already be installed. I have compiled a new version, 1.0.1, which should install since it will be seen as an upgrade.

New link is on the Ham-Apps.com site.

de Laurie, VK3AMA


On 29-October-2011 22:57, Doc wrote:

GM/GA Laurie. Getting the same error under Windows 7 (64-bit) as showed up on the WINE installation. I removed my old JT-Alert installation (using Windows Uninstall), but get the error

"A more recent version of JT-Alert Sounds 1.0.0 is already installed on this computer".

I also ran a registry cleaner, but that failed to eliminate the problem.

Tnx es 73
Doc
KB3MOW




locked Re: [Ham-Apps] More Recent Version.....

Laurie, VK3AMA <groups03@...>
 

Hi Scott,

It wont be a permissions issue. It will be left over install data in the registry.

You are correct that it no longer matters where JT-Alert is installed as it no longer writes or changes files in its program directory which was the problem when installed under the "Program Files" tree before I introduced 1.5.0

de Laurie, VK3AMA

On 30-October-2011 00:19, Scott L. wrote:
Doc,

I uninstalled both of my older JT Alert installs per instructions, then installed in the order Laurie suggested, and thankfully with my Win7 64-bit have had complete success. I almost installed in the c:\ because of admin permissions issues, but decided to let it install via default, because I seem to recall reading somewhere that it doesn't matter with Win 7 where you install JT Alerts. I wonder if maybe it's a permissions issue you're having?

Scott
KN3A

On Sat, Oct 29, 2011 at 7:57 AM, Doc <dcorio@...> wrote:
�

GM/GA Laurie. Getting the same error under Windows 7 (64-bit) as showed up on the WINE installation. I removed my old JT-Alert installation (using Windows Uninstall), but get the error

"A more recent version of JT-Alert Sounds 1.0.0 is already installed on this computer".

I also ran a registry cleaner, but that failed to eliminate the problem.

Tnx es 73
Doc
KB3MOW


locked Re: [Ham-Apps] More Recent Version.....

Dave 'Doc' Corio <dcorio@...>
 

    Curiouser and curiouser! Backed up the registry and deleted all references to "jt-alert" (there were 10 or so), rebooted the machine and tried to install ver. 1.0.1. Still getting the same error message.

    Another reader suggested it may be a permission problem, but I don't believe that is the case. If I lacked required permission, I would not get to the point of the error message. Somehow, my Windows thinks this program is installed already.

73
Doc
KB3MOW


On 10/29/2011 9:02 AM, Laurie, VK3AMA wrote:
 

Doc,

The only suggestion I have is to uninstall all JT-Alert applications (your settings are safe as they are not stored in the registry) and then do a search through the registry and delete any references to JT-Alert.

de Laurie, VK3AMA

On 29-October-2011 23:47, Dave 'Doc' Corio wrote:

    Thanks, Laurie. Very odd, but version 1.0.1 also gives the same error message.

73
Doc
KB3MOW


On 10/29/2011 8:44 AM, Laurie, VK3AMA wrote:
 

Doc,

Don't know why that is happening since JT-Alert Sounds 1.0.0 has never been released, so can't already be installed. I have compiled a new version, 1.0.1, which should install since it will be seen as an upgrade.

New link is on the Ham-Apps.com site.

de Laurie, VK3AMA


On 29-October-2011 22:57, Doc wrote:

GM/GA Laurie. Getting the same error under Windows 7 (64-bit) as showed up on the WINE installation. I removed my old JT-Alert installation (using Windows Uninstall), but get the error

"A more recent version of JT-Alert Sounds 1.0.0 is already installed on this computer".

I also ran a registry cleaner, but that failed to eliminate the problem.

Tnx es 73
Doc
KB3MOW


 


locked Re: [Ham-Apps] More Recent Version.....

Laurie, VK3AMA <groups03@...>
 

Doc,

After some research, it appears that this error is due to an incomplete uninstall that has left behind some entries in the registry. The only option provided by the company that produces the setup builder I use, is to remove all references in the registry to JT-Alert. the most likely registry keys are those that contain long strings of characters, an example from my registry
"HKEY_CLASSES_ROOT\Installer\Products\647E25C3C2A461B45A0C0C9CCCA1B138"

As a safety measure, please create a system restore point and do a backup of the registry before makeing any registry changes.

de Laurie, VK3AMA

On 29-October-2011 23:47, Dave 'Doc' Corio wrote:
    Thanks, Laurie. Very odd, but version 1.0.1 also gives the same error message.

73
Doc
KB3MOW


On 10/29/2011 8:44 AM, Laurie, VK3AMA wrote:
 

Doc,

Don't know why that is happening since JT-Alert Sounds 1.0.0 has never been released, so can't already be installed. I have compiled a new version, 1.0.1, which should install since it will be seen as an upgrade.

New link is on the Ham-Apps.com site.

de Laurie, VK3AMA


On 29-October-2011 22:57, Doc wrote:

GM/GA Laurie. Getting the same error under Windows 7 (64-bit) as showed up on the WINE installation. I removed my old JT-Alert installation (using Windows Uninstall), but get the error

"A more recent version of JT-Alert Sounds 1.0.0 is already installed on this computer".

I also ran a registry cleaner, but that failed to eliminate the problem.

Tnx es 73
Doc
KB3MOW



locked Re: [Ham-Apps] More Recent Version.....

Scott
 

Doc,

I uninstalled both of my older JT Alert installs per instructions, then installed in the order Laurie suggested, and thankfully with my Win7 64-bit have had complete success. I almost installed in the c:\ because of admin permissions issues, but decided to let it install via default, because I seem to recall reading somewhere that it doesn't matter with Win 7 where you install JT Alerts. I wonder if maybe it's a permissions issue you're having?

Scott
KN3A


On Sat, Oct 29, 2011 at 7:57 AM, Doc <dcorio@...> wrote:
 

GM/GA Laurie. Getting the same error under Windows 7 (64-bit) as showed up on the WINE installation. I removed my old JT-Alert installation (using Windows Uninstall), but get the error

"A more recent version of JT-Alert Sounds 1.0.0 is already installed on this computer".

I also ran a registry cleaner, but that failed to eliminate the problem.

Tnx es 73
Doc
KB3MOW



locked Re: [Ham-Apps] More Recent Version.....

Laurie, VK3AMA <groups03@...>
 

Doc,

The only suggestion I have is to uninstall all JT-Alert applications (your settings are safe as they are not stored in the registry) and then do a search through the registry and delete any references to JT-Alert.

de Laurie, VK3AMA

On 29-October-2011 23:47, Dave 'Doc' Corio wrote:
    Thanks, Laurie. Very odd, but version 1.0.1 also gives the same error message.

73
Doc
KB3MOW


On 10/29/2011 8:44 AM, Laurie, VK3AMA wrote:
 

Doc,

Don't know why that is happening since JT-Alert Sounds 1.0.0 has never been released, so can't already be installed. I have compiled a new version, 1.0.1, which should install since it will be seen as an upgrade.

New link is on the Ham-Apps.com site.

de Laurie, VK3AMA


On 29-October-2011 22:57, Doc wrote:

GM/GA Laurie. Getting the same error under Windows 7 (64-bit) as showed up on the WINE installation. I removed my old JT-Alert installation (using Windows Uninstall), but get the error

"A more recent version of JT-Alert Sounds 1.0.0 is already installed on this computer".

I also ran a registry cleaner, but that failed to eliminate the problem.

Tnx es 73
Doc
KB3MOW


 


locked Re: [Ham-Apps] JT-Alert 1.5.2 available - Important Changes

Jeff - K2AK
 

Laurie,

 

Thanks for the update. I followed your instructions and all is working great on Windows 7 Ultimate (32-bit).

 

The best just keeps getting better!

 

We appreciate your contributions to the Ham community.

 

Jeff – K2AK

DM41

 

From: Ham-Apps@... [mailto:Ham-Apps@...] On Behalf Of Laurie, VK3AMA
Sent: Friday, October 28, 2011 8:08 PM
To: Ham-Apps@...; jt65digitalhams@...
Subject: [Ham-Apps] JT-Alert 1.5.2 available - Important Changes

 

 

JT-Alert 1.5.2 is available for download from Ham-Apps.com
This version contains several bug-fixes and new features.

Important changes with this version: The callsign databases and sound files are no longer included in the JT-Alert setup. They are now distributed as separate setup files. Since these files were part of the JT-Alert 1.5.0 and 1.5.0 installs, they are automatically removed when either of those versions is uninstalled or upgraded, so you will have to download and install those files separately.


 


locked Re: [Ham-Apps] More Recent Version.....

Dave 'Doc' Corio <dcorio@...>
 

    Thanks, Laurie. Very odd, but version 1.0.1 also gives the same error message.

73
Doc
KB3MOW


On 10/29/2011 8:44 AM, Laurie, VK3AMA wrote:
 

Doc,

Don't know why that is happening since JT-Alert Sounds 1.0.0 has never been released, so can't already be installed. I have compiled a new version, 1.0.1, which should install since it will be seen as an upgrade.

New link is on the Ham-Apps.com site.

de Laurie, VK3AMA


On 29-October-2011 22:57, Doc wrote:

GM/GA Laurie. Getting the same error under Windows 7 (64-bit) as showed up on the WINE installation. I removed my old JT-Alert installation (using Windows Uninstall), but get the error

"A more recent version of JT-Alert Sounds 1.0.0 is already installed on this computer".

I also ran a registry cleaner, but that failed to eliminate the problem.

Tnx es 73
Doc
KB3MOW