Date   
locked Re: New JTAlert 2.15.1

Carlos Reboreda
 

Hi All…

 

Just to confirm that I detected this minor audio-alert issue. In my case, the CQ call sounds like clipped at the beggining. COuldn’t check the DX sounds, because, unfortunately, I can’t find much new ones on the band. I wish LOL -wink-.

 

73 Carlos

EA1DWI

 

 

 

Enviado desde Correo para Windows 10

 

De: Hasan Schiers N0AN
Enviado: sábado, 9 de noviembre de 2019 12:41
Para: Support
Asunto: Re: [HamApps] New JTAlert 2.15.1

 

I can verify the End Clipping of audio with the new 2.15.1 version, but not on all audio announcements.

 

"DX" is not clipped (even at end)

 

"Testing the Sound Card" is clipped at the end ...you get "Testing the Sound Cah"...the rd is missing.

 

Otherwise works fine, install was clean no issues. 

WSJT-X most recent, Win10 Pro, Core I5, Normal Layout of JTA

 

Hope this  helps, 73, N0AN

Hasan

 

 

On Fri, Nov 8, 2019 at 8:52 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:

On 9/11/2019 1:08 pm, parker@... wrote:

Installed 2.15.1 on Win 7. NET Framework is 4.8.
 
There was no audio; the upgrade deselected the soundcard.
 
I re-selected "Windows Default Sound Card" and audio was restored, BUT the audio alerts are clipped unnaturally short, before the alerts are finished.
 
I found 2.14.5, re-installed that and all is back to normal.
 
Parker W5ADD

2.15.1 uses new .NET audio code unlike the XP era code used in the older JTAlert builds. When you say the audio is clipped, what is missing the start or the end of the sound? Which part of the sound is clipped will help isolate what is happening.

de Laurie VK3AMA

 

locked Re: New JTAlert 2.15.1

Michael Black
 

I see the same behavior on "Testing your sound Cahr" with the d missing.Can play the WAV file through other media players just fine.

de Mike W9MDB


On Saturday, November 9, 2019, 05:41:06 AM CST, Hasan Schiers N0AN <hbasri.schiers6@...> wrote:


I can verify the End Clipping of audio with the new 2.15.1 version, but not on all audio announcements.

"DX" is not clipped (even at end)

"Testing the Sound Card" is clipped at the end ...you get "Testing the Sound Cah"...the rd is missing.

Otherwise works fine, install was clean no issues. 
WSJT-X most recent, Win10 Pro, Core I5, Normal Layout of JTA

Hope this  helps, 73, N0AN
Hasan


On Fri, Nov 8, 2019 at 8:52 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 9/11/2019 1:08 pm, parker@... wrote:
Installed 2.15.1 on Win 7. NET Framework is 4.8.

There was no audio; the upgrade deselected the soundcard.

I re-selected "Windows Default Sound Card" and audio was restored, BUT the audio alerts are clipped unnaturally short, before the alerts are finished.

I found 2.14.5, re-installed that and all is back to normal.

Parker W5ADD
2.15.1 uses new .NET audio code unlike the XP era code used in the older JTAlert builds. When you say the audio is clipped, what is missing the start or the end of the sound? Which part of the sound is clipped will help isolate what is happening.

de Laurie VK3AMA

locked Re: New JTAlert 2.15.1

John Hart
 
Edited

Hi Laurie,

Same here with 2.15.1, correct sound card but no sound. W7 pro, was fine with previous version 2.15.0.

Update; noticed that another sound card USB light was flashing when using TEST, went to sound card and re-selected the card I use and sound is now working, don't know if it will stay after shutdown and restart next session.

73 John?? NA2NY

locked Re: New JTAlert 2.15.1

Jim Denneny
 

Laurie

2.15.1 fixed my 2.15.0 download issue I had been posting for weeks.  Defender gave me a gentle warning about 2.15.1 but let me proceed with the install. Thanks for the fix.

73, Jim K7EG

locked New JTAlert 2.15.1

Barry
 

Laurie
Here at home I have a Rasp pi running on my LAN
which is an AIS monitor that feeds spots to MarineTraffic.
Shortly after upgrading to .15.0 I received the following Access Denied
screen banner:


This resolved itself after a couple days.
I then upgraded to 2.15.1 and the same thing has happened again.
Is there something that you are aware of that could be triggering this?
Should I drop back to 2.14.5
TVM
Barry

locked Re: New JTAlert 2.15.1

Michael Black
 

You're talking about two different devices on your network.

Can't think of anyway JTAlert would be related to MarineTraffic -- I have one of those units too.

de Mike W9MDB




On Saturday, November 9, 2019, 10:53:41 AM CST, Barry via Groups.Io <boat.anchor@...> wrote:


Laurie
Here at home I have a Rasp pi running on my LAN
which is an AIS monitor that feeds spots to MarineTraffic.
Shortly after upgrading to .15.0 I received the following Access Denied
screen banner:


This resolved itself after a couple days.
I then upgraded to 2.15.1 and the same thing has happened again.
Is there something that you are aware of that could be triggering this?
Should I drop back to 2.14.5
TVM
Barry

locked Re: New JTAlert 2.15.1

Barry
 

Mike
Yes I am talking about two different devices on the same LAN.
MarineTraffic's explanation for denying me access is
QUOTE


Christiana Ladopoulou (MarineTraffic Support)

Nov 1, 16:41 EET

Dear Barry.

Thank you for contacting MarineTraffic Support.
I am sorry to learn that you are facing this issue with our website, but I am here to assist you to the best of my abilities.

We have looked into this and we have found out that our security systems have picked up on some unusual traffic from your network, therefore, for security reasons, our system has automatically blocked your IP address for a period of 24 hours.
Once the 24 hours pass, your IP will be automatically unblocked. In the event that the activity that triggered this ban reoccurs, kindly note that the system will ban your IP address for another 24 hours.

Could you think of an activity you might be doing that is generating unusual traffic?
Any additional information would greatly help me investigate this further for you.

Thank you in advance for your response.
I look forward to hearing from you.

Kind regards,

Christiana Ladopoulou
MarineTraffic

locked Re: New JTAlert 2.15.1

Michael Black
 

Would help if they could give you some more information on the traffic they're seeing. Ports at least and any packet info 


On Sat, Nov 9, 2019 at 11:21 AM, Barry via Groups.Io
<boat.anchor@...> wrote:
Mike
Yes I am talking about two different devices on the same LAN.
MarineTraffic's explanation for denying me access is
QUOTE


Christiana Ladopoulou (MarineTraffic Support)

Nov 1, 16:41 EET

Dear Barry.

Thank you for contacting MarineTraffic Support.
I am sorry to learn that you are facing this issue with our website, but I am here to assist you to the best of my abilities.

We have looked into this and we have found out that our security systems have picked up on some unusual traffic from your network, therefore, for security reasons, our system has automatically blocked your IP address for a period of 24 hours.
Once the 24 hours pass, your IP will be automatically unblocked. In the event that the activity that triggered this ban reoccurs, kindly note that the system will ban your IP address for another 24 hours.

Could you think of an activity you might be doing that is generating unusual traffic?
Any additional information would greatly help me investigate this further for you.

Thank you in advance for your response.
I look forward to hearing from you.

Kind regards,

Christiana Ladopoulou
MarineTraffic

locked Worked B4 Color Isn't Changing

WA8RZR - Jan Blair
 

Hi Laurie,

Just download the latest version, but after my first FT8 contact this morning, it didn't indicate I had worked the contact before.

I looked in the WSJTX.log and found the contact correctly shown, but when I looked in the JTAlertX file B4log.mdb, I show the contact EA6SX, but "FT8" is missing:

data
callsign bandmode
EA6SX 15
EA6TS 15FT8

I'm guessing this is why it doesn't appear as Worked B4. But I am looking for corrective suggestions please.

BTW nothing has changed except to download the new version.

Many thanks! I your program is truly a great help to me...thanks for all your work.

73, 

Jan Blair
WA8RZR

locked New JTAlert 2.15.1 delay in audio

Steve Jones
 

After upgrade there is a 30 second delay between the alert or test audio button press and the sound coming from the speakers

 

Steve WS5W

 

locked Re: New JTAlert 2.15.1 delay in audio

HamApps Support (VK3AMA)
 

On 10/11/2019 2:55 am, Steve Jones wrote:

After upgrade there is a 30 second delay between the alert or test audio button press and the sound coming from the speakers

 

Steve WS5W

Are you running a Flex with DAX audio?
There have been a number of reports of excessive delay in playing audio, nothing as large as 30 secs, either 5 or 10 seconds. Common among the reports is the use of Flax and DAX. It is interesting that the delays appear to be in multiples of 5 seconds, suggesting some sort of buffer setting within the audio subsystem might be having an effect.

At this time, pending testing of a new JTAlert build by affected users, your best to roll-back your JTAlert version (get an old installer from the JTAlert page on HamApps).

de Laurie VK3AMA

locked Lost b4log

Terje Bækkelien
 

Is it something to do for to get back b4log after fatal error Windows where i lost all data or i have to Write back manually from my log

 

73 de LA9GSA

 

Sent from Mail for Windows 10

 

locked Re: Lost b4log

HamApps Support (VK3AMA)
 

On 10/11/2019 6:49 am, Terje Bækkelien wrote:

Is it something to do for to get back b4log after fatal error Windows where i lost all data or i have to Write back manually from my log

 

73 de LA9GSA

If you have lost your b4Log.mdb file a new empty one will be created. You can load that file with old contacts by doing an import of an adif file. Do an adif export from your main logger and then tell JTAlert to import that file, it only needs to be done once. See the "Logging ->  Log B4 Database" section of the Settings window. Note, the import and create buttons will be disabled if your using a logger with JTAlert as all B4 checks are done against it.

de Laurie VK3AMA

locked Re: Lost b4log

Terje Bækkelien
 

OK  thanks

 

Sent from Mail for Windows 10

 

From: HamApps Support (VK3AMA)
Sent: lørdag 9. november 2019 21:20
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Lost b4log

 

On 10/11/2019 6:49 am, Terje Bækkelien wrote:

Is it something to do for to get back b4log after fatal error Windows where i lost all data or i have to Write back manually from my log

 

73 de LA9GSA

If you have lost your b4Log.mdb file a new empty one will be created. You can load that file with old contacts by doing an import of an adif file. Do an adif export from your main logger and then tell JTAlert to import that file, it only needs to be done once. See the "Logging ->  Log B4 Database" section of the Settings window. Note, the import and create buttons will be disabled if your using a logger with JTAlert as all B4 checks are done against it.

de Laurie VK3AMA

 

locked Re: New JTAlert 2.15.1

Barry
 

Mike
Yes we both have the COMAR unit so there should be next to no difference in the setup.
JTAlert 2.15.0 was recently released as well as SLR350Ni_v_1_5_4_final was released
a couple weeks ago. This is when this started. I am back on line with MarineTraffic again.
My MarineTraffic Support ticket number is 127284 if it helps.
cheers
Barry


On Sat, Nov 9, 2019 at 09:16 AM, Michael Black wrote:
You're talking about two different devices on your network.
 
Can't think of anyway JTAlert would be related to MarineTraffic -- I have one of those units too.
 
de Mike W9MDB
 
 
 
 
On Saturday, November 9, 2019, 10:53:41 AM CST, Barry via Groups.Io <boat.anchor@...> wrote:
 
 
Laurie
Here at home I have a Rasp pi running on my LAN
which is an AIS monitor that feeds spots to MarineTraffic.
Shortly after upgrading to .15.0 I received the following Access Denied
screen banner:


This resolved itself after a couple days.
I then upgraded to 2.15.1 and the same thing has happened again.
Is there something that you are aware of that could be triggering this?
Should I drop back to 2.14.5
TVM
Barry

 On Sat, Nov 9, 2019 at 09:16 AM, Michael Black wrote:
W9MDB

locked Re: JTAlert isn't loading/mounting correctly

Eric F
 
Edited

Thank you... spot on advice!!

But... Do you know if there is a way to get around Malwarebytes from Quarantining JTAlerts 2.15.1?

I tell it to put it back, but every time I click on it, it quarantines it again.

So I just went back to 2.14.5.

Any suggestions?

Thanks

locked Re: JTAlert isn't loading/mounting correctly

Michael Black
 

Create an exclusion for the JTAlert program directory.


de Mike W9MDB


On Saturday, November 9, 2019, 02:49:28 PM CST, Eric F via Groups.Io <kb3knx@...> wrote:


[Edited Message Follows]

Thank you... spot on advice!!

But... Do you know if there is a way to get around Malwarebytes from Quarantining JTAlerts 2.15.1?

I tell it to put it back, but every time I click on it, it quarantines it again.

So I just went back to 2.14.5.

Any suggestions?

Thanks

locked JtAlert 2.15.1 installed with no virus hassles

wrf4030@...
 

Downloaded the new 2.15.1 with no problems from avg discarding the update.  Thanks Laurie
Wayne VK4ACN

locked Re: JTAlert isn't loading/mounting correctly

Eric F
 

Thank you Laurie VK3AMA and Mike W9MDB!!

Your suggestions worked Great!!

Up and running again.

Eric W7IGC

locked Re: New JTAlert 2.15.1

HamApps Support (VK3AMA)
 

On 10/11/2019 4:21 am, Barry via Groups.Io wrote:
Mike
Yes I am talking about two different devices on the same LAN.
MarineTraffic's explanation for denying me access is
QUOTE


Christiana Ladopoulou (MarineTraffic Support)

Nov 1, 16:41 EET

Dear Barry.

Thank you for contacting MarineTraffic Support.
I am sorry to learn that you are facing this issue with our website, but I am here to assist you to the best of my abilities.

We have looked into this and we have found out that our security systems have picked up on some unusual traffic from your network, therefore, for security reasons, our system has automatically blocked your IP address for a period of 24 hours.
Once the 24 hours pass, your IP will be automatically unblocked. In the event that the activity that triggered this ban reoccurs, kindly note that the system will ban your IP address for another 24 hours.

Could you think of an activity you might be doing that is generating unusual traffic?
Any additional information would greatly help me investigate this further for you.

Thank you in advance for your response.
I look forward to hearing from you.

Kind regards,

Christiana Ladopoulou
MarineTraffic


Pity the MarineTraffic people didn't list what traffic they deemed unusual enough to block your IP. What ports were involved, the amount of data, what sort of connection, http, https, etc, destination IPs.

JTAlert 2.15.0 introduced new ports for accessing HamSpots spotting, Text messages and BandData. Each time JTAlert is started the ports used for each of these services is changed (a random selection from a fixed list of 4 possible ports). Perhaps it is this randomly changing port that is an issue for them? The random port selection is done to provide load-balancing on the Server.

Also changed was the frequency of spot uploads and banddata downloads, changing from once a minute to twice a minute (after 2 FT8 periods). Perhaps they didn't like that. The volume of data is not significant, we are talking in the region of a couple of hundred bytes per request.

Or maybe MarineTraffic was in error when blocking your IP and have not disclosed the anomalous activity they claim to have observed because they are wrong and will not admit it. If there is a genuine problem, they should be advising the nature of the problem rather than keeping that info to themselves. At this time it is pure guesswork as to the nature of the problem.

de Laurie VK3AMA