Date   

locked Re: [Ham-Apps] Re: JT9 and Logbook of the World

Joe Subich, W4TV
 

It doesn't really fix JT9 it just logs it
as DATA which it did if you mapped it in the older version
That is *not* correct. config.xml 1.20 contains the line:
<mode group="DATA">JT9</mode>
Which identifies JT9 as a valid mode which is accepted as "DATA"
for DXCC. Without that line, tQSL will not accept JT9 - only "DATA".

config.xml 1.20 also contains lines:
<adifmode mode="JT9">JT9-1</adifmode>
<adifmode mode="JT9">JT9-10</adifmode>
<adifmode mode="JT9">JT9-2</adifmode>
<adifmode mode="JT9">JT9-30</adifmode>
<adifmode mode="JT9">JT9-5</adifmode>
Which rewrite each of the JT9 "sub modes" as JT9 which is accepted.

These instructions were not present in previous versions of the
configuration file (unless one had a "hacked" config file that
include JT9 as a few knowledgeable users did).

73,

... Joe, W4TV


On 4/1/2013 6:49 PM, va7hz wrote:
You can find the download if you sign in Go to Your Account, Your
Certificates and it's there It doesn't really fix JT9 it just logs it
as DATA which it did if you mapped it in the older version

Ron VA7Hz



------------------------------------

Yahoo!7 Groups Links


locked Re: [Ham-Apps] Re: JT9 and Logbook of the World

va7hz <bctech58@...>
 

You can find the download if you sign in Go to Your Account, Your Certificates and it's there It doesn't really fix JT9 it just logs it as DATA which it did if you mapped it in the older version

Ron VA7Hz


locked Re: [Ham-Apps] Re: JT9 and Logbook of the World

Dave AA6YQ
 

>>>AA6YQ comments below

 

From: Ham-Apps@... [mailto:Ham-Apps@...] On Behalf Of Jim - N4ST
Sent: Monday, April 01, 2013 4:44 PM
To: Ham-Apps@...
Subject: RE: [Ham-Apps] Re: JT9 and Logbook of the World

 

 

Y'all aren't paying attention.
After you log in to LoTW, under the messages on the home page, there was a
message concerning the new TQSL configuration file and how it now would
permit accepting JT9.
The message (not the configuration file) was there last week, now it's gone.
Perhaps I dreamt it.

>>>As described in

<http://www.dxlabsuite.com/dxlabwiki/UpdatetLotWConfiguration>

>>>you can determine the currently-available version of TQSL’s Configuration Data File here:

< https://p1k.arrl.org/lotw/config_xml_version>

>>>As you can see, it’s 1.20 – so you weren’t dreaming.

       73,

              Dave, AA6YQ


locked Re: [Ham-Apps] Re: JT9 and Logbook of the World

Joe Subich, W4TV
 

On 4/1/2013 4:44 PM, Jim - N4ST wrote:
The message (not the configuration file) was there last week, now it's gone.
I log into that page several times a day to capture LotW User Statistics
and never say any mention of a tQSL configuration update there. The
only announcement I saw - and it is still there - was on the LotW page
of the primary ARRL web site: http://www.arrl.org/logbook-of-the-world

*March 28, 2013: A new configuration file (v. 1.20) is now available*
*for download on the Your Certificates page.*

73,

... Joe, W4TV


locked Re: [Ham-Apps] Re: JT9 and Logbook of the World

Jim - N4ST
 

Y'all aren't paying attention.
After you log in to LoTW, under the messages on the home page, there was a
message concerning the new TQSL configuration file and how it now would
permit accepting JT9.
The message (not the configuration file) was there last week, now it's gone.
Perhaps I dreamt it.

________
Jim - N4ST

-----Original Message-----
From: Ham-Apps@yahoogroups.com.au [mailto:Ham-Apps@yahoogroups.com.au] On
Behalf Of Joe Subich, W4TV
Sent: Monday, April 01, 2013 15:17
To: Ham-Apps@yahoogroups.com.au
Subject: Re: [Ham-Apps] Re: JT9 and Logbook of the World


There still is something on the main page (before you Login), but it
> doesn't mention the JT9 fix.

It never did mention the "JT9 fix" ... I confirmed its existence by
downloading/installing a clean copy of tQSL 1.13, then installing the
new tQSL config.xml file and confirming that tQSL with config.xml ver.
1.20 supported JT9 where it had not done so before.

73,

... Joe, W4TV


On 4/1/2013 1:12 PM, Jim - N4ST wrote:
No, the announcement/message explaining its purpose is gone.
Yes, the TQSL configuration file is still available.

There still is something on the main page (before you Login), but it
doesn't
mention the JT9 fix.

_________
Jim - N4ST

From: Ham-Apps@yahoogroups.com.au [mailto:Ham-Apps@yahoogroups.com.au] On
Behalf Of Peter Eckersberger
Sent: Monday, April 01, 2013 12:13
To: Ham-Apps@yahoogroups.com.au
Subject: Re: [Ham-Apps] Re: JT9 and Logbook of the World


No, its still there. Log in, click on "Your Account" > "Your Certificates"
... and download v 1.20
73 de Pez, OE3EPW
<oe3epw@amrs.at>

AR SK




------------------------------------

Yahoo!7 Groups Links




------------------------------------

Yahoo!7 Groups Links


locked Re: [Ham-Apps] Re: JT9 and Logbook of the World

Joe Subich, W4TV
 

There still is something on the main page (before you Login), but it
doesn�t mention the JT9 fix.
It never did mention the "JT9 fix" ... I confirmed its existence by
downloading/installing a clean copy of tQSL 1.13, then installing the
new tQSL config.xml file and confirming that tQSL with config.xml ver.
1.20 supported JT9 where it had not done so before.

73,

... Joe, W4TV


On 4/1/2013 1:12 PM, Jim - N4ST wrote:
No, the announcement/message explaining its purpose is gone.
Yes, the TQSL configuration file is still available.

There still is something on the main page (before you Login), but it doesn�t
mention the JT9 fix.

_________
Jim � N4ST

From: Ham-Apps@yahoogroups.com.au [mailto:Ham-Apps@yahoogroups.com.au] On
Behalf Of Peter Eckersberger
Sent: Monday, April 01, 2013 12:13
To: Ham-Apps@yahoogroups.com.au
Subject: Re: [Ham-Apps] Re: JT9 and Logbook of the World


No, its still there. Log in, click on "Your Account" > "Your Certificates"
... and download v 1.20
73 de Pez, OE3EPW
<oe3epw@amrs.at>

AR SK




------------------------------------

Yahoo!7 Groups Links




locked Re: [Ham-Apps] Re: JT9 and Logbook of the World

Jim - N4ST
 

No, the announcement/message explaining its purpose is gone.
Yes, the TQSL configuration file is still available.

There still is something on the main page (before you Login), but it doesn’t
mention the JT9 fix.

_________
Jim – N4ST

From: Ham-Apps@yahoogroups.com.au [mailto:Ham-Apps@yahoogroups.com.au] On
Behalf Of Peter Eckersberger
Sent: Monday, April 01, 2013 12:13
To: Ham-Apps@yahoogroups.com.au
Subject: Re: [Ham-Apps] Re: JT9 and Logbook of the World

 
No, its still there. Log in, click on "Your Account" > "Your Certificates"
... and download v 1.20
73 de Pez,  OE3EPW
 <oe3epw@amrs.at>

AR  SK


locked Re: [Ham-Apps] Re: JT9 and Logbook of the World

Peter Eckersberger
 

No, its still there. Log in, click on "Your Account" > "Your Certificates" ... and download v 1.20

73 de Pez,ᅵ OE3EPW
ᅵ

ARᅵ SK



Am 01.04.2013 17:06, schrieb Jim:

Interesting...LoTW had an announcement on their home page about the new configuration file (1.2) supporting JT9 on Friday.  Now it is gone.
Maybe they are holding off until they support the JT9 endorsements to WAS.  Anyway, a few folks are using the new configuration file and it is nice to see the JT9-1 LoTW confirmations.

___________
Jim - N4ST

--- In Ham-Apps@..., Rob Dunne  wrote:
Yes working fine here also. Have just re-uploaded my 120 or so QSOs so fingers crossed for confirmations. 

Rob G0MGM

Sent from my iPad





locked Re: JT9 and Logbook of the World

Jim - N4ST
 

Interesting...LoTW had an announcement on their home page about the new configuration file (1.2) supporting JT9 on Friday. Now it is gone.
Maybe they are holding off until they support the JT9 endorsements to WAS. Anyway, a few folks are using the new configuration file and it is nice to see the JT9-1 LoTW confirmations.

___________
Jim - N4ST

--- In Ham-Apps@yahoogroups.com.au, Rob Dunne <g0mgm@...> wrote:

Yes working fine here also. Have just re-uploaded my 120 or so QSOs so fingers crossed for confirmations.

Rob G0MGM

Sent from my iPad


locked Feature Request - JT-WSJTX

mrgrumpy007
 

Hello Laurie,

Many thanks for a fabulous piece of work on JT65-Alert.
and I see that you are working with Joe on the api for JT-WSJTX-Alert

I use an HRD based back-end for my log book via MySQL/Odbc, and have several apps all hooked in which makes life quite seamless.

Can JT-WSJTX-alert have this as well making more of my ham-apps seamless without having to import ADIs after every session.

Many thanks

MarkA
G6RZA


locked Re: [Ham-Apps] JT9 and Logbook of the World

Rob Dunne
 

Yes working fine here also. Have just re-uploaded my 120 or so QSOs so fingers crossed for confirmations. 

Rob G0MGM

Sent from my iPad

On 30 Mar 2013, at 10:38, Ed Wilson <ed.wilson@...> wrote:

 

Appears to work fine here too. Now, if we can get some of our colleagues to update LOTW, we can get some more confirmations. It looks like I have 13 confirmations out of about 202 JT9 contacts...I usually run over 50% LOTW confirmations, but that should come in time. Christmas came early at the K0KC household!

Ed, K0KC



From: Jim - N4ST <newsgroup@...>
To: Ham-Apps@...
Sent: Friday, March 29, 2013 11:27 PM
Subject: RE: [Ham-Apps] JT9 and Logbook of the World

 
That is great news.
It appears to work, I re-uploaded my JT9 QSOs and they are listed with the
mode as JT9 and I have a few JT9 QSOs confirmed!
There does not appear to be a separate JT9 WAS endorsement yet
(confirmations are listed as WAS digital), but maybe that will come soon.

________
Jim -N4ST

From: Ham-Apps@... [mailto:Ham-Apps@...] On
Behalf Of Joe Subich, W4TV
Sent: Friday, March 29, 2013 22:23
To: Ham-Apps@...
Subject: [Ham-Apps] JT9 and Logbook of the World

 

Today's "What's New with Logbook of the World" in

<http://www.arrl.org/logbook-of-the-world>

announces the availability of a new "Configuration Data File", version
1.20. Looking at the contents of "Configuration Data File" v. 1.20
shows there to be one *significant* change in the data modes tQSL will
directly accept without the need for mapping to DATA.

With config.xml v. 1.20, tQSL now accepts JT9, JT9-1, JT9-2, JT9-5,
JT9-10 and JT9-30. All of the "sub-modes" are correctly rewritten as
JT9 for WAS and JT9 is placed in the DATA group for DXCC purposes.

In order to install the updated "Configuration Data File"

1) log into: https://p1k.arrl.org/lotwuser/default?awg_id=&ac_acct=
2) Select "Your Account" (top menu)
3) Select "Your Certificates" (left menu)
4) double click "Download Current TQSL Configuration File"
https://p1k.arrl.org/lotwuser/config.tq6

Double clicking the above link should open tQSL Cert and load the
updated configuration file. It is recommended that you remove any
old manual association of JT9 or JT9-x to DATA.

Note: Anyone who uploaded JT9 QSOs with the mode a mapped to DATA
should sign the QSOs again and upload them a second time as JT9 -
particularly if you wish to use any confirmations for a WAS award
endorsed for JT9.

--

73,

... Joe, W4TV




locked Re: [Ham-Apps] JT9 and Logbook of the World

Ed Wilson
 

Appears to work fine here too. Now, if we can get some of our colleagues to update LOTW, we can get some more confirmations. It looks like I have 13 confirmations out of about 202 JT9 contacts...I usually run over 50% LOTW confirmations, but that should come in time. Christmas came early at the K0KC household!

Ed, K0KC



From: Jim - N4ST To: Ham-Apps@...
Sent: Friday, March 29, 2013 11:27 PM
Subject: RE: [Ham-Apps] JT9 and Logbook of the World

 
That is great news.
It appears to work, I re-uploaded my JT9 QSOs and they are listed with the
mode as JT9 and I have a few JT9 QSOs confirmed!
There does not appear to be a separate JT9 WAS endorsement yet
(confirmations are listed as WAS digital), but maybe that will come soon.

________
Jim -N4ST

From: Ham-Apps@... [mailto:Ham-Apps@...] On
Behalf Of Joe Subich, W4TV
Sent: Friday, March 29, 2013 22:23
To: Ham-Apps@...
Subject: [Ham-Apps] JT9 and Logbook of the World

 

Today's "What's New with Logbook of the World" in

<http://www.arrl.org/logbook-of-the-world>

announces the availability of a new "Configuration Data File", version
1.20. Looking at the contents of "Configuration Data File" v. 1.20
shows there to be one *significant* change in the data modes tQSL will
directly accept without the need for mapping to DATA.

With config.xml v. 1.20, tQSL now accepts JT9, JT9-1, JT9-2, JT9-5,
JT9-10 and JT9-30. All of the "sub-modes" are correctly rewritten as
JT9 for WAS and JT9 is placed in the DATA group for DXCC purposes.

In order to install the updated "Configuration Data File"

1) log into: https://p1k.arrl.org/lotwuser/default?awg_id=&ac_acct=
2) Select "Your Account" (top menu)
3) Select "Your Certificates" (left menu)
4) double click "Download Current TQSL Configuration File"
https://p1k.arrl.org/lotwuser/config.tq6

Double clicking the above link should open tQSL Cert and load the
updated configuration file. It is recommended that you remove any
old manual association of JT9 or JT9-x to DATA.

Note: Anyone who uploaded JT9 QSOs with the mode a mapped to DATA
should sign the QSOs again and upload them a second time as JT9 -
particularly if you wish to use any confirmations for a WAS award
endorsed for JT9.

--

73,

... Joe, W4TV




locked Re: [Ham-Apps] JT9 and Logbook of the World

Jim - N4ST
 

That is great news.
It appears to work, I re-uploaded my JT9 QSOs and they are listed with the
mode as JT9 and I have a few JT9 QSOs confirmed!
There does not appear to be a separate JT9 WAS endorsement yet
(confirmations are listed as WAS digital), but maybe that will come soon.

________
Jim -N4ST

From: Ham-Apps@yahoogroups.com.au [mailto:Ham-Apps@yahoogroups.com.au] On
Behalf Of Joe Subich, W4TV
Sent: Friday, March 29, 2013 22:23
To: Ham-Apps@yahoogroups.com.au
Subject: [Ham-Apps] JT9 and Logbook of the World

 

Today's "What's New with Logbook of the World" in

<http://www.arrl.org/logbook-of-the-world>

announces the availability of a new "Configuration Data File", version
1.20. Looking at the contents of "Configuration Data File" v. 1.20
shows there to be one *significant* change in the data modes tQSL will
directly accept without the need for mapping to DATA.

With config.xml v. 1.20, tQSL now accepts JT9, JT9-1, JT9-2, JT9-5,
JT9-10 and JT9-30. All of the "sub-modes" are correctly rewritten as
JT9 for WAS and JT9 is placed in the DATA group for DXCC purposes.

In order to install the updated "Configuration Data File"

1) log into: https://p1k.arrl.org/lotwuser/default?awg_id=&ac_acct=
2) Select "Your Account" (top menu)
3) Select "Your Certificates" (left menu)
4) double click "Download Current TQSL Configuration File"
https://p1k.arrl.org/lotwuser/config.tq6

Double clicking the above link should open tQSL Cert and load the
updated configuration file. It is recommended that you remove any
old manual association of JT9 or JT9-x to DATA.

Note: Anyone who uploaded JT9 QSOs with the mode a mapped to DATA
should sign the QSOs again and upload them a second time as JT9 -
particularly if you wish to use any confirmations for a WAS award
endorsed for JT9.

--

73,

... Joe, W4TV


locked JT9 and Logbook of the World

Joe Subich, W4TV
 

Today's "What's New with Logbook of the World" in

<http://www.arrl.org/logbook-of-the-world>

announces the availability of a new "Configuration Data File", version 1.20. Looking at the contents of "Configuration Data File" v. 1.20
shows there to be one *significant* change in the data modes tQSL will
directly accept without the need for mapping to DATA.

With config.xml v. 1.20, tQSL now accepts JT9, JT9-1, JT9-2, JT9-5,
JT9-10 and JT9-30. All of the "sub-modes" are correctly rewritten as
JT9 for WAS and JT9 is placed in the DATA group for DXCC purposes.

In order to install the updated "Configuration Data File"

1) log into: https://p1k.arrl.org/lotwuser/default?awg_id=&ac_acct=
2) Select "Your Account" (top menu)
3) Select "Your Certificates" (left menu)
4) double click "Download Current TQSL Configuration File"
https://p1k.arrl.org/lotwuser/config.tq6

Double clicking the above link should open tQSL Cert and load the
updated configuration file. It is recommended that you remove any
old manual association of JT9 or JT9-x to DATA.

Note: Anyone who uploaded JT9 QSOs with the mode a mapped to DATA
should sign the QSOs again and upload them a second time as JT9 -
particularly if you wish to use any confirmations for a WAS award
endorsed for JT9.

--

73,

... Joe, W4TV


locked Re: [Ham-Apps] Problems trying to update version 2.0.9 to version 2.1.2

Laurie, VK3AMA <groups04@...>
 

HI Frank,

Self updating of JT-Alert has proved problematic for some installations.

Yes, just download the 2.1.2 setup from Ham-Apps.com and execute the program after stopping JT-Alert.

de Laurie VK3AMA

On 29/03/2013 10:51 AM, WB4CIW@... wrote:
Hi,
I did the check for updates within JT-Alert and the scan came up with two that needed updating.
The call signs worked like a champ, but the shift from an earlier version of JTA to the 2.1.2 version
stalled saying something about "The following applications need to be updated
"wb4ciw on 15M [HRD]"
You can either close the application or click RETRY or click IGNORE.  Retry did not work
and I was concerned that "ignoring" it might cause a problem somewhere else.
 
At that point I figured I'd send you the problem and include the settings, and when I tried to
send an email it said it was connecting to the Ham-Aps Server followed a few seconds later
with the "Sorry, unable to send Email to support" message.
 
Are you saying that I should shut down JT-Alert, and then go online, find the updated version and
download it that way instead of downloading it from within?
 
I'm using Malwarebites for virus and I'll have to figure out what you said, where that might be in
the program, and how to fix it.
Tnx,
Frank 
 
In a message dated 3/28/2013 5:36:04 P.M. Mountain Daylight Time, groups04@... writes:


Hi Frank,

Sounds like your ftp access (files are sent using ftp protocol) to the Ham-Apps server is being blocked, most likely you firewall/virus/malware software.

What is the problem you are having trying to do an update?
Are you trying the update from within JT-Alert?
You can perform an update by simply downloading the 2.1.2 setup program and running it (JT-Alert must be stopped).

de Laurie VK3AMA

On 29/03/2013 8:25 AM, WB4CIW@... wrote:
Hi Laurie
I am trying to send you an email along with the settings and configurations of my machine but
When I hit the send button everything works down until "connecting to Ham-Aps Server "
Then I keep getting
 
SORRY UNABLE TO SEND EMAIL TO SUPPORT.
 
Do I keep trying or is there something else I need to do
TNX
Frank
WB4CIW

 



locked Re: [Ham-Apps] Problems trying to update version 2.0.9 to version 2.1.2

WB4CIW@...
 

Hi,
I did the check for updates within JT-Alert and the scan came up with two that needed updating.
The call signs worked like a champ, but the shift from an earlier version of JTA to the 2.1.2 version
stalled saying something about "The following applications need to be updated
"wb4ciw on 15M [HRD]"
You can either close the application or click RETRY or click IGNORE.  Retry did not work
and I was concerned that "ignoring" it might cause a problem somewhere else.
 
At that point I figured I'd send you the problem and include the settings, and when I tried to
send an email it said it was connecting to the Ham-Aps Server followed a few seconds later
with the "Sorry, unable to send Email to support" message.
 
Are you saying that I should shut down JT-Alert, and then go online, find the updated version and
download it that way instead of downloading it from within?
 
I'm using Malwarebites for virus and I'll have to figure out what you said, where that might be in
the program, and how to fix it.
Tnx,
Frank 
 

In a message dated 3/28/2013 5:36:04 P.M. Mountain Daylight Time, groups04@... writes:


Hi Frank,

Sounds like your ftp access (files are sent using ftp protocol) to the Ham-Apps server is being blocked, most likely you firewall/virus/malware software.

What is the problem you are having trying to do an update?
Are you trying the update from within JT-Alert?
You can perform an update by simply downloading the 2.1.2 setup program and running it (JT-Alert must be stopped).

de Laurie VK3AMA

On 29/03/2013 8:25 AM, WB4CIW@... wrote:
Hi Laurie
I am trying to send you an email along with the settings and configurations of my machine but
When I hit the send button everything works down until "connecting to Ham-Aps Server "
Then I keep getting
 
SORRY UNABLE TO SEND EMAIL TO SUPPORT.
 
Do I keep trying or is there something else I need to do
TNX
Frank
WB4CIW

 


locked Re: [Ham-Apps] Problems trying to update version 2.0.9 to version 2.1.2

Laurie, VK3AMA <groups04@...>
 

Hi Frank,

Sounds like your ftp access (files are sent using ftp protocol) to the Ham-Apps server is being blocked, most likely you firewall/virus/malware software.

What is the problem you are having trying to do an update?
Are you trying the update from within JT-Alert?
You can perform an update by simply downloading the 2.1.2 setup program and running it (JT-Alert must be stopped).

de Laurie VK3AMA

On 29/03/2013 8:25 AM, WB4CIW@... wrote:
Hi Laurie
I am trying to send you an email along with the settings and configurations of my machine but
When I hit the send button everything works down until "connecting to Ham-Aps Server "
Then I keep getting
 
SORRY UNABLE TO SEND EMAIL TO SUPPORT.
 
Do I keep trying or is there something else I need to do
TNX
Frank
WB4CIW
 


locked Problems trying to update version 2.0.9 to version 2.1.2

WB4CIW@...
 

Hi Laurie
I am trying to send you an email along with the settings and configurations of my machine but
When I hit the send button everything works down until "connecting to Ham-Aps Server "
Then I keep getting
 
SORRY UNABLE TO SEND EMAIL TO SUPPORT.
 
Do I keep trying or is there something else I need to do
TNX
Frank
WB4CIW
 


locked Re: [Ham-Apps] Worked B4 not working quite right

Laurie, VK3AMA <groups04@...>
 

All logged QSOs are added to a B4 database regardless of the logger you may or may not be using. It is unclear what is happening at your end as the B4 checking has not changed for many versions now.

What changes have you recently made to the JT-Alert Settings?

Use the "Settings -> Contact Support" menu to send me your Configuration and Session files for analysis.
Include with the support email a note of a Callsign that is not showing as a B4 and the utc data and time.

de Laurie VK3AMA

On 28/03/2013 2:41 PM, cbtimmins wrote:
My worked B4 appears to have stopped adding calls over the past week or so.  This is a "new" (unwanted) behavior.  I do use the "Log QSO" button to trigger the Worked B4 add but... it doesn't seem to actually trigger the add.

I'm running JT-Alert 2.1.2
The worked B4 function itself works for all my "old" QSOs.  I've purged the B4 log and re-imported from an ADIF export from my logger.  That works great for everything.  But then as I have new QSOs they do not appear to add to the B4 log.

What am I doing wrong?




locked Worked B4 not working quite right

cbtimmins
 

My worked B4 appears to have stopped adding calls over the past week or so. This is a "new" (unwanted) behavior. I do use the "Log QSO" button to trigger the Worked B4 add but... it doesn't seem to actually trigger the add.

I'm running JT-Alert 2.1.2
The worked B4 function itself works for all my "old" QSOs. I've purged the B4 log and re-imported from an ADIF export from my logger. That works great for everything. But then as I have new QSOs they do not appear to add to the B4 log.

What am I doing wrong?