Date   

locked Re: I'm missing something !

Rudolf Schaffer
 

Laurie,

You're 100% correct, it's certainly a WEB connection speed problem !

My QTH is in a camping site and i'm using a wireless 2G-3G mode connection...

In others cases, i get time-out errors  or lost connection messages.

I will try to use the camping WI-FI WLAN (10 to 20 times more speedy) for the PC using JTAlertX.

For my private use, i don't like this solution...

Your answer explain why sometimes all is ok with HamSpots.net and sometimes not hi!

Thank you for your help and work for JTAlert !

With my best 73,

Rudi, HB9ARI



Le 20.06.2019 à 04:10, HamApps Support (VK3AMA) a écrit :
On 20/06/2019 3:43 am, Rudolf Schaffer wrote:

I'm not blocked...

73 QRO,

Rudi, HB9ARI

Correct, your not blocked and the database shows that your Callsign has never been blocked for wrong-band spotting.

Something else must be the cause.

I suggest you enable PSKReporter spotting in WSJT-X and see if those spots make it through to HamSpots.

Also, please send me direct, not via this group, your public IP address and I will examine the incoming spot logs. There are a number of IPs that are continually timing out or dropping their connections before completing the transfer of spot data to HamSpots. Yours might be in that list. Dropped connections are typically caused by Virus/Malware protection preventing or interfering with the Connection, or having an Internet connection that is high-latency or experiencing high-packet loss.

What sort of Internet connection do you have?

de Laurie VK3AMA



locked Re: #HRD #HRD

Jim Brown
 

And I forgot to say that it's FREE!


On Wed, Jun 19, 2019 at 8:28 PM Jim Brown via Groups.Io <k9yc01=gmail.com@groups.io> wrote:
Yes. The logging part of DXLabs is DXKeeper. I've used it since getting back on the air in 2003. Great software, well supported. From their website, start by installing the DXLab Launcher, then click buttons for the parts of the suite you want to use. The launcher will install the ones you've chosen, then install updates for you from the Configure menu.

In that suite, Commander talks to the radio, reads frequency and mode, and can control it. DXView gives beam headings and distance to DX countries, Spot Collector compares cluster spots to your log and alerts you when there's a spot for someone you want to work. WinWarbler is a "wrapper" for MMTTY and 2Tone RTTY programs, and does some other legacy digital modes. I like WW for non-contest RTTY work.

DXKeeper integrates almost automagically with LOTW, eQSL, and ClubLog once you're set up with them.

73, Jim K9YC


73, Jim K9YC

On Wed, Jun 19, 2019 at 5:35 PM g4wjs <bill.8@...> wrote:
Hi Frank,

the first thing to note is that it is a suite of programs, not just one. There is plenty of first class help available on the support forum, all questions relevant there and willingly answered - https://groups.io/g/DXLab

On 20/06/2019 01:31, Frank Kirschner wrote:
Thanks for the link. However, I read the instructions, but couldn't follow them because the program never ran. I can't set up the configuration of a program that doesn't run.

73,
Frank
KF6E

On Wed, Jun 19, 2019 at 5:14 PM g4wjs <bill.8@...> wrote:
On 19/06/2019 20:39, Frank Kirschner wrote:
> I tried unsuccessfully a couple of times to get DXLabs working. I
> downloaded and installed it, but when I tried to run it, nothing
> happened. I double-clicked the icon, the computer hesitated for a
> moment, and then returned to the original state. I was never able to
> figure out what was wrong.
>
> Any ideas?
>
> 73,
> Frank
> KF6E

http://www.dxlabsuite.com/dxlabwiki/GettingStarted

73
Bill
G4WJS.



--
73
Bill
G4WJS.


locked Re: #HRD #HRD

Dave AA6YQ
 

+ AA6YQ comments below

I tried unsuccessfully a couple of times to get DXLabs working. I downloaded and installed it, but when I tried to run it, nothing happened. I double-clicked the icon, the computer hesitated for a moment, and then returned to the original state. I was never able to figure out what was wrong.

Any ideas?

+ Configure your firewall and anti-malware applications to consider each DXLab application to be "safe".

73,

Dave, AA6YQ


locked Re: #HRD #HRD

Jim Brown
 

Yes. The logging part of DXLabs is DXKeeper. I've used it since getting back on the air in 2003. Great software, well supported. From their website, start by installing the DXLab Launcher, then click buttons for the parts of the suite you want to use. The launcher will install the ones you've chosen, then install updates for you from the Configure menu.

In that suite, Commander talks to the radio, reads frequency and mode, and can control it. DXView gives beam headings and distance to DX countries, Spot Collector compares cluster spots to your log and alerts you when there's a spot for someone you want to work. WinWarbler is a "wrapper" for MMTTY and 2Tone RTTY programs, and does some other legacy digital modes. I like WW for non-contest RTTY work.

DXKeeper integrates almost automagically with LOTW, eQSL, and ClubLog once you're set up with them.

73, Jim K9YC


73, Jim K9YC


On Wed, Jun 19, 2019 at 5:35 PM g4wjs <bill.8@...> wrote:
Hi Frank,

the first thing to note is that it is a suite of programs, not just one. There is plenty of first class help available on the support forum, all questions relevant there and willingly answered - https://groups.io/g/DXLab

On 20/06/2019 01:31, Frank Kirschner wrote:
Thanks for the link. However, I read the instructions, but couldn't follow them because the program never ran. I can't set up the configuration of a program that doesn't run.

73,
Frank
KF6E

On Wed, Jun 19, 2019 at 5:14 PM g4wjs <bill.8@...> wrote:
On 19/06/2019 20:39, Frank Kirschner wrote:
> I tried unsuccessfully a couple of times to get DXLabs working. I
> downloaded and installed it, but when I tried to run it, nothing
> happened. I double-clicked the icon, the computer hesitated for a
> moment, and then returned to the original state. I was never able to
> figure out what was wrong.
>
> Any ideas?
>
> 73,
> Frank
> KF6E

http://www.dxlabsuite.com/dxlabwiki/GettingStarted

73
Bill
G4WJS.



--
73
Bill
G4WJS.


locked Re: Wrong identification of Jtalert on WSJT-X #FT8

HamApps Support (VK3AMA)
 

On 14/06/2019 12:28 am, asobel@... wrote:
Sometimes, on WSJT-X JTalert indentifies the receiver as the sender. See the attached file.
4X4MF
Amos,

What you experiencing is directly related to how the JTAlert workflow is designed, processing decodes in batches, rather than one-at-a-time and sending the Color instructions to WSJT-X after each decode is processed. Its difficult to explain with out creating confusion. Regardless, the latest JTAlert, 2.13.8, has an inbuilt workaround to prevent this happening, which only occurred because another Callsign was calling the DX Callsign in the same period as the DX was transmitting.

Please


locked Re: Autolt Error

HamApps Support (VK3AMA)
 

On 19/06/2019 11:22 pm, Rich McCabe wrote:
So would you use JTAlert to start WSJT as well?

Rich
That's how I operate, but I don't use SliceMaster, I don't own a Flex, so there may be unexpected complications.

If you only ever run WSJT-X, SliceMaster and JTAlert at the same time, try having JTAlert auto-start/close both SliceMaster and WSJT-X. simply starting and closing JTAlert will auto-start and close both apps.

de Laurie VK3AMA


locked Re: Wild cards for call alert

HamApps Support (VK3AMA)
 

On 19/06/2019 7:06 pm, Tony Dixon G4CJC wrote:
This is what I found. I can see I should have clicked on the + to open up Miscellaneous Alerts but it didn't seem obvious at the time.
Tony G4CJC
Tony,

My previous Optometrist question still stands ;-)

You image of the Help file shows you haven't expanded the "Miscellaneous Alerts" entry.

   
   

If you open that topic, all the Misc Alerts including the Wanted Callsign will be revealed...

   

de Laurie VK3AMA


locked Re: JTAlert to N3FJP on Networked Computer

HamApps Support (VK3AMA)
 

On 20/06/2019 7:06 am, techpubsman wrote:
My club uses N3FJP Field Day logger for field day. We have five operating positions each with a laptop that network connects to a master laptop where the actual logging file exists. For the last few days I have set up the laptops in the network configuration we will be using this weekend and tried to get JTALert to play nicely with N3FJP FD Logging software. Read the tutorial and Looked at a lot of YouTube videos on the subject. Running the latest WSJT-X, JTAlert and FD Logging software versions. Just can not get them to work together. When I click on the TCP checkbox, the software indicates the software on that laptop is a client and you must connect to our master laptop which I have done. There is no interaction between JTALert and N3FJP.

Is there something out in there that has more "how to" information on my specific setup. Specifically, PCs networked together for logging using N3FJP?

If I can't solve this in the next couple of days, our FD team will just have to do the logging manually. Not a problem but just thought we could take advantage of the connection between the software packages.

Randy - AJ7B
Randy,

As a first step, ignore JTAlert and make sure you have the N3FJP networking setup correctly. You may want to post to the "N3FJPSoftwareUsers"  users group to get accurate answers on how to correct the networking problems. N3FJP himself monitors that group and is best placed to provide assistance.

With respect to JTAlert, you need to run a copy on each laptop that is running a local copy of the N3FJP FD log and WSJT-X. Setup JTAlert to work with that local copy of FD Log as per the JTAlert Tutorial in its Help File. Don't try and have each JTAlert access the remote master log. Have JTAlert log to the local copy of FD log and leave that local copy of FD log (assuming you have the FD Log network setup correctly) manage the transfer of the data to the Master log.

de Laurie VK3AMA


locked Re: Help

HamApps Support (VK3AMA)
 
Edited

On 20/06/2019 2:08 am, Dave Alexander wrote:
I am running windows 10 with a SignaLink usb. All is fine with FLDig  but I am not receiving anything with WSJT-X.
I do have activity on the wsjt-x waterfall.  I need some suggestions.
Thanks for the help.

73'2
Dave
KA3PMW
If your seeing activity on the Waterfall, but not getting any Decodes, the most likely cause is your PC clock is not accurate.
What time sync software are you using and how often is it syncing your clock>

de Laurie VK3AMA


locked Re: I'm missing something !

HamApps Support (VK3AMA)
 

On 20/06/2019 3:43 am, Rudolf Schaffer wrote:

I'm not blocked...

73 QRO,

Rudi, HB9ARI

Correct, your not blocked and the database shows that your Callsign has never been blocked for wrong-band spotting.

Something else must be the cause.

I suggest you enable PSKReporter spotting in WSJT-X and see if those spots make it through to HamSpots.

Also, please send me direct, not via this group, your public IP address and I will examine the incoming spot logs. There are a number of IPs that are continually timing out or dropping their connections before completing the transfer of spot data to HamSpots. Yours might be in that list. Dropped connections are typically caused by Virus/Malware protection preventing or interfering with the Connection, or having an Internet connection that is high-latency or experiencing high-packet loss.

What sort of Internet connection do you have?

de Laurie VK3AMA



locked Re: #HRD #HRD

g4wjs
 

Hi Frank,

the first thing to note is that it is a suite of programs, not just one. There is plenty of first class help available on the support forum, all questions relevant there and willingly answered - https://groups.io/g/DXLab

On 20/06/2019 01:31, Frank Kirschner wrote:
Thanks for the link. However, I read the instructions, but couldn't follow them because the program never ran. I can't set up the configuration of a program that doesn't run.

73,
Frank
KF6E

On Wed, Jun 19, 2019 at 5:14 PM g4wjs <bill.8@...> wrote:
On 19/06/2019 20:39, Frank Kirschner wrote:
> I tried unsuccessfully a couple of times to get DXLabs working. I
> downloaded and installed it, but when I tried to run it, nothing
> happened. I double-clicked the icon, the computer hesitated for a
> moment, and then returned to the original state. I was never able to
> figure out what was wrong.
>
> Any ideas?
>
> 73,
> Frank
> KF6E

http://www.dxlabsuite.com/dxlabwiki/GettingStarted

73
Bill
G4WJS.



--
73
Bill
G4WJS.


locked Re: #HRD #HRD

Frank Kirschner
 

Thanks for the link. However, I read the instructions, but couldn't follow them because the program never ran. I can't set up the configuration of a program that doesn't run.

73,
Frank
KF6E


On Wed, Jun 19, 2019 at 5:14 PM g4wjs <bill.8@...> wrote:
On 19/06/2019 20:39, Frank Kirschner wrote:
> I tried unsuccessfully a couple of times to get DXLabs working. I
> downloaded and installed it, but when I tried to run it, nothing
> happened. I double-clicked the icon, the computer hesitated for a
> moment, and then returned to the original state. I was never able to
> figure out what was wrong.
>
> Any ideas?
>
> 73,
> Frank
> KF6E

http://www.dxlabsuite.com/dxlabwiki/GettingStarted

73
Bill
G4WJS.



--
73
Bill
G4WJS.




locked New JTAlert 2.13.8 available - Win10 1903 fix + more. #NewRelease #Announcement

HamApps Support (VK3AMA)
 

The Latest JTAlert version 2.13.8 is now available @ https://HamApps.com


The Release Notes...
  Changes:
    - Contest exchanges forced to upper-case when sent to N3FJP loggers.

  Fixes:
    - Non-responsive Minimize and Close buttons (traditional JTAlert) after
       Win10 v1903 update. Note, these buttons still don't display the normal
       color changes when the mouse pointer is hovered over the buttons, but
       are now responding to mouse-clicks.
    - Alerted DX Callsign coloring in WSJT-X applied to the wrong decode when
       another station is calling that DX Callsign in the same period as the DX
       is transmititng and their decode appears after the original DX decode.
    - B4 colors not being applied. (2.3.6 defect)


de Laurie VK3AMA


locked Re: #HRD #HRD

g4wjs
 

On 19/06/2019 20:39, Frank Kirschner wrote:
I tried unsuccessfully a couple of times to get DXLabs working. I downloaded and installed it, but when I tried to run it, nothing happened. I double-clicked the icon, the computer hesitated for a moment, and then returned to the original state. I was never able to figure out what was wrong.

Any ideas?

73,
Frank
KF6E
http://www.dxlabsuite.com/dxlabwiki/GettingStarted

73
Bill
G4WJS.



--
73
Bill
G4WJS.


locked JTAlert to N3FJP on Networked Computer

techpubsman <RandyMather@...>
 

My club uses N3FJP Field Day logger for field day. We have five operating positions each with a laptop that network connects to a master laptop where the actual logging file exists. For the last few days I have set up the laptops in the network configuration we will be using this weekend and tried to get JTALert to play nicely with N3FJP FD Logging software. Read the tutorial and Looked at a lot of YouTube videos on the subject. Running the latest WSJT-X, JTAlert and FD Logging software versions. Just can not get them to work together. When I click on the TCP checkbox, the software indicates the software on that laptop is a client and you must connect to our master laptop which I have done. There is no interaction between JTALert and N3FJP.

Is there something out in there that has more "how to" information on my specific setup. Specifically, PCs networked together for logging using N3FJP?

If I can't solve this in the next couple of days, our FD team will just have to do the logging manually. Not a problem but just thought we could take advantage of the connection between the software packages.

Randy - AJ7B


locked Re: #HRD #HRD

Frank Kirschner
 

I tried unsuccessfully a couple of times to get DXLabs working. I downloaded and installed it, but when I tried to run it, nothing happened. I double-clicked the icon, the computer hesitated for a moment, and then returned to the original state. I was never able to figure out what was wrong.

Any ideas?

73,
Frank
KF6E


On Wed, Jun 19, 2019 at 10:40 AM w7psk <w7psk@...> wrote:

Have used DXLabs since its inception. Dave has written a fabulous program and it does everything You could ever want and then some.

He has been asked to allow donations many times and has turned them down.   You wont be disappointed.

Scotty W7PSK


On 6/19/2019 1:59 AM, d_ziolkowski wrote:
Try DXLabs. No Donations requested, or accepted.

Dan KC2STA

On Tue, Jun 18, 2019 at 5:02 AM Michel <micheluze@...> wrote:
Hi all,

Stop paying for software that is more concerned with cash flow than updates for subscribers. 
There are free programs that do the same, if not better, for my part I use Log4OM which is no problem, there is everything yours does, the only difference is that it is free, updates are done when needed.

73 michel

De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
Envoyé : lundi 17 juin 2019 21:38
À : Support@HamApps.groups.io
Objet : Re: [HamApps] #HRD
 
On 18/06/2019 5:00 am, joaquin@... wrote:
Hello problem only with the FT4 mode in hdrlog, registration error, but if you register it as MFSK, emn previous version if you registered without error in FT4 What?
OM,

I can't fault FT4 uploads to HRDLog.net, they are working here.

From my tests, HRDLog does not accept the ADIF SUBMODE which needs to be set to "FT4" if you upload the QSO as MODE = "MFSK", HRDLog just ignores the SUBMODE.

How are you uploading to HRDLog.net, is it via JTAlert or are you uploading an ADIF file manually?
JTAlert only uploads to HRDLog.net as MODE=FT4

If you upload as MFSK, when you check the QSO on HRDLog you will note there is no field for SUBMODE only MODE. The MODE field is a dropdown with FT4 as one of the options.
   

   

From what I can see, HRDLog only accepts FT4 QSOs when logged with MODE = FT4.

de Laurie VK3AMA



--
Dan Ziolkowski KC2STA
SKCC #4290T
Ubuntu LINUX


locked Re: I'm missing something !

Rudolf Schaffer
 

As i's not too important for me, i will disable the spot reporting function.

Thank you Mike  for your help and 73 QRO,

Rudi, HB9ARI

Le 19.06.2019 à 19:46, Michael Black via Groups.Io a écrit :
Did you send an email like it suggests?




On Wednesday, June 19, 2019, 12:43:37 PM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Thank you Mike for your quick reply and link.

I'm not blocked...

73 QRO,

Rudi, HB9ARI

Le 19.06.2019 à 18:03, Michael Black via Groups.Io a écrit :
Maybe you've been blocked?   Try the email solution on this page since your call sign doesn't show up.


de Mike W9MDB




On Wednesday, June 19, 2019, 10:59:26 AM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Hello,

I've activated the send spots to Ham.spots and tested the TCP ports but
no spot from me appears.

What i'm missing ?

Thank you for your help.

73 QRO,

Rudi, HB9ARI





locked Re: I'm missing something !

Michael Black
 

You're not showing any spots being sent and also nobody seeing you....

Double-check  that you entered your call sign correctly.

Mike






On Wednesday, June 19, 2019, 12:43:37 PM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Thank you Mike for your quick reply and link.

I'm not blocked...

73 QRO,

Rudi, HB9ARI

Le 19.06.2019 à 18:03, Michael Black via Groups.Io a écrit :
Maybe you've been blocked?   Try the email solution on this page since your call sign doesn't show up.


de Mike W9MDB




On Wednesday, June 19, 2019, 10:59:26 AM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Hello,

I've activated the send spots to Ham.spots and tested the TCP ports but
no spot from me appears.

What i'm missing ?

Thank you for your help.

73 QRO,

Rudi, HB9ARI





locked Re: I'm missing something !

Michael Black
 

Did you send an email like it suggests?




On Wednesday, June 19, 2019, 12:43:37 PM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Thank you Mike for your quick reply and link.

I'm not blocked...

73 QRO,

Rudi, HB9ARI

Le 19.06.2019 à 18:03, Michael Black via Groups.Io a écrit :
Maybe you've been blocked?   Try the email solution on this page since your call sign doesn't show up.


de Mike W9MDB




On Wednesday, June 19, 2019, 10:59:26 AM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Hello,

I've activated the send spots to Ham.spots and tested the TCP ports but
no spot from me appears.

What i'm missing ?

Thank you for your help.

73 QRO,

Rudi, HB9ARI





locked Re: I'm missing something !

Rudolf Schaffer
 

Thank you Mike for your quick reply and link.

I'm not blocked...

73 QRO,

Rudi, HB9ARI

Le 19.06.2019 à 18:03, Michael Black via Groups.Io a écrit :
Maybe you've been blocked?   Try the email solution on this page since your call sign doesn't show up.


de Mike W9MDB




On Wednesday, June 19, 2019, 10:59:26 AM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Hello,

I've activated the send spots to Ham.spots and tested the TCP ports but
no spot from me appears.

What i'm missing ?

Thank you for your help.

73 QRO,

Rudi, HB9ARI




13241 - 13260 of 37666