Date   

locked Re: I'm missing something !

Rudolf Schaffer
 

As i's not too important for me, i will disable the spot reporting function.

Thank you Mike  for your help and 73 QRO,

Rudi, HB9ARI

Le 19.06.2019 à 19:46, Michael Black via Groups.Io a écrit :
Did you send an email like it suggests?




On Wednesday, June 19, 2019, 12:43:37 PM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Thank you Mike for your quick reply and link.

I'm not blocked...

73 QRO,

Rudi, HB9ARI

Le 19.06.2019 à 18:03, Michael Black via Groups.Io a écrit :
Maybe you've been blocked?   Try the email solution on this page since your call sign doesn't show up.


de Mike W9MDB




On Wednesday, June 19, 2019, 10:59:26 AM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Hello,

I've activated the send spots to Ham.spots and tested the TCP ports but
no spot from me appears.

What i'm missing ?

Thank you for your help.

73 QRO,

Rudi, HB9ARI





locked Re: I'm missing something !

Michael Black
 

You're not showing any spots being sent and also nobody seeing you....

Double-check  that you entered your call sign correctly.

Mike






On Wednesday, June 19, 2019, 12:43:37 PM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Thank you Mike for your quick reply and link.

I'm not blocked...

73 QRO,

Rudi, HB9ARI

Le 19.06.2019 à 18:03, Michael Black via Groups.Io a écrit :
Maybe you've been blocked?   Try the email solution on this page since your call sign doesn't show up.


de Mike W9MDB




On Wednesday, June 19, 2019, 10:59:26 AM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Hello,

I've activated the send spots to Ham.spots and tested the TCP ports but
no spot from me appears.

What i'm missing ?

Thank you for your help.

73 QRO,

Rudi, HB9ARI





locked Re: I'm missing something !

Michael Black
 

Did you send an email like it suggests?




On Wednesday, June 19, 2019, 12:43:37 PM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Thank you Mike for your quick reply and link.

I'm not blocked...

73 QRO,

Rudi, HB9ARI

Le 19.06.2019 à 18:03, Michael Black via Groups.Io a écrit :
Maybe you've been blocked?   Try the email solution on this page since your call sign doesn't show up.


de Mike W9MDB




On Wednesday, June 19, 2019, 10:59:26 AM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Hello,

I've activated the send spots to Ham.spots and tested the TCP ports but
no spot from me appears.

What i'm missing ?

Thank you for your help.

73 QRO,

Rudi, HB9ARI





locked Re: I'm missing something !

Rudolf Schaffer
 

Thank you Mike for your quick reply and link.

I'm not blocked...

73 QRO,

Rudi, HB9ARI

Le 19.06.2019 à 18:03, Michael Black via Groups.Io a écrit :
Maybe you've been blocked?   Try the email solution on this page since your call sign doesn't show up.


de Mike W9MDB




On Wednesday, June 19, 2019, 10:59:26 AM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Hello,

I've activated the send spots to Ham.spots and tested the TCP ports but
no spot from me appears.

What i'm missing ?

Thank you for your help.

73 QRO,

Rudi, HB9ARI





locked Help

 

I have wsjt-x v 2.0.1 and jtalert v 2.3.7. I also have FLDigi. I am running windows 10 with a SignaLink usb. All is fine with FLDig  but I am not receiving anything with WSJT-X.
I do have activity on the wsjt-x waterfall.  I need some suggestions.
Thanks for the help.

73'2
Dave
KA3PMW


locked Re: I'm missing something !

Michael Black
 

Maybe you've been blocked?   Try the email solution on this page since your call sign doesn't show up.


de Mike W9MDB




On Wednesday, June 19, 2019, 10:59:26 AM CDT, Rudolf Schaffer <rudolf.schaffer@...> wrote:


Hello,

I've activated the send spots to Ham.spots and tested the TCP ports but
no spot from me appears.

What i'm missing ?

Thank you for your help.

73 QRO,

Rudi, HB9ARI





locked I'm missing something !

Rudolf Schaffer
 

Hello,

I've activated the send spots to Ham.spots and tested the TCP ports but no spot from me appears.

What i'm missing ?

Thank you for your help.

73 QRO,

Rudi, HB9ARI


locked Re: #HRD #HRD

w7psk
 

Have used DXLabs since its inception. Dave has written a fabulous program and it does everything You could ever want and then some.

He has been asked to allow donations many times and has turned them down.   You wont be disappointed.

Scotty W7PSK


On 6/19/2019 1:59 AM, d_ziolkowski wrote:
Try DXLabs. No Donations requested, or accepted.

Dan KC2STA

On Tue, Jun 18, 2019 at 5:02 AM Michel <micheluze@...> wrote:
Hi all,

Stop paying for software that is more concerned with cash flow than updates for subscribers. 
There are free programs that do the same, if not better, for my part I use Log4OM which is no problem, there is everything yours does, the only difference is that it is free, updates are done when needed.

73 michel

De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
Envoyé : lundi 17 juin 2019 21:38
À : Support@HamApps.groups.io
Objet : Re: [HamApps] #HRD
 
On 18/06/2019 5:00 am, joaquin@... wrote:
Hello problem only with the FT4 mode in hdrlog, registration error, but if you register it as MFSK, emn previous version if you registered without error in FT4 What?
OM,

I can't fault FT4 uploads to HRDLog.net, they are working here.

From my tests, HRDLog does not accept the ADIF SUBMODE which needs to be set to "FT4" if you upload the QSO as MODE = "MFSK", HRDLog just ignores the SUBMODE.

How are you uploading to HRDLog.net, is it via JTAlert or are you uploading an ADIF file manually?
JTAlert only uploads to HRDLog.net as MODE=FT4

If you upload as MFSK, when you check the QSO on HRDLog you will note there is no field for SUBMODE only MODE. The MODE field is a dropdown with FT4 as one of the options.
   

   

From what I can see, HRDLog only accepts FT4 QSOs when logged with MODE = FT4.

de Laurie VK3AMA



--
Dan Ziolkowski KC2STA
SKCC #4290T
Ubuntu LINUX


locked Re: Autolt Error

Rich McCabe
 

Laurie, wondering how that would work as Slicemaster is what starts WSJT based on what mode the Flex slice is (typically).

So would you use JTAlert to start WSJT as well?

Rich


locked Re: Wild cards for call alert

Tony Dixon G4CJC
 

Thanks Laurie. This is what I found. I can see I should have clicked on the + to open up Miscellaneous Alerts but it didn't seem obvious at the time.
Tony G4CJC


locked Re: #HRD #HRD

d_ziolkowski
 

Try DXLabs. No Donations requested, or accepted.

Dan KC2STA

On Tue, Jun 18, 2019 at 5:02 AM Michel <micheluze@...> wrote:
Hi all,

Stop paying for software that is more concerned with cash flow than updates for subscribers. 
There are free programs that do the same, if not better, for my part I use Log4OM which is no problem, there is everything yours does, the only difference is that it is free, updates are done when needed.

73 michel

De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
Envoyé : lundi 17 juin 2019 21:38
À : Support@HamApps.groups.io
Objet : Re: [HamApps] #HRD
 
On 18/06/2019 5:00 am, joaquin@... wrote:
Hello problem only with the FT4 mode in hdrlog, registration error, but if you register it as MFSK, emn previous version if you registered without error in FT4 What?
OM,

I can't fault FT4 uploads to HRDLog.net, they are working here.

From my tests, HRDLog does not accept the ADIF SUBMODE which needs to be set to "FT4" if you upload the QSO as MODE = "MFSK", HRDLog just ignores the SUBMODE.

How are you uploading to HRDLog.net, is it via JTAlert or are you uploading an ADIF file manually?
JTAlert only uploads to HRDLog.net as MODE=FT4

If you upload as MFSK, when you check the QSO on HRDLog you will note there is no field for SUBMODE only MODE. The MODE field is a dropdown with FT4 as one of the options.
   

   

From what I can see, HRDLog only accepts FT4 QSOs when logged with MODE = FT4.

de Laurie VK3AMA



--
Dan Ziolkowski KC2STA
SKCC #4290T
Ubuntu LINUX


locked Re: JTAlertX 2.13.7 throws an alert that QSO Not Logged on every entry

KT7AZ
 

Laurie,
I was close, I was choosing the regular ACLog and not the FieldDay log in LOG File path.  Works great now.

thank you very much.

de Gary KT7AZ


locked Re: Autolt Error

HamApps Support (VK3AMA)
 

On 17/06/2019 10:19 pm, RICHARD BRESSLER via Groups.Io wrote:
I am experiencing the same error when I use slicemaster to open jt alert.   

Rick
Rick,

If your only using SliceMaster while running JTAlert, than try having JTAlert auto-start SliceMaster. No guarantees, but may be worth a try.

de Laurie VK3AMA


locked Re: JTAlertX 2.13.7 throws an alert that QSO Not Logged on every entry

HamApps Support (VK3AMA)
 

On 19/06/2019 4:56 am, KT7AZ wrote:
I have the interface working with JTalert 2.13.7 to log into N3FJP's Field Day log.  the transfer goes through to N3FJP Field Day Log but I get a popup from JTAlert on every log entry saying QSO Not Logged.

I also must enter my exchange on every log entry, is there a place where that can be automatically populated?

thanks,

KT7AZ
OM,

If JTAlert is warning after every logged QSO that it was unable to Confirm the QSO than very likely JTAlert is examining the wrong N3FJP log file.
I expect you have not correctly setup JTAlert to work with the FD log and that JTAlert is examining your ACLog log file instead.
If your having to enter the exchange each time, suggests that you may not have WSJT-X in FD Contest mode. WSJT-X will automatically populate the Sent/Rcvd exchanges in its Log QSO window and they are received by JTAlert. Note, JTAlert automatically logs the exchanges for the N3FJP Contest Loggers only, not ACLog.

See the JTAlert Help File, "Tutorials -> N3FJP Contest Logs Logging? topic. It explains the correct setup (it is not difficult).

de Laurie VK3AMA


locked Re: Accurate call signs showing in JTA fields.

HamApps Support (VK3AMA)
 

On 19/06/2019 4:11 am, N7BTH@... wrote:
I am a new user of JTALERTX.  I have it working more or less as I want it to however as I watch the receive window in WSJT-X decode CQ messages I note that the JTALERTX window does not show all the same stations.  In other words some of the Green CQ messages in the WSJT-X window show up in the JTALERTX fields and some do not.  I am guessing I have some setting wrong but have been unsuccessful in finding out why this is happening.  
 
Any pointers?
OM (please sign your messages),

If JTAlert is showing less Callsigns per period that WSJT-X, than likely you have one or more Alert filters active.
Does you JTAlert titlebar indicate active Filtering (note the "F")?

   

de Laurie VK3AMA


locked Re: Wild cards for call alert

HamApps Support (VK3AMA)
 

On 19/06/2019 1:25 am, Tony Dixon G4CJC wrote:
I've looked but can't find any info in the help file on wild cards for call sign alerts. The help file has a lot under construction.
73 Tony G4CJC
Tony,

When was your last visit to the Optometrist? ;-)

The Wanted Callsign Alert in the Settings clearly says to visit the Help file for wildcard instructions.

   

And from the Help file...

   

de Laurie VK3AMA


locked JTAlertX 2.13.7 throws an alert that QSO Not Logged on every entry

KT7AZ
 

I have the interface working with JTalert 2.13.7 to log into N3FJP's Field Day log.  the transfer goes through to N3FJP Field Day Log but I get a popup from JTAlert on every log entry saying QSO Not Logged.

I also must enter my exchange on every log entry, is there a place where that can be automatically populated?

thanks,

KT7AZ


locked Accurate call signs showing in JTA fields.

WALTDEWS@...
 

I am a new user of JTALERTX.  I have it working more or less as I want it to however as I watch the receive window in WSJT-X decode CQ messages I note that the JTALERTX window does not show all the same stations.  In other words some of the Green CQ messages in the WSJT-X window show up in the JTALERTX fields and some do not.  I am guessing I have some setting wrong but have been unsuccessful in finding out why this is happening.  
 
Any pointers?


locked Wild cards for call alert

Tony Dixon G4CJC
 

I've looked but can't find any info in the help file on wild cards for call sign alerts. The help file has a lot under construction.
73 Tony G4CJC


locked Re: #HRD #HRD

chris g7ogx
 

Yes it is "🤔" but needs donations, as the site reminds you!


From: Support@HamApps.groups.io <Support@HamApps.groups.io> on behalf of Michel <micheluze@...>
Sent: Tuesday, June 18, 2019 10:02:02 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] #HRD
 
Hi all,

Stop paying for software that is more concerned with cash flow than updates for subscribers. 
There are free programs that do the same, if not better, for my part I use Log4OM which is no problem, there is everything yours does, the only difference is that it is free, updates are done when needed.

73 michel

De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
Envoyé : lundi 17 juin 2019 21:38
À : Support@HamApps.groups.io
Objet : Re: [HamApps] #HRD
 
On 18/06/2019 5:00 am, joaquin@... wrote:
Hello problem only with the FT4 mode in hdrlog, registration error, but if you register it as MFSK, emn previous version if you registered without error in FT4 What?
OM,

I can't fault FT4 uploads to HRDLog.net, they are working here.

From my tests, HRDLog does not accept the ADIF SUBMODE which needs to be set to "FT4" if you upload the QSO as MODE = "MFSK", HRDLog just ignores the SUBMODE.

How are you uploading to HRDLog.net, is it via JTAlert or are you uploading an ADIF file manually?
JTAlert only uploads to HRDLog.net as MODE=FT4

If you upload as MFSK, when you check the QSO on HRDLog you will note there is no field for SUBMODE only MODE. The MODE field is a dropdown with FT4 as one of the options.
   

   

From what I can see, HRDLog only accepts FT4 QSOs when logged with MODE = FT4.

de Laurie VK3AMA

12581 - 12600 of 36990