Date   

locked Re: Retaining previous Power setting in logging

KD7YZ Bob
 

On 3/28/2019 15:13, KD7YZ Bob wrote:
OK, I searched through the help files for"power" and logging from wsjtx
QSO's

Always "20" is listed for QSO output power.
though I just noticed that what appears in the logging program was 80w
... so 20 will show up in logging window but its possible another nr
will be inside the qso in the digital log


locked Retaining previous Power setting in logging

KD7YZ Bob
 

OK, I searched through the help files for"power" and logging from wsjtx
QSO's

Always "20" is listed for QSO output power.

I tried from the drop-down also.

And I always have "Retain" selected

yet every time I get to 73 and the Logging window appears, 20 watts is
listed.

why?

--
73
Bob KD7YZ
AMSAT LM #901


locked Re: Title Bar

Neil <n4fn.neil@...>
 

Good day Laurie,
Thanks for the response....
Under view there is a heading   Show Confirmed Bands,,, when I click a pop up appears to the right that is grayed out..Enabled has a check mark..and there is a bullet in Callsign.
I can not make any changes.   I was hoping for a display like the on Brad  N6GR  showed at the beginning of the thread.
I am using 2.13.2
Many thanks
Neil  N4FN


locked Re: Need Help with New DT Display Feature in 2.13.3

HamApps Support (VK3AMA)
 

On 28/03/2019 2:32 pm, Jim Nuytens via Groups.Io wrote:
Curiously, my help file shows the Decodes History section as "Under Construction". It also makes no mention in the Version History of any release after 2.11.5.

Am I missing something? I have verified that I am using 2.13.2.

Yes,

Your not reading the correct Help File.

From the release notes...
See the "Introduction" topic of the Decodes History Help.

Use the Help button of the Decodes History window (top right corner)

The Under Construction topic is in the main JTAlert Help and refers to the original Decodes History which has been retired and replaced with this new version (is part of the future JTAlertV3). I neglected to remove the old help topic.

de Laurie VK3AMA


locked Re: Need Help with New DT Display Feature in 2.13.3

Michael Black
 

Not much to read up on.....it gives you some options for filtering, layout, and you can click on lines to start QSOs.

de Mike W9MDB




On Wednesday, March 27, 2019, 10:52:26 PM CDT, Jim Nuytens via Groups.Io <jim.kj3n@...> wrote:


I've never used Decodes History. I wanted to read up on it to see if it was something I'd be interested in. That's when I found that my help file contains nothing about it.

On 3/28/2019 03:43, Michael Black via Groups.Io wrote:
I assume you are using View/Decodes History (or F90 key)

The median DT is in the lower left corner

Inline image

de Mike W9MDB


Virus-free. www.avg.com


locked Re: Need Help with New DT Display Feature in 2.13.3

Jim Nuytens
 

I've never used Decodes History. I wanted to read up on it to see if it was something I'd be interested in. That's when I found that my help file contains nothing about it.

On 3/28/2019 03:43, Michael Black via Groups.Io wrote:
I assume you are using View/Decodes History (or F90 key)

The median DT is in the lower left corner



de Mike W9MDB


Virus-free. www.avg.com


locked Re: Need Help with New DT Display Feature in 2.13.3

Michael Black
 

I assume you are using View/Decodes History (or F90 key)

The median DT is in the lower left corner

Inline image

de Mike W9MDB

On Wednesday, March 27, 2019, 10:33:05 PM CDT, Jim Nuytens via Groups.Io <jim.kj3n@...> wrote:


Curiously, my help file shows the Decodes History section as "Under Construction". It also makes no mention in the Version History of any release after 2.11.5.

Am I missing something? I have verified that I am using 2.13.2.


On 3/27/2019 10:07, HamApps Support (VK3AMA) wrote:

Did you read the release notes and view the help file as instructed?
The Help file has images showing where the DT is displayed.


Virus-free. www.avg.com


locked Re: Need Help with New DT Display Feature in 2.13.3

Jim Nuytens
 

Curiously, my help file shows the Decodes History section as "Under Construction". It also makes no mention in the Version History of any release after 2.11.5.

Am I missing something? I have verified that I am using 2.13.2.


On 3/27/2019 10:07, HamApps Support (VK3AMA) wrote:

Did you read the release notes and view the help file as instructed?
The Help file has images showing where the DT is displayed.


Virus-free. www.avg.com


locked Re: Second Instance of JTAlert

Laurie, VK3AMA
 



On 28/03/2019 10:57 am, Dave Alexander wrote:

Windows 10 and I get the beta releases updates almost daily. I’ll try your idea when I can.


Very likely a recent Win10 Beta release is the culprit. Sorry, your on your own if your using such bleeding-edge builds and something unusual occurs which frankly is to be expected when using nightly beta builds of any product.

Sorry, I can't provide support for changed Windows behaviour when running Beta builds. With the Windows Beta builds occurring much more frequently than JTAlert releases, the likely cause is Windows and that is where you should look firstly. Rolling back Windows may be an option.

In the past the were problems with some Win10 Insider preview builds that affected the JTAlert title-bar display. This occurred for several builds when suddenly the broken behaviour stopped, with no changes to JTAlert. In recent times, some users have reported missing or misplaced titlebar menus after a Win10 upgrade. This has not been reproducible here, despite me having 3 win10PCs all on the latest public release (the same as the reporting users). This led to the new "Alternate Layout" build of JTAlert where the menus are moved back to the traditional Windows location below the titlebar. Installing that is my recommendation.

de Laurie VK3AMA



locked Re: Second Instance of JTAlert

 

Windows 10 and I get the beta releases updates almost daily. I’ll try your idea when I can.

 

Thanks

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA)
Sent: Wednesday, March 27, 2019 7:23 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Second Instance of JTAlert

 

On 28/03/2019 7:27 am, Dave Alexander wrote:

JTAlert, the lines defining the frame for the window is much lighter than the older version.

[Dave Alexander]

 

Also the – and X in the upper right corner do not work.


This is not something JTAlert controls. The window border and the minimise/close buttons are all handled natively by Windows itself. The setup of the window within the JTAlert code hasn't changed for several years, since the menus/band-activity were first put into the titlebar.

There definitely have been no changes in recent JTAlert versions with respect to the Window border or control buttons. What was the last JTAlert version that worked for you?

If this is recent changed behaviour, then very likely it is happening with Windows itself. What version are you running, is it Win10? If so, a first step is to perform a Windows restart, this often fixes unexpected application behaviour (not just with JTAlert).

No Window frame border looks like a Windows theme setting. Did you make any recent changes to your Windows theme, colors, fonts, etc?

A number of users have experienced missing or misplaced titlebar menu, the cause is unknown, it can be random or permanent. Common among the affected is Win10. There is an Alternate Layout build of JTAlert available on HamApps.com, you could try that.

As a first step, perform a Windows restart.

Let us know how you get on.

de Laurie VK3AMA


locked Re: Second Instance of JTAlert

HamApps Support (VK3AMA)
 

On 28/03/2019 7:27 am, Dave Alexander wrote:

JTAlert, the lines defining the frame for the window is much lighter than the older version.

[Dave Alexander]

 

Also the – and X in the upper right corner do not work.


This is not something JTAlert controls. The window border and the minimise/close buttons are all handled natively by Windows itself. The setup of the window within the JTAlert code hasn't changed for several years, since the menus/band-activity were first put into the titlebar.

There definitely have been no changes in recent JTAlert versions with respect to the Window border or control buttons. What was the last JTAlert version that worked for you?

If this is recent changed behaviour, then very likely it is happening with Windows itself. What version are you running, is it Win10? If so, a first step is to perform a Windows restart, this often fixes unexpected application behaviour (not just with JTAlert).

No Window frame border looks like a Windows theme setting. Did you make any recent changes to your Windows theme, colors, fonts, etc?

A number of users have experienced missing or misplaced titlebar menu, the cause is unknown, it can be random or permanent. Common among the affected is Win10. There is an Alternate Layout build of JTAlert available on HamApps.com, you could try that.

As a first step, perform a Windows restart.

Let us know how you get on.

de Laurie VK3AMA


locked Re: Second Instance of JTAlert

 

JTAlert, the lines defining the frame for the window is much lighter than the older version.

[Dave Alexander]

 

Also the – and X in the upper right corner do not work.


locked Re: Second Instance of JTAlert

Ed Wilson
 

Laurie,

I am sure that I can speak for all of us users in saying that we are on the edge of our seats waiting for v3 of JTAlert!!! Please take your time in its development.

I sometimes run WSJT-X under Ubuntu and would be really happy to be able to have JTAlert if you can compile it for that OS. AlarmeJT (which runs under Linux) is no where near as far along as JTAlert in its development, but I commend its author, Alain Thebault (F5JMH) for his efforts to date.

Ed, K0KC

k0kc@...
http://k0kc.us/


On Wednesday, March 27, 2019, 4:06:24 PM EDT, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 28/03/2019 6:45 am, Ed Wilson via Groups.Io wrote:
Got it, Laurie...thanks to Mike while you were sleeping!

Tnx Ed,

Just as a teaser, JTAlertV3 doesn't have the same requirements as the current JTAlert. It a single instance application only, automatically handling multiple instances of WSJT-X without any need to have unique UDP ports, the WSJT-X defaults work fine.

de Laurie VK3AMA


locked Re: Second Instance of JTAlert

HamApps Support (VK3AMA)
 

On 28/03/2019 6:45 am, Ed Wilson via Groups.Io wrote:
Got it, Laurie...thanks to Mike while you were sleeping!

Tnx Ed,

Just as a teaser, JTAlertV3 doesn't have the same requirements as the current JTAlert. It a single instance application only, automatically handling multiple instances of WSJT-X without any need to have unique UDP ports, the WSJT-X defaults work fine.

de Laurie VK3AMA


locked Re: Second Instance of JTAlert

Ed Wilson
 

Got it, Laurie...thanks to Mike while you were sleeping!

On Mar 27, 2019, at 3:35 PM, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:

On 27/03/2019 10:14 pm, Ed Wilson via Groups.Io wrote:

I have been using JTAlert for many years, but never have had the need to launch multiple instances until today. I am using two instances of JTDX and have changed the default UDP port number from 2237 in the first instance of JTDX to 2238 in the second instance of JTDX. The first instance of JTAlert shows #1 and the second instance of JTAlert shows #2 but the settings are greyed-out in the second instance. Is there a way to allow the first instance of JTDX to communicate with the first instance of JTAlert and the second instance of JTDX to communicate with the second instance of JTAlert? The two instances of JTDX have different rig names and in fact communicate with different rigs.

I bet that I am just missing something obvious here.

Thanks,

Ed, K0KC
Grey-out Settings menu on instance #2 is expected behaviour. See the Help File, "Multiple Instances" topic.

Setting the unique UDP ports in WSJT-X is all that needs to be done, JTAlert automates the rest, just start JTAlert the required number of times.

de Laurie VK3AMA


locked Re: Title Bar

HamApps Support (VK3AMA)
 

On 28/03/2019 1:14 am, Neil wrote:
Well...I followed Michael's suggestion, but I can not check off the box . In fact I was unable to make any changes??
Neil   N4FN

What checkbox? There are many, what setting are you trying to change?

de Laurie VK3AMA


locked Re: Title Bar

HamApps Support (VK3AMA)
 

On 28/03/2019 1:43 am, William "Brad" Rich via Groups.Io wrote:
I did not understand the special charactors, -, F, #, 1.

Brad
"~", not "-" is the TX mode as currently set in WSJT-X, "~" = FT8,
"#1" = first instance of JTAlert,
"F" = you have some Alert Filtering enabled.

de Laurie VK3AMA


locked Re: Second Instance of JTAlert

HamApps Support (VK3AMA)
 

On 28/03/2019 1:15 am, Dave Alexander wrote:

Personally I don’t like the new one. The outline is not dark anymore and the window is hard to see. Also the – and X at the top right don’t work anymore.

What is this statement referring to? Is it JTAlert? If so, what outline? The JTAlert window hasn't changed for many years, so the statement "window is hard to see" is confusing to me. Please explain in more detail what your referring to. a screen-capture of the problem window would help.

de Laurie VK3AMA


locked Re: Second Instance of JTAlert

HamApps Support (VK3AMA)
 

On 27/03/2019 10:14 pm, Ed Wilson via Groups.Io wrote:

I have been using JTAlert for many years, but never have had the need to launch multiple instances until today. I am using two instances of JTDX and have changed the default UDP port number from 2237 in the first instance of JTDX to 2238 in the second instance of JTDX. The first instance of JTAlert shows #1 and the second instance of JTAlert shows #2 but the settings are greyed-out in the second instance. Is there a way to allow the first instance of JTDX to communicate with the first instance of JTAlert and the second instance of JTDX to communicate with the second instance of JTAlert? The two instances of JTDX have different rig names and in fact communicate with different rigs.

I bet that I am just missing something obvious here.

Thanks,

Ed, K0KC
Grey-out Settings menu on instance #2 is expected behaviour. See the Help File, "Multiple Instances" topic.

Setting the unique UDP ports in WSJT-X is all that needs to be done, JTAlert automates the rest, just start JTAlert the required number of times.

de Laurie VK3AMA


locked Re: Second Instance of JTAlert

Michael Black
 

Nope...no limit.  Recommend higher port numbers though since lower ones have well known services.

de Mike W9MDB




On Wednesday, March 27, 2019, 9:42:37 AM CDT, Ed Wilson via Groups.Io <ed.wilson@...> wrote:


Well, that is convenient! :)

Are there any limitations on the port number that you use other than it cannot be in conflict with one already in use?

Ed, K0KC

k0kc@...
http://k0kc.us/


On Wednesday, March 27, 2019, 10:29:43 AM EDT, Michael Black via Groups.Io <mdblack98@...> wrote:


You don't set the UDP port in JTAlert -- it finds it automagically from the WSJT-X instance.

Mike




On Wednesday, March 27, 2019, 9:26:00 AM CDT, Ed Wilson via Groups.Io <ed.wilson@...> wrote:


Mike,

Thanks for the input...I assumed that was the case.

Since the second instance of JTDX (or WSJT-X) requires a different UDP port number, is it not possible for that instance to communicate with JTAlert (instance #2) via UDP?

Ed, K0KC

k0kc@...
http://k0kc.us/


On Wednesday, March 27, 2019, 9:42:38 AM EDT, Michael Black via Groups.Io <mdblack98@...> wrote:


Settings are only available on the 1st instance.  If you need to make changes it applies to all.

de Mike W9MDB




On Wednesday, March 27, 2019, 6:14:17 AM CDT, Ed Wilson via Groups.Io <ed.wilson@...> wrote:


Laurie,

I have been using JTAlert for many years, but never have had the need to launch multiple instances until today. I am using two instances of JTDX and have changed the default UDP port number from 2237 in the first instance of JTDX to 2238 in the second instance of JTDX. The first instance of JTAlert shows #1 and the second instance of JTAlert shows #2 but the settings are greyed-out in the second instance. Is there a way to allow the first instance of JTDX to communicate with the first instance of JTAlert and the second instance of JTDX to communicate with the second instance of JTAlert? The two instances of JTDX have different rig names and in fact communicate with different rigs.

I bet that I am just missing something obvious here.

Thanks,

Ed, K0KC

k0kc@...
http://k0kc.us/

14841 - 14860 of 38526