Date   

locked Re: TCP QSO Data transfer Socket Operation: Timed out #JTDX #HRD

HamApps Support (VK3AMA)
 

On 8/03/2019 2:12 am, Bob Davet wrote:
Just set up JTDX and JTAlertX.
Everything seems to be working as it should. The only issue I am having is the above error when I go to log the contact.
I hit OK and it goes away. The contact gets logged.

I'm using the most current version of JTDX and JTAlertX. I an logging into HRD (most current version)

I'm sure that I have just missed a check box. But which one??

Thanks

Bob
W8RID

Which application is generating the error message, JTAlert, JTDX or HRD?

Post a screen-capture of the error message (the message window only, not your entire desktop).

de Laurie VK3AMA


locked TCP QSO Data transfer Socket Operation: Timed out #JTDX #HRD

Bob Davet
 

Just set up JTDX and JTAlertX.
Everything seems to be working as it should. The only issue I am having is the above error when I go to log the contact.
I hit OK and it goes away. The contact gets logged.

I'm using the most current version of JTDX and JTAlertX. I an logging into HRD (most current version)

I'm sure that I have just missed a check box. But which one??

Thanks

Bob
W8RID


locked Re: HN in Title Bar

Matt Thomas W5MT
 

RR.  I'll look at that.  TU!


locked Re: HN in Title Bar

Matt Thomas W5MT
 

Ah, spot on Laurie.  I more than probably was in Hound mode, I had been chasing some DX earlier and did not change back.  I've not noticed the indicator in JTAlert before, I just look at the features and selections  below WSJT's receive windows to see which mode the decoder is in.

Thanks much & apologies for not looking at the RN more thoroughly.

73
Matt


locked #Announcement : HamSpots back online #Announcement

HamApps Support (VK3AMA)
 

Full service has been restored.

For the curious, the problem was excessive server load (over 15 when typical is 2) caused by a recent automated cPanel software update (ClamAV). Thankfully, it affected all Servers at my VPS Provider so was quickly identified and resolved.

de Laurie VK3AMA


locked #Announcement : HamSpots is down #Announcement

HamApps Support (VK3AMA)
 

HamSpots is currently down and not displaying spots.
The issue is being investigated.

This will affect the JTAlert Band Activity display as the process for retrieving the Band counts has been temporarily disabled.

de Laurie VK3AMA



locked Re: HN in Title Bar

Laurie, VK3AMA
 


On 7/03/2019 4:05 pm, Matt Thomas W5MT via Groups.Io wrote:
JTAlertX 2.12.10 W5MT [~,30m,ACL,F,#1][HN| Alert | Settings | View | Sound ON | ? |

Matt,

In addition to my last email, if your getting the JTAlert title status overflowing into the menus, you may want to try the Alternate Layout build of JTAlert where the menus (and Band activity) are moved to the traditional Windows position immediately below the titlebar of the window.



de Laurie VK3AMA


locked Re: missing "settings" link

HamApps Support (VK3AMA)
 

On 7/03/2019 1:25 pm, jim crisco via Groups.Io wrote:
laurie...
many thanks...the alt program works correctly...
but...
strange...had been working ok for over a year...
i have a dell laptop and a 22 in dell monitor (hdmi)...
after the 1809 update hit this weekend...
jtalert displayed correctly on the laptop screen..
but..if i drag it to dell monitor...still works correctly...
until..i shutdown jtalert and restart...
the the title bar is missing...
i normally keep it on the dell monitor...

i think it has something to do the the drivers
for the monitor...or the graphics card built into 
the system pcb...

if u would like driver info...etc...i can send...

again...
many thanks..great software
jim
wa4yiz
Jim,

I have suspected that Video Drivers may be a cause, but with no real proof.

FWIW, none of my 3 Win10 PCs exhibit this behaviour and they have all been on the 1809 update since it was first released. All 3 PCs run different video cards, NVIDIA and AMD, all Dell Monitors of differing resolution capabilities.

de Laurie VK3AMA


locked Re: HN in Title Bar

HamApps Support (VK3AMA)
 

On 7/03/2019 4:05 pm, Matt Thomas W5MT via Groups.Io wrote:

I'll have to wait for the next time I see it, but title bar appeared as:   

JTAlertX 2.12.10 W5MT [~,30m,ACL,F,#1][HN| Alert | Settings | View | Sound ON | ? |

At the moment I saw it, I had been on 10.104 CW for awhile (with WSJT-X and JTAlertX open in the background) and sure enough, as soon as I sent the email, I tuned the radio to 10.136 and the "[HN" characters disappeared.  I think that may have been coincidental however, because I cannot reproduce the observation by resetting the radio to those conditions (on a freq/mode not in the WSJT-X Freqs List, i.e. freq box with red background, yellow characters, if that has anything to do with JTAlertX).

Without a screen shot, I hope that helps.  Otherwise, I'll have to wait until it appears again and send it over then.

Thanks Laurie.
Vy 73
Matt   W5MT

From the 2.12.10 release notes...
    - WSJT-X 2.0.0 Special Operation Mode shown in JTAlert titlebar status text.
       [RU] = RTTY Roundup, [FD] = Field Day, [EU] = EU VHF, [NA] = NA VHF
       [FOX] = Fox, [HND] = Hound.

Did you have WSJT-X in Hound mode?

de Laurie VK3AMA


locked Re: HN in Title Bar

Matt Thomas W5MT
 

Hi Laurie,

I'll have to wait for the next time I see it, but title bar appeared as:   

JTAlertX 2.12.10 W5MT [~,30m,ACL,F,#1][HN| Alert | Settings | View | Sound ON | ? |

At the moment I saw it, I had been on 10.104 CW for awhile (with WSJT-X and JTAlertX open in the background) and sure enough, as soon as I sent the email, I tuned the radio to 10.136 and the "[HN" characters disappeared.  I think that may have been coincidental however, because I cannot reproduce the observation by resetting the radio to those conditions (on a freq/mode not in the WSJT-X Freqs List, i.e. freq box with red background, yellow characters, if that has anything to do with JTAlertX).

Without a screen shot, I hope that helps.  Otherwise, I'll have to wait until it appears again and send it over then.

Thanks Laurie.
Vy 73
Matt   W5MT


locked Re: missing "settings" link

jim crisco WA4YIZ
 

laurie...
many thanks...the alt program works correctly...
but...
strange...had been working ok for over a year...
i have a dell laptop and a 22 in dell monitor (hdmi)...
after the 1809 update hit this weekend...
jtalert displayed correctly on the laptop screen..
but..if i drag it to dell monitor...still works correctly...
until..i shutdown jtalert and restart...
the the title bar is missing...
i normally keep it on the dell monitor...

i think it has something to do the the drivers
for the monitor...or the graphics card built into 
the system pcb...

if u would like driver info...etc...i can send...

again...
many thanks..great software
jim
wa4yiz


-----Original Message-----
From: HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
To: Support <Support@HamApps.groups.io>
Sent: Wed, Mar 6, 2019 4:09 pm
Subject: Re: [HamApps] missing "settings" link

On 7/03/2019 7:37 am, jim crisco via Groups.Io wrote:
upgraded win 10 from 1803 to 1809...
when i start jtalert....the top of the box only shows part of the links..ie settings...
using a dell monitor connect to my dell laptop...
i see no changes in the display settings in windows...
i uninstalled and reinstalled already...
anyone else see this ??
If the Menu is misplaced or missing from the titlebar of the JTAlert Window, your only option is to install the "Alternate Layout" build of JTAlert (download from HamApps.com).

de Laurie VK3AMA


locked Re: HN in Title Bar

HamApps Support (VK3AMA)
 

On 7/03/2019 10:26 am, Matt Thomas W5MT via Groups.Io wrote:
Pardon my ignorance, but what does the "HN" represent in the title bar of JTAlertX 2.12.10?  I thought it was some form of update notification (same as "!" symbol), but I looked on hamapps and only the callsign database needed updating and doing so did not resolve the "HN".

You'd think as long as I've been using this great program, I would have seen that before...

TIA
73
Matt W5MT
Matt,

Please post a screen-capture of the JTAlert window showing this "HN".

de Laurie VK3AMA


locked HN in Title Bar

Matt Thomas W5MT
 

Pardon my ignorance, but what does the "HN" represent in the title bar of JTAlertX 2.12.10?  I thought it was some form of update notification (same as "!" symbol), but I looked on hamapps and only the callsign database needed updating and doing so did not resolve the "HN".

You'd think as long as I've been using this great program, I would have seen that before...

TIA
73
Matt W5MT


locked Re: Missing macros

HamApps Support (VK3AMA)
 

On 7/03/2019 8:41 am, Dave Danforth wrote:
In latest installation...2.12.10....I have a blank macro "tower".  Cannot seem to find a fix.
Thoughts appreciated

Dave Danforth KF5GST
You will need to load the default set.
Click the expand icon to expose the edit area then click the default set icon.

   

   

de Laurie VK3AMA


locked Missing macros

Dave Danforth
 

In latest installation...2.12.10....I have a blank macro "tower".  Cannot seem to find a fix.
Thoughts appreciated

Dave Danforth KF5GST


locked Re: missing "settings" link

HamApps Support (VK3AMA)
 

On 7/03/2019 7:37 am, jim crisco via Groups.Io wrote:
upgraded win 10 from 1803 to 1809...
when i start jtalert....the top of the box only shows part of the links..ie settings...
using a dell monitor connect to my dell laptop...
i see no changes in the display settings in windows...
i uninstalled and reinstalled already...
anyone else see this ??
If the Menu is misplaced or missing from the titlebar of the JTAlert Window, your only option is to install the "Alternate Layout" build of JTAlert (download from HamApps.com).

de Laurie VK3AMA


locked missing "settings" link

jim crisco WA4YIZ
 

upgraded win 10 from 1803 to 1809...
when i start jtalert....the top of the box only shows part of the links..ie settings...
using a dell monitor connect to my dell laptop...
i see no changes in the display settings in windows...
i uninstalled and reinstalled already...
anyone else see this ??


locked hamspots.net nit

Michael Black
 

Just a minor thing Laurie....but could you have hamspots.net just redirect to the https: link instead of the error page telling you to click on the link?

de Mike W9MDB



locked Re: 2 WSJTX & 2 JTAlerts ?

w2eck
 

Mike & Laurie- thank you very much for the tips. Will check out the Help file.

73
Paul
w2eck


locked Re: Request for additional details regarding the JTAlert Software Usage License

HamApps Support (VK3AMA)
 

On 6/03/2019 7:13 am, clefebvre.62@... wrote:
I would like to develop a chocolatey script to install and upgrade easily JTAlert.
Chocolatey (https://chocolatey.org) is a software to install and upgrade easily any software and is able to install more of 6.000 software. The scripts are updated as soon as a new release is published (one page of the website hosting the software is checked 3 times per day to check if a new version is released). It's just scripts, the software is also downloaded on the official web site or mirrors when they exists.
But I see in your license :
  1. You are not permitted to distribute JTAlert in any form.
So could you tell me if it's possible or not to add the ability to install your software via Chocolatey (some others HAM software are already available by this way of software management)?

I remain at your disposal for further information,
Regards,
Christophe F4HWL

Christophe,

Provided you don't host copies of the JTAlert Setup executable on other Servers there should be no problem.

de Laurie VK3AMA

13521 - 13540 of 36991