Date   

locked Re: LOTW Flag

HamApps Support (VK3AMA)
 

On 1/02/2019 2:44 pm, Don Lewis wrote:

Where do the LOTW flags appear and how are they created?

Don, KE0EE

The Flags/Strips are enabled in the Settings, "Alerts -> LoTW / eQSL(AG) Flags" section. You also need to install the Callsigns database (from HamApps.com) as it contains the necessary data to flag the Callsigns.

de Laurie VK3AMA


locked Re: LOTW Flag

Don Lewis
 

Where do the LOTW flags appear and how are they created?

Don, KE0EE

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of HamApps Support (VK3AMA)
Sent: Thursday, January 31, 2019 3:02 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] LOTW Flag

 

On 1/02/2019 7:47 am, Neil wrote:

I have noticed than periodically a call will be displayed in JTAlert without the LOTW Flag. and then after a cycle the Flag will be displayed. I wonder why that happens?
Many thanks for a great program.
Neil   N4FN

Neil,

Does this happen just after JTAlert has been started or does it occur regardless of how long JTAlert has been running?

de Laurie VK3AMA


locked Re: DX colors not working? #FT8

Mike KK7ER
 

Thank you, Laurie and Mike!  That was it.

73, Mike KK7ER


locked Re: LOTW Flag

Don AA5DE
 

I have noticed this also, with eQSL as well.  Appears to happen when the call is far down in the list. Maybe run out of time to compose the list?

--
AA5DE, Don
D. L. (Don) Eddy
[dleddy@aya.yale.edu]
Georgetown, Texas


--
Don Eddy AA5DE


locked Re: DX colors not working? #FT8

HamApps Support (VK3AMA)
 

On 1/02/2019 9:30 am, groupio@... wrote:
Hi.  I configured DX for an audible alert and distinct color (red on white).  See the attached screen shot.


But when NP4LW triggers the audible alert the colors I chose are not displayed.


Any idea what I'm doing wrong?

73, Mike KK7ER

N4PLW is triggering multiple alerts (hover your mouse over the Callsign to see which alerts were triggered). Only one alert colour can be displayed, so JTAlert uses alert priorities, the highest priority alert triggered is the one that gets coloured. The Black/Orange coloured alert has a higher priority than your DXCC alert. Either turn off that alert type or adjust the alert priorities. See the Settings window, "Alerts -> Alerts Priority" section and adjust the priority.

de Laurie VK3AMA


locked Re: DX colors not working? #FT8

Michael Black
 

Check the Alerts Priority to see if you have DXCC at the top.

de Mike W9MDB


On Thursday, January 31, 2019, 4:30:42 PM CST, groupio@... <groupio@...> wrote:


Hi.  I configured DX for an audible alert and distinct color (red on white).  See the attached screen shot.


But when NP4LW triggers the audible alert the colors I chose are not displayed.


Any idea what I'm doing wrong?

73, Mike KK7ER


locked DX colors not working? #FT8

Mike KK7ER
 

Hi.  I configured DX for an audible alert and distinct color (red on white).  See the attached screen shot.


But when NP4LW triggers the audible alert the colors I chose are not displayed.


Any idea what I'm doing wrong?

73, Mike KK7ER


locked Re: LOTW Flag

HamApps Support (VK3AMA)
 

On 1/02/2019 7:47 am, Neil wrote:
I have noticed than periodically a call will be displayed in JTAlert without the LOTW Flag. and then after a cycle the Flag will be displayed. I wonder why that happens?
Many thanks for a great program.
Neil   N4FN
Neil,

Does this happen just after JTAlert has been started or does it occur regardless of how long JTAlert has been running?

de Laurie VK3AMA


locked Re: Missing Band Activity and Menu Settings

HamApps Support (VK3AMA)
 

On 1/02/2019 6:01 am, Mike Steiner wrote:

After a nice nightmare of a windows update (I have flex SDR Radio and had to redo the DAX drivers a few times to finally get them to work again) I noticed that now on JTalert I don’t have the menu settings or the band active on the top like I used to.

I reinstalled JTAlert but that didn’t help. F11 does work and all the settings look correct. I did a few reboots and still doesn’t show up.  (Of course if I choice a active band it does decodes and the announcements do work)

If I have to uninstall and reinstall how to I keep my workedB4 file? I don’t want to dump that.

Thanks

Mike

Reinstalling JTAlert, as you discovered will not correct this behaviour.
The only solution is to install the "Alternate Layout" build of JTAlert.

Missing titlebar menus is a know problem affecting a small number of Win10 users.
The root cause (apart from being Win10) is unknown and at this time has been unreproducible in testing.

de Laurie VK3AMA



locked LOTW Flag

Neil <n4fn.neil@...>
 

I have noticed than periodically a call will be displayed in JTAlert without the LOTW Flag. and then after a cycle the Flag will be displayed. I wonder why that happens?
Many thanks for a great program.
Neil   N4FN


locked Re: Missing Band Activity and Menu Settings

Michael Black
 

Known problem...but nobody knows why.

Download the alternate layout version of JTAlert.

de Mike W9MDB




On Thursday, January 31, 2019, 1:42:59 PM CST, Mike Steiner <k7qdx@...> wrote:


That doesn’t quote make sense to me. I’m sorry. This happens right at start up of JTAlert and even after reboots and start-up’s of Smart SDR and the computer.

It only started to happen after the darn windows update. 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of on5po
Sent: Thursday, January 31, 2019 11:28 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Missing Band Activity and Menu Settings

 

Hello Mick,
I have +/- the same problem, since the beginning of this year, after 1 hour or more of inactivity in "TX", I blocked the decoding, wsjtx which causes blocking jtalert, I also have a flex 6700, the only solution I found is to stop the flex and resume it quickly not to deconect wsjtx, and it's gone

 

 

ON5PO, janny


De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de Mike Steiner <k7qdx@...>
Envoyé : jeudi 31 janvier 2019 20:01
À : Support@HamApps.groups.io
Objet : [HamApps] Missing Band Activity and Menu Settings

 

After a nice nightmare of a windows update (I have flex SDR Radio and had to redo the DAX drivers a few times to finally get them to work again) I noticed that now on JTalert I don’t have the menu settings or the band active on the top like I used to.

 

 

I reinstalled JTAlert but that didn’t help. F11 does work and all the settings look correct. I did a few reboots and still doesn’t show up.  (Of course if I choice a active band it does decodes and the announcements do work)

 

If I have to uninstall and reinstall how to I keep my workedB4 file? I don’t want to dump that.

 

Thanks

Mike


locked Re: Missing Band Activity and Menu Settings

Mike Steiner
 

That doesn’t quote make sense to me. I’m sorry. This happens right at start up of JTAlert and even after reboots and start-up’s of Smart SDR and the computer.

It only started to happen after the darn windows update. 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of on5po
Sent: Thursday, January 31, 2019 11:28 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Missing Band Activity and Menu Settings

 

Hello Mick,
I have +/- the same problem, since the beginning of this year, after 1 hour or more of inactivity in "TX", I blocked the decoding, wsjtx which causes blocking jtalert, I also have a flex 6700, the only solution I found is to stop the flex and resume it quickly not to deconect wsjtx, and it's gone

 

 

ON5PO, janny


De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de Mike Steiner <k7qdx@...>
Envoyé : jeudi 31 janvier 2019 20:01
À : Support@HamApps.groups.io
Objet : [HamApps] Missing Band Activity and Menu Settings

 

After a nice nightmare of a windows update (I have flex SDR Radio and had to redo the DAX drivers a few times to finally get them to work again) I noticed that now on JTalert I don’t have the menu settings or the band active on the top like I used to.

 

 

I reinstalled JTAlert but that didn’t help. F11 does work and all the settings look correct. I did a few reboots and still doesn’t show up.  (Of course if I choice a active band it does decodes and the announcements do work)

 

If I have to uninstall and reinstall how to I keep my workedB4 file? I don’t want to dump that.

 

Thanks

Mike


locked Re: Missing Band Activity and Menu Settings

on5po
 

Hello Mick,
I have +/- the same problem, since the beginning of this year, after 1 hour or more of inactivity in "TX", I blocked the decoding, wsjtx which causes blocking jtalert, I also have a flex 6700, the only solution I found is to stop the flex and resume it quickly not to deconect wsjtx, and it's gone


ON5PO, janny


De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de Mike Steiner <k7qdx@...>
Envoyé : jeudi 31 janvier 2019 20:01
À : Support@HamApps.groups.io
Objet : [HamApps] Missing Band Activity and Menu Settings
 

After a nice nightmare of a windows update (I have flex SDR Radio and had to redo the DAX drivers a few times to finally get them to work again) I noticed that now on JTalert I don’t have the menu settings or the band active on the top like I used to.

 

 

I reinstalled JTAlert but that didn’t help. F11 does work and all the settings look correct. I did a few reboots and still doesn’t show up.  (Of course if I choice a active band it does decodes and the announcements do work)

 

If I have to uninstall and reinstall how to I keep my workedB4 file? I don’t want to dump that.

 

Thanks

Mike


locked Missing Band Activity and Menu Settings

Mike Steiner
 

After a nice nightmare of a windows update (I have flex SDR Radio and had to redo the DAX drivers a few times to finally get them to work again) I noticed that now on JTalert I don’t have the menu settings or the band active on the top like I used to.

 

 

I reinstalled JTAlert but that didn’t help. F11 does work and all the settings look correct. I did a few reboots and still doesn’t show up.  (Of course if I choice a active band it does decodes and the announcements do work)

 

If I have to uninstall and reinstall how to I keep my workedB4 file? I don’t want to dump that.

 

Thanks

Mike


locked Re: Alternate way to get into Settings

HamApps Support (VK3AMA)
 

On 31/01/2019 11:43 am, ajayvee1 wrote:
I started up JTAlert for the first time and was able to setup my call and LOTW info. Everything works fine, made a few contacts and now want to change some settings, but there is no way to get to the settings. I do not have the |Alert|Settings|View|Sound|?| menu in the Title Bar. JTAlert 2.12.10 works with WSJT-X v2.0.0 and DXLab on Windows 10 Pro v1809, but I can't change a thing. Have restarted each individually, all together and rebooted PC. What to do? Is there another way to get into the Settings window?
-AJ-  W8AJV
If the titlebar menus are missing, then install the "Alternate Layout" build of JTAlert. Just install it over the top of the existing installation.

You can access the Settings via the F11 hotkey, but that is not recommended long-term if your missing the titlebar menus.

de Laurie VK3AMA


locked Alternate way to get into Settings

ajayvee1
 

I started up JTAlert for the first time and was able to setup my call and LOTW info. Everything works fine, made a few contacts and now want to change some settings, but there is no way to get to the settings. I do not have the |Alert|Settings|View|Sound|?| menu in the Title Bar. JTAlert 2.12.10 works with WSJT-X v2.0.0 and DXLab on Windows 10 Pro v1809, but I can't change a thing. Have restarted each individually, all together and rebooted PC. What to do? Is there another way to get into the Settings window?
-AJ-  W8AJV


locked Re: CQ Marathon and B4

Chad Kurszewski
 

I thought the more appropriate place for Marathon B4's was here:


This way it will still alert new(2019) Marathons that were worked before, but not everything before 1/1/2019.


locked Re: CQ Marathon and B4

John Holmes W9ILY
 

Thanks, Laurie. I had missed that one setting.
John W9ILY


locked Re: CQ Marathon and B4

HamApps Support (VK3AMA)
 

On 30/01/2019 3:16 am, John Holmes W9ILY wrote:
I was looking for SU9JG and Z61DX for new Marathon counters for 2019. Both indicated B4 in JTAlert and were not highlighted as New Marathon. I have not worked either in 2019 and in the "wanted" countries in the CQ Marathon, both show as not being worked. Something is wrong.
John W9ILY
John,

If those calls are in your log from previous years, then the default is to flag them as B4's. Once a Station is flagged as a B4, then there is no alerting for that Station.

If your chasing the Marathon for 2019, then you need to restrict the B4 testing to ignore log entries before 2019.

   

de Laurie VK3AMA




locked CQ Marathon and B4

John Holmes W9ILY
 

I was looking for SU9JG and Z61DX for new Marathon counters for 2019. Both indicated B4 in JTAlert and were not highlighted as New Marathon. I have not worked either in 2019 and in the "wanted" countries in the CQ Marathon, both show as not being worked. Something is wrong.
John W9ILY

9621 - 9640 of 32849