Date   

locked Re: JT Alert and HRD

ZF1RC Roger
 

JTAlertX version 2.10.5 and HRD version 6.4.0.787 and WSJT-X 1.8 are all working together without hiccup.

73  Roger ZF1RC


locked Re: JT Alert and HRD

Bill Renick
 

My hrd version is 6.4.0.787 works with jtalert and wsjt-X , however, does not work with hrd logbook. I select "my logbook" in settings, apply, then save but when I come out of settings JT alert says no log selected. Any ideas? I am using Windows 10 and AVG. Had worked perfectly, prior to upgrades this past spring. 


Sent from Yahoo Mail for iPad

On Friday, December 1, 2017, 5:04 PM, Dave Garber <ve3wej@...> wrote:

latest HRD ( 6.4??)   jtalert 2.10.4 and wsjt1.8.0 are working here




Dave Garber
VE3WEJ / VE3IE

On Fri, Dec 1, 2017 at 12:02 PM, Bill Renick via Groups.Io <W8BLR@...> wrote:
Mine does the same, not sure if hrd & Jt alert are able to work together to log QSO's anymore . Worked fine this spring then boom they quit working. I have the latest versions of both programs but JT alert refuses to use the hrd logbook. If anyone has a fix please share. Was a great program until they had the issues with HRD. 

De W8BLR
Sent from Yahoo Mail for iPad

On Friday, December 1, 2017, 10:56 AM, Al Bailey (K8SIX) <k8six@...> wrote:

I recently updated WSJT-X and also JT Alert. All worked well but now when I try to log a QSO I get a ODBC DSN error and it will not log the Q. I downloaded the 2007 Runtime and it still does not work. It is as though it is not getting the data from HRD. Possibly I need to change  the UDP settings???

Hope somebody can help as I am lost. :(  



locked Re: 2.10.5

HamApps Support (VK3AMA)
 

On 2/12/2017 11:38 AM, Lawrence Godek wrote:
Well i did it, downloaded the new version and then ran the Setup.exe file.  I have closed out Log4OM and restarted it.  I have rebooted the computer, everything else comes up including WSJT-X but when it comes to starting the new version of JTAlert, i get a flag from AVG who by the way i do no longer subscribe to but it keeps throwing flags out at me, saying the the program is being checked for validity.  When i close their window i get another warning across the screen that says i don't have the necessary permissions to run this program.  I even deleted the first download and did another download and a 2nd run of the setup.exe.  NADA. 

Before i downloaded the new version i thought, what i have is working fine, why upgrade except for the addition of the GRID chase next year.  Must be something simple.  I changed nothing at all, did just like the instructions said.

Larry
W0OGH
Larry,

Disable AVG, is likely your only recourse if it is throwing warnings while trying to run the Setup.

If you no longer subscribe to AVG, then your AVG definition files will likely be out-of-date making AVG less than useful and a significant threat to you PC as it will no longer be protecting you from recent active threats. Out-of-date virus protection is not much better than no protection at all IMHO.

de Laurie VK3AMA
   


locked Re: 2.10.5 install problem

HamApps Support (VK3AMA)
 

On 2/12/2017 11:54 AM, Mike Horn wrote:
When I tried to install 2.10.5 on my Windows 10 Pro Inspiron, I received several halts concerning not being able to create certain directories ie; icons, etc.  I opened properties on the install program and turned on "sharing".  It then loaded as usual and works fine.
I have installed several upgrades without a hitch and this is the first time problem.
Mike N8FRI
Mike,

Fundamentally nothing has changed with the installer for several versions, it is only the different updated files that get gathered together at the time to create the installer that is different from one version to the next.

Errors encountered during install, like missing files or unable to copy/move files, are typically caused by virus/malware protection interference.

I can't explain your "sharing" observation as I can find no reference to sharing when I check the Windows Properties dialog of the file. Perhaps that is an additional setting added by some other program running on your PC as I don't see any "sharing" option on my Win10 PC.

de Laurie VK3AMA
   


locked 2.10.5 install problem

Mike N8FRI
 

When I tried to install 2.10.5 on my Windows 10 Pro Inspiron, I received several halts concerning not being able to create certain directories ie; icons, etc. I opened properties on the install program and turned on "sharing". It then loaded as usual and works fine.
I have installed several upgrades without a hitch and this is the first time problem.
Mike N8FRI


locked Re: 2.10.5

Jim Nuytens
 

I had the same issue. Temporarily disable AVG, run the setup file, then re-enable AVG.

On 12/2/2017 12:38 AM, Lawrence Godek wrote:
Well i did it, downloaded the new version and then ran the Setup.exe file.  I have closed out Log4OM and restarted it.  I have rebooted the computer, everything else comes up including WSJT-X but when it comes to starting the new version of JTAlert, i get a flag from AVG who by the way i do no longer subscribe to but it keeps throwing flags out at me, saying the the program is being checked for validity.  When i close their window i get another warning across the screen that says i don't have the necessary permissions to run this program.  I even deleted the first download and did another download and a 2nd run of the setup.exe.  NADA.

Before i downloaded the new version i thought, what i have is working fine, why upgrade except for the addition of the GRID chase next year.  Must be something simple.  I changed nothing at all, did just like the instructions said.

Larry
W0OGH


locked 2.10.5

Lawrence Godek
 

Well i did it, downloaded the new version and then ran the Setup.exe file.  I have closed out Log4OM and restarted it.  I have rebooted the computer, everything else comes up including WSJT-X but when it comes to starting the new version of JTAlert, i get a flag from AVG who by the way i do no longer subscribe to but it keeps throwing flags out at me, saying the the program is being checked for validity.  When i close their window i get another warning across the screen that says i don't have the necessary permissions to run this program.  I even deleted the first download and did another download and a 2nd run of the setup.exe.  NADA. 

Before i downloaded the new version i thought, what i have is working fine, why upgrade except for the addition of the GRID chase next year.  Must be something simple.  I changed nothing at all, did just like the instructions said.

Larry
W0OGH


locked Re: Not logging to HRD

HamApps Support (VK3AMA)
 

On 29/11/2017 7:24 AM, Dave via Groups.Io wrote:
Where do I find these 3 bpxes by the UDP server at please? I'm having a error box telling me to look under Reporting Tab and I am not seeing a Reporting Tab...

Thanks

W4JL Dave NC 73
Reporting Tab of the WSJT-X Settings.

de Laurie VK3AMA


locked Re: JT ALert not showing decodes

HamApps Support (VK3AMA)
 

On 29/11/2017 12:20 PM, k9ver@... wrote:
I can not get JT ALert to show the stations that are decoded in wxjt-x.  Anyone have any ideas on what I dont have checked in the settings??

Tom K9VER
Tom,

What versions of JTAlert and WSJT-X?

Is JTAlert showing any sort of error message at startup? If so what does it say?

de Laurie VK3AMA
   


locked Re: Call sign info in JTAlert-X

HamApps Support (VK3AMA)
 

On 1/12/2017 7:36 AM, david wrote:
Where does the info when you hover your mouse over the call sign such as whether the person uses LOTW or eqsl come from? 
OM,

LoTW and eQSL membership data comes from the HamApps Callsign database (a separate install). That database also contains US State data need for Wanted States alerts and State display.

de Laurie VK3AMA
   


locked Re: JT Alert and HRD

Dave Garber
 

latest HRD ( 6.4??)   jtalert 2.10.4 and wsjt1.8.0 are working here




Dave Garber
VE3WEJ / VE3IE

On Fri, Dec 1, 2017 at 12:02 PM, Bill Renick via Groups.Io <W8BLR@...> wrote:
Mine does the same, not sure if hrd & Jt alert are able to work together to log QSO's anymore . Worked fine this spring then boom they quit working. I have the latest versions of both programs but JT alert refuses to use the hrd logbook. If anyone has a fix please share. Was a great program until they had the issues with HRD. 

De W8BLR
Sent from Yahoo Mail for iPad

On Friday, December 1, 2017, 10:56 AM, Al Bailey (K8SIX) <k8six@...> wrote:

I recently updated WSJT-X and also JT Alert. All worked well but now when I try to log a QSO I get a ODBC DSN error and it will not log the Q. I downloaded the 2007 Runtime and it still does not work. It is as though it is not getting the data from HRD. Possibly I need to change  the UDP settings???

Hope somebody can help as I am lost. :(  



locked Re: JtAlert no longer storing 'Settings'

HamApps Support (VK3AMA)
 

On 2/12/2017 12:08 AM, KD7YZ Bob wrote:
I've had a few BSOD's lately caused by Kaspersky and Acronis.

Though this may not even be related, NOW I notice that JTAlert is
telling me NO Log ... even though "Test" cl;aims to see DxKeeper

Also, among many other settings never getting saved, Alert Sound
location, Alert notification, number of rows and columns ... location of
JtAlert WRT position of WSJTx

Yes I uninstalled and yes I downloaded the latest, today .. still the
same problem

if attachments come through, then you can see the picture of the problem

Hellllppppp please


-- 73, Bob KD7YZ
Bob,

Sounds like your config file has become corrupt.
JTAlert maintains backups of the config.sqlite file (up to 7 days worth) so you should be able to recover by restoring one of the backups.
Do the following...
  1. Stop JTAlert
  2. Use Windows Explorer and navigate to the following directory...
    %localappdata%\HamApps\KD7YZ\config\JTAlertX\
  3. You will see several files with a utc data/time as part of the filename. These are the backups and the data/time was when they were created.
  4. Delete the config.sqlite file.
  5. Rename one of the backup files to config.sqlite, choose a file that was created prior to you experiencing the Settings save problem.
  6. Start JTAlert and open the Settings and make a simple change.
  7. Close the Settings and JTAlert.
  8. Start JTAlert and open the Settings and check if the change made in step 6 is still set.
  9. If the change wasn't remembered, repeat steps 4 to 8, using an older backup.
  10. If none of the backups correct the problem, then the only option is to delete the config.sqlite file and start JTAlert without that file. It will be automatically created and you will need to re-enter your Settings and run a Scan Log to update your Wanted Lists.

de Laurie VK3AMA


locked Re: JT Alert and HRD

Bill Renick
 

Mine does the same, not sure if hrd & Jt alert are able to work together to log QSO's anymore . Worked fine this spring then boom they quit working. I have the latest versions of both programs but JT alert refuses to use the hrd logbook. If anyone has a fix please share. Was a great program until they had the issues with HRD. 

De W8BLR
Sent from Yahoo Mail for iPad

On Friday, December 1, 2017, 10:56 AM, Al Bailey (K8SIX) <k8six@...> wrote:

I recently updated WSJT-X and also JT Alert. All worked well but now when I try to log a QSO I get a ODBC DSN error and it will not log the Q. I downloaded the 2007 Runtime and it still does not work. It is as though it is not getting the data from HRD. Possibly I need to change  the UDP settings???

Hope somebody can help as I am lost. :(  


locked New JTAlert 2.10.5 Available. #Announcement #NewRelease

HamApps Support (VK3AMA)
 

New JTAlert 2.10.5 is available for download.

*** Please review the Release Notes ***

Visit HamApps.com for the download link and upgrade instructions.

Release Notes for 2.10.5
  New Features:
    - Band Activity Display (titlebar), the color and visibility of the Band numbers
       is now controlled by the mode, either single mode counts or the highest
       count from a combination of modes (FT8,JT65,JT9) or (JT565,JT9).
       (Default: Auto (FT8,JT65,JT9), Settings Section: Window, Band Activity Display).
    - Wanted Grids option to instruct the Scan Log to only consider QSOs (year 2018)
       for the ARRL 2018 International Grid Chase event.
       (Default: OFF, Settings Section: Alerts, Wanted Grid)
    - Commandline parameter to change the enabled logger, "/log=".
       See the help file, Tutorials -> CommandLine Parameters topic.
    - Commandline parameter to specify the adif log file, "/logfile=". This is used
       only when "/log=ADIF" is also used. The file will be automatically created
       if it doens't exist and is a valid Windows name and path.
       See the help file, Tutorials -> CommandLine Parameters topic.

  Changes:
    - Spanish Language support removed.
    - "Scan Log and Update" (of Wanted Lists) renamed "Scan Log and Rebuild" to more
       accurately reflect the operations being performed.
    - Supported Bands extended. Now all bands from 2200m to 1.25cm are now correctly
       logged (previous unsupported bands were logged as 0m but with the correct freq).

  Fixes:
    - Non LoTW/eQSL Callsigns displayed despite QSL membership filters being set
       that should have hidden the Callsign from display.
    - For split operations the RX frequency (Dial + RX DF) was not being logged the
       TX frequency was being used for the RX value. This fix for WSJT-X only.

de Laurie VK3AMA
   


locked Re: JtAlert no longer storing 'Settings'

KD7YZ Bob
 

Believe I self-solved this issue.

I went into apps Local ... hamapps .. and generally delete everything I saw that wasn't today ... I did have JTAlert shut down beforehand.

Is all running fine now ... there were a LOT of things in the Debug folder from AppData ... all was from today.

Maybe the BSOD's I am getting triggered Debug-Mode ??? dunno

We'll know when Laurie gets back from feeding his pet Roo's


locked Re: JT Alert and HRD

Shawn Johnson <scooter79geo@...>
 

Make sure your HRD Logbook Database is Selected within JTAlert for your logbook and that the correct HRD is Checked weather it is 5 or 6 you are using.


On Friday, December 1, 2017, 10:56:11 AM EST, Al Bailey (K8SIX) <k8six@...> wrote:


I recently updated WSJT-X and also JT Alert. All worked well but now when I try to log a QSO I get a ODBC DSN error and it will not log the Q. I downloaded the 2007 Runtime and it still does not work. It is as though it is not getting the data from HRD. Possibly I need to change  the UDP settings???

Hope somebody can help as I am lost. :(  


locked JT Alert and HRD

Al Bailey (K8SIX)
 

I recently updated WSJT-X and also JT Alert. All worked well but now when I try to log a QSO I get a ODBC DSN error and it will not log the Q. I downloaded the 2007 Runtime and it still does not work. It is as though it is not getting the data from HRD. Possibly I need to change  the UDP settings???

Hope somebody can help as I am lost. :(  


locked JtAlert no longer storing 'Settings'

KD7YZ Bob
 

I've had a few BSOD's lately caused by Kaspersky and Acronis.

Though this may not even be related, NOW I notice that JTAlert is
telling me NO Log ... even though "Test" cl;aims to see DxKeeper

Also, among many other settings never getting saved, Alert Sound
location, Alert notification, number of rows and columns ... location of
JtAlert WRT position of WSJTx

Yes I uninstalled and yes I downloaded the latest, today .. still the
same problem

if attachments come through, then you can see the picture of the problem

Hellllppppp please


--
73,
Bob KD7YZ


locked Call sign info in JTAlert-X

david <davidleecoleman@...>
 

Where does the info when you hover your mouse over the call sign such as whether the person uses LOTW or eqsl come from? 


locked Re: JT ALert not showing decodes

Mike Anderson
 

In  JTX  under reporting you must have  UDP  all 3 boxes check marked in the  Network settings area.


Mike

On 11/28/2017 7:20 PM, k9ver@... wrote:

I can not get JT ALert to show the stations that are decoded in wxjt-x.  Anyone have any ideas on what I dont have checked in the settings??

Tom K9VER