Date   

locked Re: How do you add a log entry in JT-Alert

sauntering_wombat
 

That works great. Thanks. Yeah, a help file would be helpful. :)


locked Re: [Ham-Apps] Scan log

Laurie, VK3AMA <groups04@...>
 

Hi Bryan,

That is not normal. In my testing here I can run a Log Scan for all the Wanted Alerts, all bands, against a 50000 entry HRD Log (both local and over a network) in around a minute total.

Is this for a "Scan All" or just an individual Alert Scan?
Is the scan quick untill it gets to the 7000 QSO point, or does it start slow?
Is the slowdown during the actual scan of the log (ie checking States, DXCCs etc.) or is it during the initial read of the log as the Records are being loaded?

Does JT-Alert function normally with quick processing of decodes? What virus/malware software are you running?

If your HRD install is fine and you don't notice any slowdown in HRD functions, that suggest that something may be interfering with JT-Alert's access to your HRD Log.

de Laurie, VK3AMA

On 11/11/2012 4:59 AM, bryan_m0oic wrote:
Scan log is taking ages. It has been loading for well over half and hour and still has 7,000 log entries to go out of 19,398!

I have reinstalled version 2 twice and still takes an age. Gave up first time, removed and reinstalled version 2 so it will run now until finished.

iMac i7 8GB memory
OS X Mountain Lion
Parallels 7
Windows XP Pro SP3
HRD latest version

Bryan M0OIC




locked Re: [Ham-Apps] How do you add a log entry in JT-Alert

Laurie, VK3AMA <groups04@...>
 

Hi OM (name?, callsign?)

Use the "Log QSO" button of JT65-HF. When you close the "Log Contact" window using the "Log Contact and Close This Window" button, JT-Alert will detect the new JT65-HF logged QSO, retrieve it, process, combine it with any additional data you entered in the JT-Alert log fields and then send it to your log.

At this time, the JT-Alert help file is still "Work In Progress", but the Configuration window contains important usage information in the different sections.

de Laurie, VK3AMA

On 11/11/2012 8:20 AM, sauntering_wombat wrote:
How do you log a new contact with JT-Alert? I don't see a button to click or a checkbox or anything to make a log entry. What am I not getting here? I'm using version 2.01 and it seems to be working perfectly.

Thanks for your help!




locked Re: [Ham-Apps] Re: Version 2.0.1 Updater does not work for me

BuDJie
 

Hi Laurie....
click on the Sounds and Databases url's and i get
the message in Firefox  "Server not found"

73 David VK4BDJ




On 11/11/12 07:21, Laurie, VK3AMA wrote:
 

Bob,

I strongly advise against setting JT-Alert to run as administrator. It is not needed and can create issues when interacting with other programs that are not run as administrator. JT-Alert, at different times spawns other processes that wont have this elevated privilege which can affect the purpose of the spawned process.

There is no reason why you should have been able to download the Databases setup and not the other two. The experience of several other users has been the opposite, with the Databases failing while the other two download and install fine.

Direct Downloads...

http://ham-apps.com/dnl/JTMacros/Ham-Apps_JT-Macros_2.0.2_Setup.exe
http://Ham-Apps/dnl/Sounds/Ham-Apps_Sounds_2.0.0_Setup.exe
http://Ham-Apps/dnl/Databases/Ham-Apps_Databases_12.11.06_Setup.exe

Download each file to a temporary directory, stop JT-Alert, then run each file to install. The files can then be deleted from your temporary directory.

de Laurie, VK3AMA


On 11/11/2012 5:58 AM, wb4son wrote:
As always, hat's off to Laurie for JT-Alert.  Many thanks!

I am having a very similar problem as Tim did.

Running JT-Alert 2.01 on my Win7 64 bit system.  Install of program went fine, into a separate directory from 1.60.  It appears to run BUT the Program Update function hangs for either Sound Files or JT-Macros (It did work for the Callsign Database, however).  It opens a small window titled "Ham-Apps Updater 1.0.2" and indicates "Checking for updates...", but nothing happens.  I verified that both JT-Alert.exe and Updater.exe have "Run as Administrator" privileges That JT-Alert Compatibility Tab has "Run this program as an administrator" box checked (and I am running it as the Administrator.

Is there any way to snag the Sound and Macro stuff by hand, since the updater doesn't seem to find them?

73, Bob, WB4SON





locked Re: [Ham-Apps] Re: Version 2.0.1 Updater does not work for me

Laurie, VK3AMA <groups04@...>
 

Bob,

I strongly advise against setting JT-Alert to run as administrator. It is not needed and can create issues when interacting with other programs that are not run as administrator. JT-Alert, at different times spawns other processes that wont have this elevated privilege which can affect the purpose of the spawned process.

There is no reason why you should have been able to download the Databases setup and not the other two. The experience of several other users has been the opposite, with the Databases failing while the other two download and install fine.

Direct Downloads...
http://ham-apps.com/dnl/JTMacros/Ham-Apps_JT-Macros_2.0.2_Setup.exe
http://Ham-Apps/dnl/Sounds/Ham-Apps_Sounds_2.0.0_Setup.exe
http://Ham-Apps/dnl/Databases/Ham-Apps_Databases_12.11.06_Setup.exe

Download each file to a temporary directory, stop JT-Alert, then run each file to install. The files can then be deleted from your temporary directory.

de Laurie, VK3AMA


On 11/11/2012 5:58 AM, wb4son wrote:
As always, hat's off to Laurie for JT-Alert.  Many thanks!

I am having a very similar problem as Tim did.

Running JT-Alert 2.01 on my Win7 64 bit system.  Install of program went fine, into a separate directory from 1.60.  It appears to run BUT the Program Update function hangs for either Sound Files or JT-Macros (It did work for the Callsign Database, however).  It opens a small window titled "Ham-Apps Updater 1.0.2" and indicates "Checking for updates...", but nothing happens.  I verified that both JT-Alert.exe and Updater.exe have "Run as Administrator" privileges That JT-Alert Compatibility Tab has "Run this program as an administrator" box checked (and I am running it as the Administrator.

Is there any way to snag the Sound and Macro stuff by hand, since the updater doesn't seem to find them?

73, Bob, WB4SON




locked How do you add a log entry in JT-Alert

sauntering_wombat
 

How do you log a new contact with JT-Alert? I don't see a button to click or a checkbox or anything to make a log entry. What am I not getting here? I'm using version 2.01 and it seems to be working perfectly.

Thanks for your help!


locked Re: [Ham-Apps] Version 2.0.1 Updater does not work for me

Laurie, VK3AMA <groups04@...>
 

Hi Tim,

Sorry for the inconvenience.

A small minority of users are having issues using the updater. The updater is never completing the download of the versions data file. A very small 600 byte file that contains the current versions and filepaths of the different programs. The frustrating part for me is the code to do this is the exact same code used by the configuration window to retrieve the iinfo for setting the display of the different versions and activate the Install/Update buttons. It can't be a proxy or cache affecting this, otherwise both processes would fail. Back to the drawing board.

Until this is resolved, I will be posting the direct links on the Ham-Apps page. For your convenience here they are...

http://Ham-Apps/dnl/Sounds/Ham-Apps_Sounds_2.0.0_Setup.exe
http://Ham-Apps/dnl/Databases/Ham-Apps_Databases_12.11.06_Setup.exe
Download each file to a temporary directory, stop JT-Alert, then run each file to install. The files can then be deleted from your temporary directory.

de Laurie, VK3AMA

On 10/11/2012 11:42 PM, kk9t_1 wrote:
I just installed the new version 2.0.1 of JT Alert and cannot download the new sound files or database files from the Program Updates panel of the configuration window.  JT Alert 1.6.0 is installed as well, but, in a different directory.  I did not install 2.0.

After installing and running 2.0.1, I open the configuration window, open the Program Updates panel, click on either install button to install 12.11.06 or 2.0.0 and a small window pops up labeled Ham-Apps Updater 1.0.2 and indicates Checking for Updates...  It never changes status and never downloads the updates.  It just stays on the screen.  After waiting several minutes to make sure it is not just slow for some reason, I have to invoke Task Manager to kill the Configuration window.  Even after it has been killed in Task Manager, the updater window persists and requires a reboot to clear from the screen.

My system is Windows 7 32 bit Pro.

Am I doing something wrong or is there an issue with the updater in the newest version?

Thanks/73,

Tim
KK9T




locked Re: HRD Logging

kk5aa_fred
 

Hi Laurie,

I read an earlier post and took a lead from it.

I uninstalled all versions, deleted remaining folders and reinstalled v2.0. Things appear to be working fine now. No idea what was happening.

Fred - KK5AA


locked Re: Version 2.0.1 Updater does not work for me

Bob
 

As always, hat's off to Laurie for JT-Alert. Many thanks!

I am having a very similar problem as Tim did.

Running JT-Alert 2.01 on my Win7 64 bit system. Install of program went fine, into a separate directory from 1.60. It appears to run BUT the Program Update function hangs for either Sound Files or JT-Macros (It did work for the Callsign Database, however). It opens a small window titled "Ham-Apps Updater 1.0.2" and indicates "Checking for updates...", but nothing happens. I verified that both JT-Alert.exe and Updater.exe have "Run as Administrator" privileges That JT-Alert Compatibility Tab has "Run this program as an administrator" box checked (and I am running it as the Administrator.

Is there any way to snag the Sound and Macro stuff by hand, since the updater doesn't seem to find them?

73, Bob, WB4SON


locked Scan log

bryan_m0oic <m0oic@...>
 

Scan log is taking ages. It has been loading for well over half and hour and still has 7,000 log entries to go out of 19,398!

I have reinstalled version 2 twice and still takes an age. Gave up first time, removed and reinstalled version 2 so it will run now until finished.

iMac i7 8GB memory
OS X Mountain Lion
Parallels 7
Windows XP Pro SP3
HRD latest version

Bryan M0OIC


locked Re: [Ham-Apps] Minor problem and a question

Joe Subich, W4TV
 

My question concerns the change made to the mode used in logging. I
understand that e-qsl will now convert JT65 to JT65A (the mode it
should be logged as)
Actually, it's the other way around. This is the eQSL.cc notice:

* While the ADIF spec allows JT65A, JT65B, and JT65C, these are all
submodes, and the correct mode is JT65. Log uploads and imports will
be converting any of the submodes to JT65 from this point on.
eQSL.cc is violating the first rule of QSLing by changing the mode -
unlike some modes where the software will "autoshift" between data
rates and encoding as conditions change (e.g. PACTOR) JT65A, JT65B
and JT65C (or JT4A, JT4B, JT4C, JT4D, JT4E, JT4F and JT4G) are not
interoperable. The ADIF working group failed to deprecate (remote)
JT65 from the enumerated modes list when Joe Taylor renamed it JT65A
with the addition of JT65B and JT65C.

I find it immensely ironic that eQSL.cc's next "news" item is to brag
about how "safe" their data is <G>.

but what about LotW? If I log a QSO as JT65A and the other station
logs it as JT65, will a QSL be generated?
LotW matches JT65, JT65A, JT65B and JT65C. In fact, LotW does not
even upload the exact mode in your log. The mode is converted to
mode groups used for DXCC (all digital modes except DSTAR are
converted to the "DATA" group) and the mode families used for WAS.
JT65, JT65A, JT65B, JT65C all become JT65 ... similarly BPSK31 and
QPSK31 become PSK31, PACTOR, PAC2, PAC3 become PAC, etc. One can
see the mode grouping by examining CONFIG.XML in the tQSL data area
(C:&#92;Users&#92;<log in>&#92;AppData&#92;Roaming&#92;TrustedQSL).

73,

... Joe, W4TV


On 11/10/2012 8:01 AM, Dave 'Doc' Corio wrote:
Probably too late to report this as it happened under 2.0.0, but in
case anyone else noticed it.

Started the app yesterday, along with the macros and JT65-HF, and
noticed that there was no audio alerts. Checked the configuration, and
all audio options had been removed - that is, the .wav file path was
blank for all the audio alerts. I had not made any changes since I had
shut it down the day before. Resetting each to the default .wav file
worked, and has been okay since.

My question concerns the change made to the mode used in logging. I
understand that e-qsl will now convert JT65 to JT65A (the mode it should
be logged as) but what about LotW? If I log a QSO as JT65A and the other
station logs it as JT65, will a QSL be generated?

Thanks es 73
Doc
KB3MOW

On 11/9/2012 9:34 PM, Laurie, VK3AMA wrote:

JT-Alert 2.0.1 is ready for download.

If you upgrading from 2.0.0 or first install of JT-Alert just run the
setup.

If upgrading from 1.6.0 or earlier, please refer to important
conditions listed on http://Ham-Apps.com

From the release notes...

Changes:
- Attempts to determine correct DXCC when users Log returns
invalid DXCC code.
- Default log mode (for new installs) changed to JT65A now that
eQSL will
match JT65 to submodes JT65A, JT65B and JT65C.
Fixes:
- CQZones log scan broken for ADIF and MIXW logs.
- Errors accessing HRD log when DSN setup to use SQL Server
authentication.
- Not detecting HRD "SQL Server" Driver ODBC DSNs.
- Intermittent Line 13056 Error.
- Premature end of Updater process when run from Configuration
window.
- "Halt JT65-HF TX" hotkey showing "All Sounds Mute" text label
in Config.
Download from here...
http://Ham-Apps.com/dnl/JTAlert/Ham-Apps_JT-Alert_2.0.1_Setup.exe

If you encounter any problems post a message to the Ham-Apps Yahoo
group using a subject line related to the issue.*
Please DON'**T just reply to this email. It doesn't help users doing
message archive searches.

*de Laurie, VK3AMA*


*


locked Minor problem and a question

Dave 'Doc' Corio <dcorio@...>
 

    Probably too late to report this as it happened under 2.0.0, but in case anyone else noticed it.

    Started the app yesterday, along with the macros and JT65-HF, and noticed that there was no audio alerts. Checked the configuration, and all audio options had been removed - that is, the .wav file path was blank for all the audio alerts. I had not made any changes since I had shut it down the day before. Resetting each to the default .wav file worked, and has been okay since.

    My question concerns the change made to the mode used in logging. I understand that e-qsl will now convert JT65 to JT65A (the mode it should be logged as) but what about LotW? If I log a QSO as JT65A and the other station logs it as JT65, will a QSL be generated?

Thanks es 73
Doc
KB3MOW

On 11/9/2012 9:34 PM, Laurie, VK3AMA wrote:
 

JT-Alert 2.0.1 is ready for download.

If you upgrading from 2.0.0 or first install of JT-Alert just run the setup.

If upgrading from 1.6.0 or earlier, please refer to important conditions listed on http://Ham-Apps.com

From the release notes...

  Changes:
    - Attempts to determine correct DXCC when users Log returns invalid DXCC code.
    - Default log mode (for new installs) changed to JT65A now that eQSL will
        match JT65 to submodes JT65A, JT65B and JT65C.
  Fixes:
    - CQZones log scan broken for ADIF and MIXW logs.
    - Errors accessing HRD log when DSN setup to use SQL Server authentication.
    - Not detecting HRD "SQL Server" Driver ODBC DSNs.
    - Intermittent Line 13056 Error.
    - Premature end of Updater process when run from Configuration window.
    - "Halt JT65-HF TX" hotkey showing "All Sounds Mute" text label in Config.
Download from here...
http://Ham-Apps.com/dnl/JTAlert/Ham-Apps_JT-Alert_2.0.1_Setup.exe

If you encounter any problems post a message to the Ham-Apps Yahoo group using a subject line related to the issue.
Please DON'
T just reply to this email. It doesn't help users doing message archive searches.

de Laurie, VK3AMA





locked Version 2.0.1 Updater does not work for me

kk9t_1 <tim@...>
 

I just installed the new version 2.0.1 of JT Alert and cannot download the new sound files or database files from the Program Updates panel of the configuration window. JT Alert 1.6.0 is installed as well, but, in a different directory. I did not install 2.0.

After installing and running 2.0.1, I open the configuration window, open the Program Updates panel, click on either install button to install 12.11.06 or 2.0.0 and a small window pops up labeled Ham-Apps Updater 1.0.2 and indicates Checking for Updates... It never changes status and never downloads the updates. It just stays on the screen. After waiting several minutes to make sure it is not just slow for some reason, I have to invoke Task Manager to kill the Configuration window. Even after it has been killed in Task Manager, the updater window persists and requires a reboot to clear from the screen.

My system is Windows 7 32 bit Pro.

Am I doing something wrong or is there an issue with the updater in the newest version?

Thanks/73,

Tim
KK9T


locked 2.0.1 install

ae5xi
 

I am not able to install 2.0.1. I have 1.6.0 now and went to you web page to instructions for 22.0.1 to 1.6.0. When I start down load I get a message saying not able to find DLL pathway in the set up. I do not get to where I am able to change the install to a different file or drive.


locked Re: [Ham-Apps] JT-Alert 2.0.1 available for download - Several fixes

Jeff - K2AK
 

Laurie,

SUPERB! Thank you,

Jeff – K2AK
DM41

From: Ham-Apps@yahoogroups.com.au [mailto:Ham-Apps@yahoogroups.com.au] On
Behalf Of Laurie, VK3AMA
Sent: Friday, November 09, 2012 7:35 PM
To: Ham-Apps@yahoogroups.com.au
Subject: [Ham-Apps] JT-Alert 2.0.1 available for download - Several fixes

 
JT-Alert 2.0.1 is ready for download.

If you upgrading from 2.0.0 or first install of JT-Alert just run the setup.

If upgrading from 1.6.0 or earlier, please refer to important conditions
listed on http://Ham-Apps.com

From the release notes...
  Changes:
    - Attempts to determine correct DXCC when users Log returns invalid DXCC
code.
    - Default log mode (for new installs) changed to JT65A now that eQSL
will
        match JT65 to submodes JT65A, JT65B and JT65C.
  Fixes:
    - CQZones log scan broken for ADIF and MIXW logs.
    - Errors accessing HRD log when DSN setup to use SQL Server
authentication.
    - Not detecting HRD "SQL Server" Driver ODBC DSNs.
    - Intermittent Line 13056 Error.
    - Premature end of Updater process when run from Configuration window.
    - "Halt JT65-HF TX" hotkey showing "All Sounds Mute" text label in
Config.
Download from here...
http://Ham-Apps.com/dnl/JTAlert/Ham-Apps_JT-Alert_2.0.1_Setup.exe

If you encounter any problems post a message to the Ham-Apps Yahoo group
using a subject line related to the issue.
Please DON'T just reply to this email. It doesn't help users doing message
archive searches.

de Laurie, VK3AMA


locked Re: [Ham-Apps] State Label

Laurie, VK3AMA <groups04@...>
 

Response send to your support email.

"Halt TX" button not working.. Does it change to red when you click it? If so does it change back to the grey color at around the 56 to 57 sec mark?

de Laurie, VK3AMA

On 10/11/2012 1:42 PM, n5qs wrote:
I just sent session files 
another minor problem  the halt tx button does not work

Thanks
Roger




locked State Label

n5qs
 

I just sent session files
another minor problem the halt tx button does not work

Thanks
Roger


locked JT-Alert 2.0.1 available for download - Several fixes

Laurie, VK3AMA <groups04@...>
 

JT-Alert 2.0.1 is ready for download.

If you upgrading from 2.0.0 or first install of JT-Alert just run the setup.

If upgrading from 1.6.0 or earlier, please refer to important conditions listed on http://Ham-Apps.com

From the release notes...
  Changes:
    - Attempts to determine correct DXCC when users Log returns invalid DXCC code.
    - Default log mode (for new installs) changed to JT65A now that eQSL will
        match JT65 to submodes JT65A, JT65B and JT65C.
  Fixes:
    - CQZones log scan broken for ADIF and MIXW logs.
    - Errors accessing HRD log when DSN setup to use SQL Server authentication.
    - Not detecting HRD "SQL Server" Driver ODBC DSNs.
    - Intermittent Line 13056 Error.
    - Premature end of Updater process when run from Configuration window.
    - "Halt JT65-HF TX" hotkey showing "All Sounds Mute" text label in Config.
Download from here...
http://Ham-Apps.com/dnl/JTAlert/Ham-Apps_JT-Alert_2.0.1_Setup.exe

If you encounter any problems post a message to the Ham-Apps Yahoo group using a subject line related to the issue.
Please DON'
T just reply to this email. It doesn't help users doing message archive searches.

de Laurie, VK3AMA




locked Re: [Ham-Apps] JT-Alert and Win8

Laurie, VK3AMA <groups04@...>
 

Thanks John,

Good to hear.

Cheers
de Laurie, VK3AMA

On 10/11/2012 11:59 AM, JGMAGS wrote:
I have used JT-ALert with both Win8 preview version and now the new release Win8 pro.. no problems so far
de John, KJ1J
 
"Many a good argument is ruined by some fool that knows what he is talking about"
... Marshall McLuhan...

From: "Laurie, VK3AMA"
To: Ham-Apps@...
Sent: Friday, November 9, 2012 6:46 PM
Subject: [Ham-Apps] JT-Alert and Win8

 
Does JT-Alert work under Win8?
I don't know, it should, but I have never tested since a Win8 test environment hasn't been installed yet.

If you have unexpected behaviour while running under Win8, please post a message to this group.

If your new to JT-Alert, unfamiliar with its operation and setup, I respectively suggest, if you have the option, not to start out trying to use it under Win8.

de Laurie, VK3AMA




locked Re: [Ham-Apps] JT-Alert and Win8

JGMAGS <jgmags2000@...>
 

I have used JT-ALert with both Win8 preview version and now the new release Win8 pro.. no problems so far
de John, KJ1J
 
"Many a good argument is ruined by some fool that knows what he is talking about"
... Marshall McLuhan...


From: "Laurie, VK3AMA"
To: Ham-Apps@...
Sent: Friday, November 9, 2012 6:46 PM
Subject: [Ham-Apps] JT-Alert and Win8

 
Does JT-Alert work under Win8?
I don't know, it should, but I have never tested since a Win8 test environment hasn't been installed yet.

If you have unexpected behaviour while running under Win8, please post a message to this group.

If your new to JT-Alert, unfamiliar with its operation and setup, I respectively suggest, if you have the option, not to start out trying to use it under Win8.

de Laurie, VK3AMA