Date   

locked Re: Can't install JTAlertsX

HamApps Support (VK3AMA)
 

On 29/07/2017 8:23 AM, richard clare wrote:
I previously had WSJTx and JTAlertX installed. I installed the new FT* which is running ok. When I tried to install JTAlertz 2.10 I get this message:


Richard,

That image shows that the JTAlert Setup is unable to continue because critical JTAlert files cannot be updated because they have a lock on them. This will be due to JTAlert not having closed properly and some processes are still running.

The best solution is to perform a PC Restart to remove any OS level locks on these files and then run the JTAlert setup again.

de Laurie VK3AMA
   


locked Re: Can't install JTAlertsX

richard clare
 

I previously had WSJTx and JTAlertX installed. I installed the new FT* which is running ok. When I tried to install JTAlertz 2.10 I get this message:


On Friday, July 28, 2017 3:04 PM, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 29/07/2017 7:54 AM, richard clare wrote:
I keep getting this message: Audio & Visual Alerts for WSJT-X and JT65-HF. How do I turn this off to install? Richard wb6ewm

Richard,

What are you trying to install? If it is JTAlert, the "Audio & Visual Alerts for WSJT-X and JT65-HF" message is related to JTAlert.

I am somewhat confused by your question. Please provide a screen-capture of the offending window that is preventing JTAlert install. (not the whole desktop, just the applicable window, use Alt+PrtScrn).

de Laurie VK3AMA
   



locked Re: Can't install JTAlertsX

HamApps Support (VK3AMA)
 

On 29/07/2017 7:54 AM, richard clare wrote:
I keep getting this message: Audio & Visual Alerts for WSJT-X and JT65-HF. How do I turn this off to install? Richard wb6ewm

Richard,

What are you trying to install? If it is JTAlert, the "Audio & Visual Alerts for WSJT-X and JT65-HF" message is related to JTAlert.

I am somewhat confused by your question. Please provide a screen-capture of the offending window that is preventing JTAlert install. (not the whole desktop, just the applicable window, use Alt+PrtScrn).

de Laurie VK3AMA
   


locked Can't install JTAlertsX

richard clare
 

I keep getting this message: Audio & Visual Alerts for WSJT-X and JT65-HF. How do I turn this off to install? Richard wb6ewm


locked Re: Flawless

Larry
 

I totally agree with Mike!  I have never had a problem with any JTAlert update.

Also my sincere thanks,

Larry  KE8BHX


locked Config Question

kk5aa_fred
 

Is there a way to view the logging fields without the previous contacts banner across the bottom, some way to turn that off?

Fred - KK5AA


locked Re: Double Logging

Joe Subich, W4TV
 

Maybe there's something new to JTDX that is also logging. Notice for each dupe entry one entry shows the full name while the other only shows the first name.
Turn off JTDX logging.

73,

... Joe, W4TV


On 7/28/2017 11:08 AM, kkinderen@gmail.com wrote:
I'm using JTAlert 2.10.0 JTDX 17.9 DXKeeper 14.1.0
I just started getting duplicate logging. I suspect it is because of something I set up wrong but I can't figure out what that might be. Before I get back on the air I'd like to get this corrected as it does kind of make a mess of things.
I think it is JTAlert doing the logging to DXKeeper? Maybe there's something new to JTDX that is also logging. Notice for each dupe entry one entry shows the full name while the other only shows the first name.
If anyone knows a quick fix while I'm digging around I'd appreciate the help.
73,
Kev K4VD
--
73,
Kev K4VD


locked Flawless

Mike N8FRI
 

Laurie
Lest you loose faith;

My installation;
Tunes, transmits, logs, auto uploads to eQsl, and finally provides hours of fun, all flawlessly.
A sincere thank you.

using;
HRD 5.24.0.38
HRD Log 5.24.0.38
JTAlertX 2.10.00
WSJT-X 1.8.0-rc1
Inspiron Laptop
Windows 10 Pro x64
Yaesu FT-817nd
SignaLink USB

Mike N8FRI


locked Re: CAT problem (not related to this group!)

neil_zampella
 

Jay,

you may want to let people know via the WSJT-X Yahoo group so the greatest number of people will get the information.

Neil, KN3ILZ


locked Re: Testing Messages : Please post to this message thread

Lawrence Godek
 

It appears that you are W1KSZ.

larry
W0OGH


Virus-free. www.avg.com

On Thu, Jul 27, 2017 at 7:35 AM, Dick <w1ksz@...> wrote:
Am I connected ? Only time will tell.

73, Dick, W1KSZ



locked Re: JTAlert sending swl only uploading to eqsl

Phil
 

Thank you.. I must have entered (a few times) my call wrong.. log file showed me the error.. corrected it and Boom! Auto upload worked 

Thank you so much
73
de Phil VE6014SWL

Sent from my iPhone

On Jul 27, 2017, at 16:11, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:

On 28/07/2017 7:46 AM, Phil wrote:
hi, as an SWL, when I try and log a qso from JT alert it doesnt auto upload to eQSL, user and password set up correctly is web logger info.. is this because it is not a 2 way contact? If so is there a work around? I need to manually upload from HRD log, can’t batch upload as I like to include the station worked in the comments and have to enter them every upload from  hrd log, JT alert has a setting to log comments to qsl message which is awesome, if it actually uploaded to eQSL..

thanks 
73
phil 

Phil,

JTAlert doesn't do anything special for SWLs, it simply uploads the QSO to eQSL using the credentials you have set in the Settings, Callsign, Password and QTH Nickname. Provided they are correct, all should work.

Use Windows File Explorer and ...
  • navigate to %localappdata%\HamApps\<CALLSIGN>\session\
    replace <CALLSIGN> with the callsign your using in JTAlert (shown in the title-bar of JTAlert)

  • Enter the "session" directory.

  • Enter either the "JTAlert" or "JTAlertX" directory, depending on which you use.

  • Look for files with eqsllog in the name, they are plain text and can be opened with notepad.

  • Have a look in the .result file to see if it is recording an error.

If you still can't get the upload to work. Please use the "? -> Contact Support" menu, on the JTAlert title-bar, to send me your Configuration and Session files for analysis.

de Laurie VK3AMA
   
   


locked Re: Running WSJT-X and JTDX Concurrently

HamApps Support (VK3AMA)
 

On 27/07/2017 4:56 PM, Barry Murrell ZS2EZ wrote:

Hi Laurie

I do realise that JTAlert no longer supports running both WSJT-X and JTDX concurrently – my question is : if I want to run both WSJT-X and JTDX, but with only ONE of them using JTAlert, what do I need to change in the one that is not using JTAlert??

I have tried turning off UDP in WSJT-X, as well as changing CAT from DXLab Commander to the Kenwood TS-590S settings (my radio model) and taking audio from the TS-590’s USB cable instead of the usual MicroKeyer II input…. My problem is that despite this only ONE version decodes anything, whilst the other simply sticks on “decode”… whichever one is launched second takes over, the one launched first just sticks… Both Wide Graphs show input with no problem.

Is JTAlert perhaps interacting, or is there something else wrong???  I am not looking to run multiple copies, just one of each.

My purpose behind this is to establish for myself whether there is still any difference in decoding between the two programs – I am currently working towards 80m DXCC (VERY tough from this part of ZS!!) and need every last dB that I can manage!!  I have been using JTDX for quite a while, but am forming the impression that the newest versions of WSJT-X have closed the gap significantly. I would like to be able to confirm this…

73 de BARRY MURRELL ZS2EZ


Barry,

You shouldn't have do do anything special, just start the app (WSJT-X or JTDX) you want to use with JTAlert, start JTAlert using the correct shortcut, then start the other app.

If your having problems, get JTAlert and WSJT-X working first. Close both and repeat for JTDX and JTAlert. Once you have JTAlert working with either app, just start the combination you want followed by the other app without JTAlert.

There is no need to play with UDP settings in WSJT-X and JTDX, they can both be set the same. JTAlert will only respond to the UDP packets from the app that is running against.

Sorry, I can't help with CAT related issues.

de Laurie VK3AMA
   


locked Re: JTAlert sending swl only uploading to eqsl

HamApps Support (VK3AMA)
 
Edited

On 28/07/2017 7:46 AM, Phil wrote:
hi, as an SWL, when I try and log a qso from JT alert it doesnt auto upload to eQSL, user and password set up correctly is web logger info.. is this because it is not a 2 way contact? If so is there a work around? I need to manually upload from HRD log, can’t batch upload as I like to include the station worked in the comments and have to enter them every upload from  hrd log, JT alert has a setting to log comments to qsl message which is awesome, if it actually uploaded to eQSL..

thanks 
73
phil 

Phil,

JTAlert doesn't do anything special for SWLs, it simply uploads the QSO to eQSL using the credentials you have set in the Settings, Callsign, Password and QTH Nickname. Provided they are correct, all should work.

Use Windows File Explorer and ...
  • navigate to %localappdata%\HamApps\<CALLSIGN>\session\
    replace <CALLSIGN> with the callsign your using in JTAlert (shown in the title-bar of JTAlert)

  • Enter either the "JTAlert" or "JTAlertX" directory, depending on which you use.

  • Look for files with eqsllog in the name, they are plain text and can be opened with notepad.

  • Have a look in the .result file to see if it is recording an error.

If you still can't get the upload to work. Please use the "? -> Contact Support" menu, on the JTAlert title-bar, to send me your Configuration and Session files for analysis.

de Laurie VK3AMA
   
   


locked JTAlert sending swl only uploading to eqsl

Phil
 

hi, as an SWL, when I try and log a qso from JT alert it doesnt auto upload to eQSL, user and password set up correctly is web logger info.. is this because it is not a 2 way contact? If so is there a work around? I need to manually upload from HRD log, can’t batch upload as I like to include the station worked in the comments and have to enter them every upload from  hrd log, JT alert has a setting to log comments to qsl message which is awesome, if it actually uploaded to eQSL..

thanks 
73
phil 


locked Re: Can't figure out what type of alerts are shown on decodes window

Ady, YO2NAA
 

You are right Laurie, actually it's quite random here, today very few...no big deal, real alarms are lighting also some other items.
TNX all for help.

73 Ady
YO2NAA


locked CONGRATS LAURIE !

Rudolf Schaffer
 

Laurie,

Thank you very much for the JTAlertX 2.10.0 !

A very "fascinating" thing for me to see each instance of JTAlertX updated at the end of each decoding
sequence duration, according the used mode; (in my case FT8 and JT9+JT65) and that, on the same PC...

My best 73,
Rudi,HB9ARI


locked Re: All SOLVED !

Rudolf Schaffer
 

Hello,

4 instances of WSJT-X v1.8.0-rc1 and JTAlertX 2.10.0 are running now perfectly with full CAT control of each TX/RX (Split operation Rig or Fake It).
My "problem" was a same "UDP Server port number" for each instance (reseted to 2237 when launching the new WSJT_X version...)
Audio and CAT parameters where reseted too.

Sorry for inconvenience.

My best 73 and thank you for all the help i received.

Rudi,
HB9ARI


Le 27.07.2017 à 19:39, Rudolf Schaffer a écrit :
Thank you Jay for your message and proposition.

I've installed WSJT-X v1.8.0-rc1 and JTAlertX 2.10.0.

I tried to launch 4 instances of each pair but only one JTAlertX is working.
The 3 others instances don't display any call and don't display the band.
The 4 instances of WSJT-X are decoding, CATs are functioning, including rig split or fake.

With my "old" setup, 4 JTDX and 1 WSJT-X (for FT8) and JTAlertX 2.9.10, all was running
perfectly, except some little "problems" with FT8, but workable. I've done some good QSO
with this mode.

The only solution to continue my ham activity is to return to my "old" setup.

My best 73,
Rudi, HB9ARI


Le 27.07.2017 à 16:46, Jay a écrit :
I finally got the FT857 cat control to work in the beta of wsjt-x 1.8.  It had not worked in 1.7.
Drop me an email off list if you want the settings so we can keep this space "on topic".  QRZ email is good.

- Jay N1RWY



locked Re: CAT problem (not related to this group!)

Rudolf Schaffer
 

Thank you Jay for your message and proposition.

I've installed WSJT-X v1.8.0-rc1 and JTAlertX 2.10.0.

I tried to launch 4 instances of each pair but only one JTAlertX is working.
The 3 others instances don't display any call and don't display the band.
The 4 instances of WSJT-X are decoding, CATs are functioning, including rig split or fake.

With my "old" setup, 4 JTDX and 1 WSJT-X (for FT8) and JTAlertX 2.9.10, all was running
perfectly, except some little "problems" with FT8, but workable. I've done some good QSO
with this mode.

The only solution to continue my ham activity is to return to my "old" setup.

My best 73,
Rudi, HB9ARI


Le 27.07.2017 à 16:46, Jay a écrit :
I finally got the FT857 cat control to work in the beta of wsjt-x 1.8.  It had not worked in 1.7.
Drop me an email off list if you want the settings so we can keep this space "on topic".  QRZ email is good.

- Jay N1RWY


locked Users Guide

Dick <w1ksz@...>
 

Is there a Users Guide available that I could print out and have at the desk, just until I get familiar with JTAlert ?

Tnx, Dick, W1KSZ


locked Re: Testing Messages : Please post to this message thread

Dick <w1ksz@...>
 

Am I connected ? Only time will tell.

73, Dick, W1KSZ