locked Re: Unable to install JTAlertX 2.6.15


Anton Iriawan
 

Now working fine Laurie, with upgrade installed without uninstall v2.6.14 , instead of New upgrade installed got failed.

Thanks.

Anton YB5QZ

 

From: HamApps@... [mailto:HamApps@...]
Sent: 12 September 2015 5:50
To: HamApps@...
Subject: Re: [HamApps] Unable to install JTAlertX 2.6.15

 

 

On 10/09/2015 9:35 PM, 'Anton Iriawan' antoniriawan@... [HamApps] wrote:

Tried to upgrade JTAlert v2.6.14 to v2.6.15 unfortunately got Error message as following:
 
Advanced Installer Enhanced UI12,3
 
The application ran into a problem that it couldn't handle.
Sorry for the inconvenience.
 
Now re installed back to early ver 2.6.14 with no issue.
 
Running here with  Windows 10 64 bit pro,HRD 6.3,  WSJT-X v1.6.1 devel .
 
FYI
Tnx es 73
de Anton YB5QZ


Hi Anton,

This is the first report of this behaviour. I suspect it is a "one-off" and another 2.6.15 install will be successful.

The only difference between the 2.6.15 and 2.6.14 setups is the updated JTAlert files The Advanced Installer code that installs the JTAlert files hasn't changed for several versions.

Please try the 2.6.15 setup again.
Let me know the results.

de Laurie VK3AMA
   

Join Support@HamApps.groups.io to automatically receive all group messages.