locked Re: Why


Jim - N4ST
 

Hopefully, the text message feature has been fixed.
(Or you could just stick with 2.6.2 where it worked.)

_________
73 - N4ST
Jim


From: HamApps@yahoogroups.com.au [mailto:HamApps@yahoogroups.com.au]
Sent: Wednesday, July 8, 2015 17:01
To: HamApps@yahoogroups.com.au
Subject: [HamApps] Why


Why do I need to upgrade from 2.6.3 to a newer version.
Is there some benefit ?
Tim, KB3TC

Join Support@HamApps.groups.io to automatically receive all group messages.