locked Re: : RE: Re:: Unable to instal JTAlert due to trojan warning


f1vev
 


Hi this did not work and cannot use 2.5.6   had to revert to 2.4.10 to have one that works


using Macfee  any ideas  Thanks  F1VEV



Join Support@HamApps.groups.io to automatically receive all group messages.