locked Re: New - JTAlert 2.5.6 available - Fixes & Changes


Jim - N4ST
 

Don't want to stay on this "off topic" too long, but finally figured out
that my router had auto-updated its firmware a few days ago. (Thanks
Linksys). After a lengthy chat with Linksys customer service, which mostly
consisted of me saying, "Yeah, I already tried that", they suggested
changing the MTU from 'Auto' to a specific value. I was shocked beyond
belief when that cured my (their) problem. Now running full speed and
downloading JT-Alertx 2.56 multiple times without error. Used the MD5 hash
routine to verify the correct downloads. Whew! Now back to ham radio...


____
73,
Jim - N4ST

From: HamApps@yahoogroups.com.au [mailto:HamApps@yahoogroups.com.au]
Sent: Friday, January 2, 2015 17:11
To: HamApps@yahoogroups.com.au
Subject: RE: [HamApps] New - JTAlert 2.5.6 available - Fixes & Changes

 
Bummer, it's my router.
Direct connection to my modem is fast and error free.
_____________
73,
Jim - N4ST

From: HamApps@yahoogroups.com.au [mailto:HamApps@yahoogroups.com.au]
Sent: Friday, January 2, 2015 14:49
To: HamApps@yahoogroups.com.au
Subject: Re: [HamApps] New - JTAlert 2.5.6 available - Fixes & Changes

 
On 3/01/2015 3:57 AM, 'Jim - N4ST' newsgroup@jimpricejr.com [HamApps] wrote:
Tried downloading again and running on my Windows 8.1 machine and received
an "error during extraction" alert.
Anyone else having problems?
An error during extraction message suggests that files that are part or the
install process are missing. Sounds like your Virus/Malware software has
quietly removed some of the files and not bothered to notify you of its
activity.

de Laurie VK3AMA
   

________________________________________
Posted by: "Laurie, VK3AMA" <vk3ama.laurie@gmail.com>
________________________________________

Join Support@HamApps.groups.io to automatically receive all group messages.