locked Re: : Re: JTAlert 2.4.20 and Avast


Ed Wilson
 

I have not yet found a solution, so I too reverted back to 2.4.19,
 
Ed, K0KC


From: "vic@... [HamApps]" <HamApps@...>
To: HamApps@...
Sent: Thursday, July 24, 2014 12:02 PM
Subject: Re:: Re: [HamApps] JTAlert 2.4.20 and Avast

 
Have the same problem just after Avast updated its database. I reverted back to 2.4.19 and all is fine now.
Will look out for the answer here on the group.

Thank you,

Vic ZS6EA


Join Support@HamApps.groups.io to automatically receive all group messages.