locked Re: I forgot how to send a directed message via JTAlert


bill <bill@...>
 

THANK YOU
As I had not HEARD him, I did not have his call in the JTAlert bar of decoded call signs.
I was able to reply via HIS message but once I sent that, I could not again send him another message.


On 2014-06-25 5:40 PM, Ross Lambert gummydoc@... [HamApps] wrote:
f5 while your cursor is on JT alert window or right click on call sign in the JT alert boxes.  

K3HR
Ross


On Wed, Jun 25, 2014 at 6:16 PM, bill bill@... [HamApps] <HamApps@...> wrote:
 

Duh....good think I have my name on all my shirts, so I can check what it is...

How do we send that message to a specific callsign via JTAlert-Web???

It was a cntrl + something but I forgot....


On 2014-06-25 4:33 PM, 'Michael Black' mdblack98@... [HamApps] wrote:

I should add the link to the result:

 

http://virusscan.jotti.org/en/scanresult/06e542617baa44d993d3b345e08be090f9dee462/55750a8941c8e5ab5d04b9994980ed8f390cd69e

 

Scanning the setup file doesn't give a positive hit.

http://virusscan.jotti.org/en/scanresult/c995fd95c3024533b4a5aeecb6d65907fa497bf2/02cff6b215efae2e8071677e8379ef72f6d8a3d0

 

Mike W9MDB

 

From: HamApps@... [mailto:HamApps@...]
Sent: Wednesday, June 25, 2014 4:25 PM
To: HamApps@...
Subject: RE: [HamApps] Virus alert when installing JTAlert 2.4.19

 

 

I just submitted JTAlert.exe to virusscan.jotti.org which is what Laurie uses.

It got a positive hit

2014-06-25 Trojan-Downloader.Autoit.gen

 

But given that virus has been around for over 4 years I think it's probably a false positive.

 

From: HamApps@... [mailto:HamApps@...]
Sent: Wednesday, June 25, 2014 4:09 PM
To: HamApps@...
Subject: Re: [HamApps] Virus alert when installing JTAlert 2.4.19

 

 

Ditto here.... I elected to not install it and continue to use older version

On Jun 25, 2014 5:00 PM, "g4iua.uk@... [HamApps]" <HamApps@...> wrote:

 

I'm a new user of JTAlert (and of this forum) and I've just tried installing JTAlert 2.4.19.  However, my Norton Internet Security reports finding Trojan.ADH.SMH when I attempt to run the program and won't let me proceed further.  I downloaded this directly from the HamApps website, so I don't know what has happened!  In the meantime I've uninstalled it and reverted to 2.4.18, which has never been a problem.  I note that the site 'virusscan.jotti.org' doesn't report any problems, but I'm a bit nervous when Norton claims to have found a particular virus, and even identifies it. Any ideas?




Thanks

Jeff - G4IUA

 


-- 

Accordion:  Bagpipe with pleats.
---------------------------
W9OL-Bill H. in Chicagoland


-- 

Always proofread carefully to see if you any words out.
---------------------------
W9OL-Bill H. in Chicagoland

Join Support@HamApps.groups.io to automatically receive all group messages.