locked Re: JTAlert.exe error and close


Jim - N4ST
 

Are you *sure* you have the latest version of JTAlert-X?
I thought that problem was fixed with 2.4.13

_________
73,
Jim – N4ST

From: HamApps@yahoogroups.com.au [mailto:HamApps@yahoogroups.com.au] On
Behalf Of kirkdehaan
Sent: Saturday, December 14, 2013 13:43
To: HamApps@yahoogroups.com.au
Subject: [HamApps] JTAlert.exe error and close

 
Laurie,

This error just started yesterday during a JT65 session. After the error the
program closed. Now it will not start up so I cannot send you a log file.

Error on line 18228 of JTAlert.exe.

Array variable has incorrect number of subscripts or subscript dimension
range exceeded.

I have the latest version of JTAlert and all associated files. Running HRD
5.x.

Kirk - N6SXR

Join Support@HamApps.groups.io to automatically receive all group messages.