locked Re: JTALERT CRASHES ON LINE 2393 OF SETTING.PLUGIN


Jim - N4ST
 

You might try JT-Alertx 2.4.13 first. I think it fixed this error.

_________
73,
Jim – N4ST

From: HamApps@yahoogroups.com.au [mailto:HamApps@yahoogroups.com.au] On Behalf Of HB9ARI, Rudi
Sent: Friday, December 06, 2013 11:45
To: HamApps@yahoogroups.com.au
Subject: Re: Re: [HamApps] Re: JTALERT CRASHES ON LINE 2393 OF SETTING.PLUGIN


Hello,

I never had any error with JTAlert-X 2.4.11 until i installed
the last version of WSJT_X_2 today (v1.1, r3496)

Now, JTAlert for WSJTX crash every time i try to launch it.

Line 18193...
In my case, it seems to be related to the installation of the
r 3496 of WSJT_X_2.

73 QRO,
Rudi, HB9ARI

PS I will try to find an older version of WSJTX and re-install it.

Join Support@HamApps.groups.io to automatically receive all group messages.