locked Re: [Ham-Apps] JT-Alert 1.5.0 now available for download.


BuDJie
 

On 16/10/11 14:14, Laurie, VK3AMA wrote:
 

JT-Alert 1.5.0 is now available for download at http://Ham-Apps.com/

Hi Laurie....just for the fun of it i d/l JT-Alert 1.5.0 and installed it in Wine 1.3....No problems there
have run it and the GUI comes up with 8 blank boxes and the header JT-Alert 1.5.0- VK4BDJ

Nothing else showing and i havent figured out how to get a config GUI and settings

so good so far

FYI and error screen has just come up

JT-Alert Error
err. description is :
        windescription:
        Number is: 80040IF3
        last error: 0
        scriptline is -1
            source is :
        helpfile is:
        helpcontent is :

push ok and up comes a second error
        variable must be of type 'Object'
         number is: 00000049  


Subscript used with non-array Variable

73 David VK4BDJ

Join Support@HamApps.groups.io to automatically receive all group messages.