Re: jtalert not recognizing .net 5.017


JTAlert Support (VK3AMA)
 

On 24/06/2022 02:03, jmajka@... wrote:
As a matter of fact, I can't even get a sound check out of it !!!

That tells me that you don't have the correct NET Desktop runtime installed.

Download the runtime by using the official Microsoft download link posted on HamApps.com from where you downloaded JTAlert. You need the 32bit or 64bit version that matches your Windows architecture type, 32bit or 64bit.

de Laurie VK3AMA


Join Support@HamApps.groups.io to automatically receive all group messages.