locked Re: Wanted States Alert


Jim N6VH
 

On 11/26/2021 5:03 AM, Jim Austin wrote:
General Wanted States question:

Win 7 SP2
WSJT - V2.4.0
JTAlert 2.50.6
LOG4OM 2 V 2.17.0.0

WAS confirmed via LOTW on 80,40,30,20,17,15,12, and 10 meters.

Several times a  day I receive an alert for WV as a wanted state. I have cleared the state several times in the wanted /unwanted state settings of JTAlert. However, when I rebuild the JTAlert Alert database, the alert will return.
This happens on several bands.  At present, it occurs on 80, 40, 30, 20, 17, 12, and 10 meters but not on 15.

So is this issue within the JT Alert program or all tied to the OSO/QSL database?

It's not a major problem but any hints would be appreciated.

73's
W4KCM
Jim
Jim,

There was a defect in Log4OM 2.17 (and possibly earlier). When a QSO was confirmed by LOTW, and the state was WV, Log4OM changed the state to VA. This has been corrected in Log4OM  2.18, so it would be helpful to do the upgrade. Once you do that, you can either:

1. Go through your log and change each incorrect state to WV. One way to do this is to use a filter in Log4OM QSO Manager. Filter for "State EQUAL VA" and "Cnty LIKE_STARTING_WITH WV. This should show all the WV QSOs that were confirmed by LOTW, but the state was changed to "VA" Then, still in the QSO Manager, select all of those QSOs. Since the QSOs listed should all be the ones with an incorrect state, click Select/deselect near the lower left of the QSO Manager. Then, just  go to Single Field Update. In the "Field to update" box, select "State". In "New value", enter "WV". Then click "Update". That should do the trick.

2. The other method, and less complicated, is to use the Log4OM QSL Manager. Once set to LOTW, and you are in the "Download confirmations" screen, click "Date range". Set the "QSO from" date to the earliest date you need. Set the "QSO to" date to the latest date you need - even using the current date will be fine. The do the download. This should change every incorrect state to the correct one. You might want to check a few QSOs, just to be certain.

After doing either "1" or "2", do a "Rebuild Alert Database" in JTAlert. Everything should work correctly now.

Hope this helps.

73,

Jim N6VH

Join Support@HamApps.groups.io to automatically receive all group messages.