Re: JT Alert 2.50.0 - Win 10 - Call signs window blank


HamApps Support (VK3AMA)
 

On 26/11/2021 7:38 am, Joseph Hurd wrote:
Win 10 Home running WSJT-X: v2.40.0 C19d62 & JT Alert: 2.50.7.0

Windows Desktop Runtime: 5.0.12

Windows .Net version: 4.8.4048.0

All services are initialized - see attachment.

WSJT-X is running, receiving & decoding calls.

JT Alert is running.  

The "Decodes" window opens when starting JT Alert, is present, opens with prior call details, doesn't update, after I clear it, it stays blank [no data].

The "Call Signs # "window opens when starting JT Alert, is present, stays blank [no data] and is set to "all decodes".

I have reviewed the help section "Tutorials -> ATNO Visual Alert" topic but found no relevant info there.

Help section of JT Alert mentions to look for [on WSJT-X] and set "WSJT-X UDP multicast on loopback menu" but there is no option on that page of the set up menu. Help also shows UDP server should be: 244.0.0.1 but mine is set be default to 127.0.0.1. There is no "Outgoing interfaces" area either.

Edit: I did try disabling Windows Defender with no resolution. No other AV software on this PC.

I am out of ideas. Any suggestions will be appreciated.

Sounds like JTAlert is not receiving UDP messages from WSJTX/ What does the JTAlert main window title text show? Does it show "???m" instead of the WSJTX Band? If so that indicated no UDP comms. You're not using multicast UDP for WSJTX than likely some other application has taken exclusive control of the UDP Server port and is locking JTAlert out. Change WSJTX to use Multicast UDP per the JTAlert help instructions.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.