locked JT ALERT stopped communicating with wsjt-x


afa1yy
 

No QSOs are showing. any help welcome.
SJT-X UDP ID          :
WSJT-X UDP Port        : 2237
WSJT-X UDP Server      : 127.0.0.1
WSJT-X UDP MCast on LB : False
WSJT-X UDP Max Schema  :

==================================================
UDP Ports used
--------------------------------------------------
JTAlert.exe           : 61063 62667
JTAlertV2.Manager.exe : 53928 53929 53930
JTAlertV2.Decodes.exe : 53936


==================================================
Audio output devices
--------------------------------------------------
[1] Speakers (USB Audio CODEC )
[2] Speakers (High Definition Audio Device)


==================================================
JTAlertV2.Manager (2.50.7.0) status
(2021-11-15 22:03:06 utc)
--------------------------------------------------
CLR Version       : 5.0.12
NET Framework     : .NET 5.0.12
Architecture      : x64 64bit
--------------------------------------------------
UDP Router        : Initialized : YES (WSJT-X)
Audio             : Initialized : YES (2 output devices)
Activity Service  : Initialized : YES (started : 58)
Messaging Service : Initialized : YES (started : 17)
HamSpots Service  : Initialized : YES
QRZ Xml           : Initialized : YES
HamQth Xml        : Initialized : YES
QRZ Log           : Initialized : YES
HamQth Log        : Initialized : YES
ClubLog Log       : Initialized : YES (K0AY)
Eqsl Log          : Initialized : YES
HrdLog Log        : Initialized : YES
DXLab DDE         : Initialized : YES
User Alert        : Initialized : YES
Updates Check     : Initialized : YES (started : 3600)
Environment Check : Initialized : YES (started : 3600)
Maintenance       : Initialized : YES (started : 3600)
--------------------------------------------------

--
Art  K0AY

Join Support@HamApps.groups.io to automatically receive all group messages.