locked Re: .net 5.0.11 already installed and JTA not happy


RIchard Thorne
 

Be sure you didn't install the console. The download page is a bit deceiving.

You need to install the x64 or x32 in the middle of the page which seems to be under linux, but it's the windows version

That's what I did until I looked a little closer.

Rich - N5ZC

On 10/19/2021 8:00 PM, Vince Loschiavo wrote:
Ok,
So i've installed this and the checker for .net still says it isn't installed..
so
suggestions?
Vince
n2aie

Join Support@HamApps.groups.io to automatically receive all group messages.