locked Re: Which version of JT Alert works now with my HRD v6.7.0.391 Release


HamApps Support (VK3AMA)
 

On 18/10/2021 6:21 am, Vince Loschiavo wrote:
I'm assuming I can install the latest JTAlert in a different folder, and keep the old one..

That won't work. JTAlert does not support multiple installed versions.

Each new install, regardless of the install folder will impact the previously installed version making it unusable. JTAlert does support a simple upgrade/downgrade mechanism. Simply run the JTAlert installer for the version you want to use, there is no need for dedicated folders or prior uninstalls, just stop JTAlert and run the required version installer.

If you're worried about trying a new JTAlert version and loosing your settings, there is no need to be, all your JTAlert settings are stored and managed independent of the Installer operations. You can easily rollback versions without any loss of your settings just by running the old version installer.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.