locked Re: JTAlert not communicating with WSJT-X


Joe Subich, W4TV
 

What logging program and/or other WSJT-X add-on are you running?

Switch to Multicast UDP as documented in JTAlert -> Help ->
WSJT-X UDP Settings.

73,

... Joe, W4TV

On 2021-10-16 8:15 PM, Ed Crosby - W7UJ wrote:
Here are my settings:
JTAlert Instance       : #1
JTAlert Start Params   : /wsjtx
WSJT-X Window Title    : WSJT-X   v2.1.2   by K1JT
WSJT-X Command Line    : "C:\WSJT\wsjtx\bin\wsjtx.exe"
WSJT-X   --rig-name    :
WSJT-X Config File     : C:\Users\w7uj\AppData\Local\WSJT-X\WSJT-X.ini
WSJT-X Version         :
WSJT-X Revision        :
WSJT-X Spec Op Mode    : None
WSJT-X UDP ID          :
WSJT-X UDP Port        : 2237
WSJT-X UDP Server      : 127.0.0.1
WSJT-X UDP MCast on LB : True
WSJT-X UDP Max Schema  :
==================================================
UDP Ports used
--------------------------------------------------
JTAlert.exe           : 60922 50236
JTAlertV2.Manager.exe : 56044 56045 56046
JTAlertV2.Decodes.exe :
==================================================
Audio output devices
--------------------------------------------------
[1] Speakers (SoundMAX Integrated Digital High Definition Audio)
==================================================
JTAlertV2.Manager (2.50.7.0) status
(2021-10-17 00:10:11 utc)
--------------------------------------------------
CLR Version       : 5.0.6
NET Framework     : .NET 5.0.6
Architecture      : x64 64bit
--------------------------------------------------
UDP Router        : Initialized : YES (WSJT-X)
Audio             : Initialized : YES (1 output devices)
Activity Service  : Initialized : YES (started : 58)
Messaging Service : Initialized : YES (started : 17)
HamSpots Service  : Initialized : YES
QRZ Xml           : Initialized : YES
HamQth Xml        : Initialized : YES
QRZ Log           : Initialized : YES
HamQth Log        : Initialized : YES
ClubLog Log       : Initialized : YES
Eqsl Log          : Initialized : YES
HrdLog Log        : Initialized : YES
DXLab DDE         : Initialized : YES
User Alert        : Initialized : YES
Updates Check     : Initialized : YES (started : 3600)
Environment Check : Initialized : YES (started : 3600)
Maintenance       : Initialized : YES (started : 3600)
--------------------------------------------------
It was working great for about a year and then nothing.
Any ideas?

Join Support@HamApps.groups.io to automatically receive all group messages.