Re: JTAlert not connecting to WSJT-X #FT8


Joe Subich, W4TV
 

On 2021-10-10 7:33 PM, Bob McLeod via groups.io wrote:
I have the PC now. Reading through the help file for JTAlert, it mentions about copying the information from the "About" screen for the current operating state, so I was going to have a look at that and compare the status to my own installation, but the about screen doesn't appear.
Sounds like the *wrong version* of dotNET 5.0.x is installed. You must
install the *DESKTOP* version. If you look in the right hand column
here: <https://dotnet.microsoft.com/download/dotnet/5.0> there are
*three* versions - ASP.NET Cor Runtime 5.0.10, .NET Desktop Runtime
5.0.10 and .NET Runtime 5.0.10. You want the *middle* one - the
*DESKTOP* version.

If the WSJTX version is 64 bit, you want the x64 installer. If the 32
bit version of WSJTX is installed you want the x86 installer.

Use Windows PC Settings -> Apps -> Apps and Features to look for
"Microsoft Windows Runtime - 5.0.xx" or Control Panel -> Programs
and Features to look for "Microsoft Windows Runtime - 5.0.x". If
you find "Microsoft Windows Runtime" *without* "DESKTOP" in the
name, the wrong version of dotNET 5.0.xx is installed.

73,

... Joe, W4TV


On 2021-10-10 7:33 PM, Bob McLeod via groups.io wrote:
I have the PC now.  Reading through the help file for JTAlert, it mentions about copying the information from the "About" screen for the current operating state, so I was going to have a look at that and compare the status to my own installation, but the about screen doesn't appear.  So I thought perhaps it is a corrupt installation, so I uninstalled, restarted the PC and installed again - but it is still the same.
By the way, it is a new Windows 10 laptop with nothing else on it - just WSJT-X, JTAlert and DXKeeper.
73 Bob VP8LP

Join Support@HamApps.groups.io to automatically receive all group messages.