locked Re: 2.50.6 upgrade problems


Colin, G8NBO
 

Thanks Laurie, 

All working good now. 
I uninstalled .NET 5, downloaded a new copy and installed it. 
I think I must have originally installed the wrong version. 

73 Colin G8NBO. 

Join Support@HamApps.groups.io to automatically receive all group messages.