locked Re: JTAlert Main Window not Visible


Robie - AJ4F
 

Mike,

Thanks for the tip.  Deleting the directory restored the JTAlert Main window and the alerts have been reconfigured. So everything looks "normal" now.  However:

1. no WSJT-X decodes are being seen in the Call Signs window

2. When double clicking on a callsign in the WSJT-X main window that call sign does not appear immediately to the left of the Name box in the JTAlert main window.

3. When a QSO is completed and the WSJT-X Log QSO button is pressed the QSO is properly logged in his main logger (ACLog).

4. Both WSJT-X and JTAlert are set up for unicast.  The settings I made in my friend's system are the same as in my system which works properly.

I will try to set up both for multicast tomorrow.

Robie - AJ4F






On Tue, Aug 31, 2021 at 4:32 PM Michael Black via groups.io <mdblack98=yahoo.com@groups.io> wrote:
Try removing C:\Users\[username]\AppData\Local\HamApps

That will start it all over again with a new config.

Mike W9MDB




On Tuesday, August 31, 2021, 04:19:51 PM CDT, Robie - AJ4F <ruler55@...> wrote:


All,

I am assisting a local ham to troubleshoot the following problem.

He has upgraded from an earlier version of JTAlert 2.16.17 I believe to version 2.50.5 X64.  .NET 5 Desktop has been installed and NET Framework Check indicates the install was successful.

With WSJTX 2.5.0-rc5 X64 running he starts JTAlert, the reading settings box appears and then closes, and the Callsigns Window opens.  The main jtalert window never opens and call signs do not appear in the Callsigns Window even though they are being decoded and displayed by WSJT-X.

Task Manager indicates JTAlertV2.Manager is running.

Any suggestions as to the next steps to take in troubleshooting this issue?

Thanks,

Robie - AJ4F





Join Support@HamApps.groups.io to automatically receive all group messages.