locked Re: 2.50.3 problems


Andy k3wyc
 

I finally got back to a what appears to be a usable and stable configuration by using a restore point prior to 2.50.0 installation and re-installing Net framework 5.0.5.  2.50.5 would not run with Net framework 5.0.7 and 2.50.0 was unstable with it.  Just installing 5.0.5 over 5.0.7 didn't fix the problem.  Had to go back to a restore point before the computer ever saw 5.0.7.

Andy, k3wyc

Join Support@HamApps.groups.io to automatically receive all group messages.