locked Re: Logging Wrong Rcv Freq to DXKeeper


HamApps Support (VK3AMA)
 

On 12/07/2021 11:27 pm, Dale Drake wrote:
I can't upgrade to the latest version because I can't get .NET5 to run on my old Win 7 PC.

Any help resolving this would be appreciated.
--
Dale, AA1QD

Are you getting an error message when you try to install the NET 5.0.x Desktop Runtime? Or is it that JTAlert 2.50.x doesn't work correctly after installing the runtime?

Post an image of the offending error message window. Please not your entire desktop, just the error window.

Typically the causes of 2.50.x troubles is caused by not following the NET install instructions. Installing the NET 5.0.7 Runtime when it should be the NET 5.0.7 Desktop Runtime (note the emphasis on the work "Desktop"). Other cause of problems is trying to mix non-compatible architecture type versions (
x86 and x64) of the software. The JTAlert installer needs to match the NET 5 installer architecture type, either x86 for 32bit windows or x64 for 64bit windows.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.