locked Re: Moving from WSJT-X to JTDX #FT8 #JTDX


HamApps Support (VK3AMA)
 

On 10/07/2021 9:19 pm, David Gould wrote:
I am unsure about getting .Net5 on to a W7 Home Premium computer. 

73,  Dave G3UEG

There is no harm in installing the NET 5 Desktop Runtime, even if your version of JTAlert doesn't use it. If it installs correctly without showing an error you can be reasonably confident that you can run the new 2.50.x JTAlert. If things go pear-shaped, it is easy to downgrade JTAlert, simply run the installer for the old version. Your settings are save and the config file is compatible between the old and new versions.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.