locked MSDATL3 Issue


kk5aa_fred
 

I tried to update and use JTAlert for the first time since January.
The installation of 2.50.2 appeared to go well. It says that an appropriate version of .NET was already available.
However, when I tried to rebuild the database, I get a warning that MSDATL3
is either not designed to run on Windows or it contains an error.
I've uninstalled JTAlert and reinstalled but I keep getting this warning.

What now?

Join Support@HamApps.groups.io to automatically receive all group messages.