locked Re: Multiple operator using separate Windows user login - problems


Michael Black
 

Hi Rory,


If you're around tomorrow perhaps we can link up and take a look.

I've set up a 2nd account like that before.

What's a good time to call you and what's your #?  I'm usually available after 0800 Central time.

Mike W9MDB




On Friday, June 18, 2021, 06:39:45 PM CDT, Rory Davis, N7CR <n7cr@...> wrote:


[Edited Message Follows]

Has anyone had luck with setting up a separate Windows user account for a 2nd operator? The XYL really wants to get active on FT8 but I'm having trouble making it all work together.

Using Win4YaesuSuite, Log4OM2 with Omni-Rig, W WSJT-X and JTAlert.   

The setup still works with my Windows user account.

The first account all these apps are shut down and logged out of the account before attempting the second account.



In the second account, the sound devices do not appear in the Sound ON |  Sound Output Device > dropdown list. Nor does JTAlert appear in the Windows Volume Mixer.  Under the Manage Settings window, both the rig sound device and the speakers are available as options, so the Speakers selection is set in the Settings window. 

It appears that JTAlert is not communicating with WSJT-X either, though the settings are the same for both user accounts.

Also JTAlert and WSJT-X are not communicating with Log4OM2 but omni-rig is working OK. 

Is there another/better way to add a second operator with the above combination of software?

Join Support@HamApps.groups.io to automatically receive all group messages.