locked Re: JTAlert 2.50 - quits working #FT8


Michael Black
 

Do you have a link for that?
I reported it to the Feedback hub.

Mike W9MDB




On Monday, June 14, 2021, 12:28:44 PM CDT, John <ve3kkqve3kkq@...> wrote:


Hi Bob,

I guess we had better activate the "Do not Update" feature every six days.
I did go to the MS Support site and they are aware of the .net audio issue and say they are working on it.

Patience is required till the fix is ready.

Stay safe.

John
VE7KKQ

On Mon, Jun 14, 2021 at 10:25 AM Bob Frostholm <bob@...> wrote:

Hi john,

Same problem here.... exact symptoms with Win 7.... I went back to 5.0.5 and all is well except Microsoft keeps trying to reinstall 5.0.7

73

Bob

Ko6Lu
On 6/14/2021 10:12 AM, John via groups.io wrote:
I was having problems with my audio popping and squawking after after starting up WSJT-X and JT Alert, plus the Alert window would disappear and reappear, I had done the not ready for distribution Win 10 update.

After reading the mail on this or a similar thread, I decided to revert my .net back to ver 5.0.0 vise 5.0.7 (or whatever it was called).

After going back to .net 5, everything worked great.

Hope this helps.

John
VE7KKQ


On Mon, Jun 14, 2021 at 9:10 AM <ag5pc@...> wrote:
I tried again, either JTAlert works and I cannot log or JTAlert doesn't work and I can log. Now JTAlert works for 2 or 3 WSJT cycles and then dies with this error message:
 

I reverted to 2.16 and it's even worse. The grid keeps blanking and refreshing every second or two.

--
Bob
KO6LU

Join Support@HamApps.groups.io to automatically receive all group messages.