locked Re: Help Requested installing JTAlert 2.16.17


WU9D <mike@...>
 

And maybe it’s bad programming. Software developers need to keep up with updates from Microsoft if they are going to use their platforms. I for one don’t like this Dot Net 5.0.5, 5.0.6, 5.0.7 nonsense but unless you are an ostrich you must move with the leaders.

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Jim via groups.io
Sent: Friday, June 11, 2021 4:51 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Help Requested installing JTAlert 2.16.17

 

Evening Laurie,  Late update. I figured it out... when I could not get .net4.7.2 to run I opened up the log file that contained the errors and also opened a command window a opened the directory referenced in the error log. I found the file referenced (said to delete it) ..... I just ran it from the command line and it installed 4.7.2 perfectly so then I ran JTAlert 2.16.17 and it installed as well. Apparently like many of the windows system files you cant run a second occurrence of the file without either deleting the original or running the original, meaning the file in the operating directory.   I chose to run it and it worked... WHO KNEW   Sometimes I think Windows is  as a friend from down under used to say windows was "WAHOS"  (for those of you that are not AUSSIE... it means  :WHAT A HUNK OF SXXT)

In any event it is working now.. 

Thanks for the help 

Jim  K3YBN

Join Support@HamApps.groups.io to automatically receive all group messages.