locked Re: Help Requested installing JTAlert 2.16.17


Laurie, VK3AMA
 

On 12/06/2021 5:23 am, Jim wrote:
I had to remove .net5 before reinstalling 4.7.2
Something is not right your end.

NET 5 runtime and NET 4.7.2 framework are two totally different products, despite the Microsoft confusing naming and version numbering.
They can both be installed concurrently and will need to be for JTAlert.

Shame you don't have a screen-grab of the error message that leads you to think one has to be uninstalled before installing the other.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.