locked Re: Help Requested installing JTAlert 2.16.17


HamApps Support (VK3AMA)
 

On 12/06/2021 4:26 am, Jim wrote:
I am running Windows 7 and obviously the newest JTAlert does not install because I need .net 5 which will not install on windows 7.

Did you actually try installing the NET 5 desktop runtime? While officially win7 is not supported, many Win7 users have reported that installing it and running JTAlert 2.50.x works fine.
Just be aware of the current problems with version 5.0.7 of the runtime and JTAlert audio. Install the 5.0.6 version. See https://hamapps.groups.io/g/Support/message/35446

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.