locked UDP defect in both 2.50.0 and 2.50.1


 
Edited

Anyone besides me noticed that is your trying to setup both 2.50.0 and 2.50.1 on a secondary Windows account JTAlert fails to operate? I've tried both UDP server IP of 127.0.0.1 and 239.255.0.0 in WSJT-X. Another thing I noticed is that C:\Program Files (x86)\HamApps\JTAlert\pluginsX\JTAlertV2.Manager.exe fails to stays running. Seems like this file tries to start and fails repeatedly about every 5 seconds, can see this in Task Manager. I personally have seen this behavior on two different PCs. One being my own and the other a friend's of mine. Things I have tried; Shut off both antivirus software and Windows Firewall. Go back to the main User Account in Windows and everything is fine, JTAlert works without a hitch. Other behavior I've seen JTAlert version 2.16.17 works fine on either Windows Account using either UDP server IP. And before anyone asks only logged into one Windows User at a time here, so there should be no conflicts.

I also have tried a total reinstall & reconfig of JTAlert nothing solves this issue. During the reconfig JTAlert only opens a such. Is this normal behavior?


Next thing I was to know if this normal behavior is this....Under view I see this. Note "Show Log Fields" is grayed out and can enable show confirmed bands. so..... go to settings from here.

Enable "Show Log Fields".

Then go back to view. Now can enable "Show Confirmed Bands" yet "Show Log Fields" still grayed out.

Now isn't the main JTAlert window suppose to look like this?

And finally on the secondary Windows user eventually get this error.

Any thoughts in how to make this work?

 

Join Support@HamApps.groups.io to automatically receive all group messages.