Re: JTAlert problem with Scan and Rebuild database


WB5JJJ - George
 

Dennis:

Your JTAlert is over a year old.  Perhaps there have been changes in your logging program that is no longer compatible with such an old version of JTA.  Current is 2.50.1 and requires dotNet v5 installed.  Check the HamApps web site for more information.  
--
73's
George - WB5JJJ
Hamshack Holine #4969

Join Support@HamApps.groups.io to automatically receive all group messages.