locked .NET5 issues


Phil Cooper
 

Laurie and the group,

I (finally!) have my new Win10Pro 64bit machine up and running in the shack, and I ran the FrameworkCheck.exe file, and I get a pop-up that says:
To run this application, you must install .NET.
Would you like to download it now?

OK, so I click on Yes, go to the website, download the x64bit and run it, reboot the PC, and run the FrameworkCheck.exe again.
And I still get the same pop-up message...

Am I being really stupid, or is there something else I need to do?
Also, I downloaded SDR# as I had that running on my old Win7 PC, and this too wants .NET5 to be running, and it too tells me I can download the .NET file.

I'm currently running v2.16.17 version, as I am still getting to grips with Win10, and wanted to get a known version of JTAlert up and running before venturing into new versions.

Any advice would be much appreciated.....

73 de Phil GU0SUP

Join Support@HamApps.groups.io to automatically receive all group messages.