locked Re: JT Alert 2.50.0 stopped by FrameworkCheck


HamApps Support (VK3AMA)
 

On 22/04/2021 4:35 am, alchowiake@... wrote:
I have 32bit Windows 10 Home version 20H2 (which is the latest) with Net 5 and FrameworkCheck claims it's incompatible with my system so I can't get 2.50 to run. If I try to ignore this and run 2.50 anyway it just generates a bunch of error messages.

Are you saying the .NET 5 Desktop Runtime will not install due to an incompatibility error? That should not be the case, unless you're trying to install the X64 version when it needs to be the X86 version for 32bit Windows.

JTAlert throwing errors is inevitable if the .NET 5 Desktop Runtime is not installed. The runtime is not optional it is mandatory for correct JTAlert 2.50.0 operation.


de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.